Using Backup

  • Thread starter Bruce A. Julseth
  • Start date

B

Bruce A. Julseth

I am trying to schedule a backup job. I am asked to enter a password. I
choose to use none. It asks me to confirm that I want to use a blank
password. I click yes. I schedule the job to run.

It does not run and I get an error "The scheduled task did not run because
no user account password was entered." The error log has

"D Drive Daily Differential Backup.job" (ntbackup.exe) 1/9/2007 10:50:01 AM
** ERROR **
The attempt to log on to the account associated with the task failed,
therefore, the task did not run.
The specific error is:
0x8007052f: Logon failure: user account restriction. Possible reasons are
blank passwords not allowed, logon hour restrictions, or a policy
restriction has been enforced.
Verify that the task's Run-as name and password are valid and try again.

Appreciate suggestions on what I can do. I am the administrator and this is
my personal home machine. I use NOT passwords, anywhre...

Thanks....
 
Ad

Advertisements

Ad

Advertisements

B

Bruce A. Julseth

Bob I said:
It's a known issue. Use a password, and the problem vanishes.

I found the solution by disabling the password option under local sucurity
options...

thanks

Bruce
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top