USB Media Devices (Flashdrives, Cameras, etc) Not displaying


G

Guest

I have a big problem with USB Storage Devices,

Basically when a Digital Camera, MP3 Player, Harddisk etc is plugged into
the USB port it isn't being displayed in Explorer or My computer and is not
accessible in any programmes. But my USB keyboard works fine!

I've tried reinstalling windows 2 times now, tried different USB PCI Cards
and still no luck. PLUS, this randomly started happening to one machine, and
then started happening to another machine and these machines compared have 2
totaly different hardware configurations (one being a Dell OEM machine and
the other a locally built machine).

This is starting to get very frustrating, you plug the device in, theres a
notification in the system tray to let you know the device is plugged in and
ready to use, then goto explore the device but cant because it doesnt show up!

Someome surely must have a fix for this? I rang Tech Support but they said
to take it to a technician (I AM NOT, paying someone with the same knowledge
as me to fix it).

Thanks, Hope to have some help soon.
 
Ad

Advertisements

G

Guest

Hi I am also having the same problem with my digital camera and sony mp3
player. I can see the icon, hear the sound and even see the drive in disk
management, but do not see it in my computer folder. This occurred right
after I did a repaire reinstall of windows. I updated everything but still
continue to have the problem.
any help would be appreciated.
 
G

Guest

It's very frustrating isn't it!
These machines are at the Internet Cafe that I work at and its annoying
because one of the machines it's happening to is our Machine for Copying
peoples Mediadisks to CD and now we had to set a new machine just to do this.
 
G

Guest

buddy I dont think this problem can be solved with anything less then a full
format. I have looked around the web and see no solution to this problem and
am thinking of a full format.
 
G

Guest

WOW really? thats rough. I am pretty sure my problem can be solved with a
reformat but then again I havent tried it yet. Also I read on some forums
where a new software install specifically real media player 10 was the
culprit. Also I read a suggestion where it said to power everything out.
take the computer plug out and take out the battery from the mother board.I
havent tried but might as well before reformatting.
 
Ad

Advertisements

G

Guest

Hi I just reformatted my drive and got everything back to normal. I hope you
have better luck.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top