USB 2.0 problem


G

Guest

Hi, I have recently bought a new computer. I used both USB 1.1 and a 2.0
device (ipod) for a couple of weeks. Then one day my ipod was not recognised
and the message about usb device malfunctioning started to appear. I have
tried all sorts of suggestions without success. It was still fine on the old
computer. It worked on the new one via a 1.1 hub. (after much resetting of
buttons ipod itself packed up and has gone back for repair).
Now I have bought a 2.0 hub and am getting the same message about device
malfunctioning. I have 6 usb connectors all supposed to be 2.0 and the hub is
not recognised in any of them. It is not faulty as it recognized at once in
the old computer. All USB 1.1 devices are recognised - card reader, PPC,
mouse, modem.
Computer is Pentium 3.4 running XP Pro
Thanks
Joy
 
Ad

Advertisements

Ad

Advertisements

G

Guest

Thanks for reply, Mac. I had already run that search through Google myself
before going into Microsoft Help. I just cannot understant why a self
powered USB hub cannot be recognised - until it is I cannot plug anything
else into it.
So far apart from giving me a larger hard disk, my new computer seems to
have been rather a waste of money as it does not like the newer games any
more than muy old one did and now for some reason it will not accept a USB
2.0 hub or USB devices.
Unfortunately I bought it online and returning it to the seller would be an
expensive business, especially as it did accept USB 2.0 connections at first,
so I could not claim it was faulty.
Thanks anyway.
Joy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top