Upgraded from OL98 to 2003 - now to learn what's different


J

John Keith

I just successfully upgraded my OL98 to 2003 and I'm pleased that for
the few things I've looked at so far everything is functioning the
same or better!

But I have found one behavior that is different. I send email in a
plain text format and I used a hard return to start a new new line. I
see in OL2003 that when I start a new line the first word is
capitalized (I guess OL2003 thinks it is a new sentence/paragraph.)

Is there a way to turn off this behavior?

TIA


John Keith
(e-mail address removed)
 
Ad

Advertisements

J

John Keith

OK, afte poking around I think I found my answer: autocorrect in the
spelling section.

Thanks, sorry to wake you up.

John Keith
(e-mail address removed)
 
G

Guest

Also you can turn off Word as your email editor. OL 2003 editor is very good
and doesn't require starting Word every time.
 
Ad

Advertisements

J

John Keith

Also you can turn off Word as your email editor. OL 2003 editor is very good
and doesn't require starting Word every time.
I've always had Word turned off even in OL98 when I was using it and
happily when I installed OL2003 it appears it was smart enough to
continue with that policy. For email I've always been happy to just
get ASCII text across the nework and don't need fancy fonts and other
whistles and bells to convey my message.


John Keith
(e-mail address removed)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top