[Update] Mozilla Firefox 1.0 RC2


C

CoMa

Mozilla Firefox
http://www.mozilla.org/products/firefox/


You can find the new RC2 at
http://ftp26moz.newaol.com/pub/mozilla.org/firefox/releases/1.0rc2/

http://www.mozillazine.org/
The Mozilla Foundation today has released
the second release candidate for Firefox 1.0
which can be found on their FTP server.
The Firefox developers please ask that you
look at the following areas: site authentication
(especially over SSL), extension installation
via update.mozilla.org and other sites,
MacOS X builds, and software update -
"we're making another attempt at this.
We think we've got the bugs from RC1, so please
test by following these instructions."
Please report any problems you find in Bugzilla.
Along with English builds, a number of
localizations are also available for testing.
More information on what looks to be the
final RC before 1.0 can be found on Ben's weblog.


/CoMa


--
Conny (CoMa) Magnusson
(e-mail address removed)
http://www.algonet.se/~hubbabub/
ICQ : 1351964
=============================
If we aren't supposed to eat animals,
why are they made of meat?
 
Ad

Advertisements

C

cu

'Snipped'

Hello Conny,
thanks for the info, can you please assist/advise ref Firefox?
I have never used anything other than explorer and I really don't know
a great deal about internet useage, or computers.
I have Win XP, I downloaded Firefox1.0 rc2 after reading you post.
I downloaded the programme which was a 'zip' I did unzip and sent it
to my selected directory. It appeared to be 'installed' and it seemed
to be running okay..? However, when I clicked on sites/URLs nothing
happened, no contacts. I can get contact if I go through my server
Wannadoo's (freeserve.co.uk) homesite. I can still read my
mail/newgroups through Agent but no contact with sites.
Okay, I then went to uninstall firefox but I could not find it? also
it never showed in 'Start/Programmes'...so, I did a manual deletion..?
I cannot seem to get thing back working, even with ie6 I still can't
get contact to the sites/Urls?
I do want to use firefox, so please help if you can.
I do hope that you can help me, please keep things.. *simple*
Thanks in anticipation!
Allen
 
M

MLC

(e-mail address removed)_, venerdì 12/nov/2004:
'Snipped'

Hello Conny,
thanks for the info, can you please assist/advise ref Firefox?
I have never used anything other than explorer and I really don't know
a great deal about internet useage, or computers.
I have Win XP, I downloaded Firefox1.0 rc2 after reading you post.
I downloaded the programme which was a 'zip' I did unzip and sent it
to my selected directory. It appeared to be 'installed' and it seemed
to be running okay..? However, when I clicked on sites/URLs nothing
happened, no contacts. I can get contact if I go through my server
Wannadoo's (freeserve.co.uk) homesite. I can still read my
mail/newgroups through Agent but no contact with sites.
Okay, I then went to uninstall firefox but I could not find it? also
it never showed in 'Start/Programmes'...so, I did a manual deletion..?
I cannot seem to get thing back working, even with ie6 I still can't
get contact to the sites/Urls?
I do want to use firefox, so please help if you can.
I do hope that you can help me, please keep things.. *simple*
Thanks in anticipation!
Allen

I'm not "Conny", anyway I'd suggest that you download the setup file of the
new version 1.0:
http://www.mozilla.org/products/firefox/

First go to your %APPDATA% folder (e.g. C:\Documents and settings\your
name\Application Data. If you don't see it, choose to view the hidden files
in Explorer). Check if there is a subfolder \Mozilla\FireFox\.
If so, delete it, to start the new setup from scratch.

Run the setup, not the zip, it's easier and then you'll have the uninstall
under the Control Panel - Installed Applications.

HTH, ciao.
 
C

cu

(e-mail address removed)_, venerdì 12/nov/2004:


I'm not "Conny", anyway I'd suggest that you download the setup file of the
new version 1.0:
http://www.mozilla.org/products/firefox/

First go to your %APPDATA% folder (e.g. C:\Documents and settings\your
name\Application Data. If you don't see it, choose to view the hidden files
in Explorer). Check if there is a subfolder \Mozilla\FireFox\.
If so, delete it, to start the new setup from scratch.

Run the setup, not the zip, it's easier and then you'll have the uninstall
under the Control Panel - Installed Applications.

HTH, ciao.

Maria....Thanks for the advice, Did everything, It works Great!!
I reckon I will visit the 'group' and read a bit,
Once again, thankyou for your kind help!
Allen
 
Ad

Advertisements

M

MLC

(e-mail address removed)_, venerdì 12/nov/2004:
Maria....Thanks for the advice, Did everything, It works Great!!
I reckon I will visit the 'group' and read a bit,
Once again, thankyou for your kind help!
Allen

You're welcome :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top