Unable to access folders after changing mail server


S

Sidhartha

Hi,
I am using MS outlook 2003(win xp) with lotus notes connector to
access my office mails. Everything was working properly untill I
changed my mail server to a new one. The nsf file was also copied to
the new domino server. But after this my outlook stopped working. It
shows below message while trying to access inbox.

"Cannot start Microsoft Office Outlook, Unable to open the Outlook
window.
The set of folders could not be opened. The server is not available.
Contact your administrator if this condition persists."

I deleted and recreated my outlook profile,but the problem still
persists. When i access mail though lotus notes client it is working
properly. Can anyone please help me to resolve this problem.


Thanks,
Sidhartha
 
Ad

Advertisements

D

Diane Poremsky [MVP]

S

Sidhartha

Did you name the new profile the same as the old? Try keeping the old
profile and make a new one, using a new name. Delete the non-working one
later.

--
Diane Poremsky [MVP - Outlook]
Outlook Tips:http://www.outlook-tips.net/
Outlook & Exchange Solutions Center:http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Outlook do you use?http://forums.slipstick.com/showthread.php?t=27072






Hi,
I am using MS outlook 2003(win xp) with lotus notes connector to
access my office mails. Everything was working properly untill I
changed my mail server to a new one. The nsf  file was also copied to
the new domino server. But after this my outlook stopped working. It
shows below message while trying to access inbox.
"Cannot start Microsoft Office Outlook, Unable to open the Outlook
window.
The set of folders could not be opened. The server is not available.
Contact your administrator if this condition persists."
I deleted and recreated my outlook profile,but the problem still
persists. When i access mail though lotus notes client it is working
properly. Can anyone please help me to resolve  this problem.
Thanks,
Sidhartha- Hide quoted text -

- Show quoted text -

Hi,
I tried that also,but still no luck. The lotus admin said he can
configure with my id/outlook in his pc. Not sure what is happening. Is
there any chance that outlook still refers old mail server? I renamed
Outcmd.dat ,but it is not getting created again. Has this any link to
the issue?

Thanks,
Sidhartha
 
Ad

Advertisements

D

Diane Poremsky [MVP]

The only way outlook would be referring to the old mail server is in the
profile or notes connector. I don't know what files the connector uses, but
making a new profile with a completely new profile name would eliminate the
issue with the outlook profile.


--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Outlook do you use?
http://forums.slipstick.com/showthread.php?t=27072





Sidhartha said:
Did you name the new profile the same as the old? Try keeping the old
profile and make a new one, using a new name. Delete the non-working one
later.

--
Diane Poremsky [MVP - Outlook]
Outlook Tips:http://www.outlook-tips.net/
Outlook & Exchange Solutions Center:http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Outlook do you
use?http://forums.slipstick.com/showthread.php?t=27072






Hi,
I am using MS outlook 2003(win xp) with lotus notes connector to
access my office mails. Everything was working properly untill I
changed my mail server to a new one. The nsf file was also copied to
the new domino server. But after this my outlook stopped working. It
shows below message while trying to access inbox.
"Cannot start Microsoft Office Outlook, Unable to open the Outlook
window.
The set of folders could not be opened. The server is not available.
Contact your administrator if this condition persists."
I deleted and recreated my outlook profile,but the problem still
persists. When i access mail though lotus notes client it is working
properly. Can anyone please help me to resolve this problem.
Thanks,
Sidhartha- Hide quoted text -

- Show quoted text -

Hi,
I tried that also,but still no luck. The lotus admin said he can
configure with my id/outlook in his pc. Not sure what is happening. Is
there any chance that outlook still refers old mail server? I renamed
Outcmd.dat ,but it is not getting created again. Has this any link to
the issue?

Thanks,
Sidhartha
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top