Ultra 320 HDD not detected by W2K server


P

Phil

Hi guys,
when I try to install W2K server on my xSeries
345 it can't see the drives. These are 4 146.8 Gb Ultra
320 HDD mounted raid 5. The system as no problem detecting
them. Tried updatexpress to no avail...
 
Ad

Advertisements

A

andy

-----Original Message-----
Hi guys,
when I try to install W2K server on my xSeries
345 it can't see the drives. These are 4 146.8 Gb Ultra
320 HDD mounted raid 5. The system as no problem detecting
them. Tried updatexpress to no avail...

.
Are you loading the driver at the beginning of the build?
 
Ad

Advertisements

D

Dave Patrick

You'll need to boot the Windows 2000 setup disks or CD-Rom and *F6* very
early and very important (at setup is inspecting your system) in the setup
to prevent drive controller detection, and select S to specify additional
drivers. Then later you'll be prompted to insert the manufacturer supplied
Windows 2000 driver for your raid controller in drive "A"

If you wait and then S to specify additional drivers, then it may be too
late as Windows 2000 Setup at this point may have already assigned the
resources your drive's controller is wanting to use.


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft MVP [Windows NT/2000 Operating Systems]

:
| Hi guys,
| when I try to install W2K server on my xSeries
| 345 it can't see the drives. These are 4 146.8 Gb Ultra
| 320 HDD mounted raid 5. The system as no problem detecting
| them. Tried updatexpress to no avail...
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top