Typing curser moves to follow where the mouse pointer is. Errrrrrr


G

Guest

Can someone tell me how to get this to stop doing this. It is causing me
nightmares when I am typing or intering text (login information for example)
into forms. It moves automatically while I am typing and relocates itself.
And I find sometimes that I am typing over what I have already typed.
Sometimes it will highlight what I have typed and delete it.

Sometimes it will close out windows while I am working in it and I lose
everything I have done and have to start over. I have looked and looked for
the settings to turn this "anticipate my moves" feature off. And I cannot
find anything. I am not sure what it is even called. Is there anyone else
that has had trouble with this? I have had to type this question out 6
different times because of this problem. I have lost so much work and time
over
this. I have to keep an eye on my curser at all times, otherwise, I will just
end up typing a mess.

I have cleaned it several times. I also effects log ins. When I am trying to
type passwords in a form. The curser just disappears onto another part of the
screen. Or it will move to the beginning or to the middle of the line and I
end up typing the wrong password. I have noticed that the "typing curser"
wants to "follow" and go in the direction of where the mouse pointing curser
is. If the mouse pointer is located up toward the beginning of the paragraph
a few lines while I type. The typing curser will relocate where the mouse
pointing curser is and start to replace or insert all text from there as I am
typing away.

I sometimes have to retype some things several times if I am not watching it
because the typing curser will not stay where I am typing for more than just
a few keystrokes at a time before it moves to another location in the
document (depending on where the mouse pointer is located). I have to watch
it constantly to make sure I know where the letters are being inserted.
 
Ad

Advertisements

G

Guest

computer newbie said:
Can someone tell me how to get this to stop doing this. It is causing me
nightmares when I am typing or intering text (login information for example)
into forms. It moves automatically while I am typing and relocates itself.
And I find sometimes that I am typing over what I have already typed.
Sometimes it will highlight what I have typed and delete it.

Sometimes it will close out windows while I am working in it and I lose
everything I have done and have to start over. I have looked and looked for
the settings to turn this "anticipate my moves" feature off. And I cannot
find anything. I am not sure what it is even called. Is there anyone else
that has had trouble with this? I have had to type this question out 6
different times because of this problem. I have lost so much work and time
over
this. I have to keep an eye on my curser at all times, otherwise, I will just
end up typing a mess.

I have cleaned it several times. I also effects log ins. When I am trying to
type passwords in a form. The curser just disappears onto another part of the
screen. Or it will move to the beginning or to the middle of the line and I
end up typing the wrong password. I have noticed that the "typing curser"
wants to "follow" and go in the direction of where the mouse pointing curser
is. If the mouse pointer is located up toward the beginning of the paragraph
a few lines while I type. The typing curser will relocate where the mouse
pointing curser is and start to replace or insert all text from there as I am
typing away.

I sometimes have to retype some things several times if I am not watching it
because the typing curser will not stay where I am typing for more than just
a few keystrokes at a time before it moves to another location in the
document (depending on where the mouse pointer is located). I have to watch
it constantly to make sure I know where the letters are being inserted.

Having read the posts in the other News Groups regarding this culprit AND
the printer issue, what firstly comes into my mind is, given that the cursor
is at "stand-still" when you are not typing:

- Is your laptop "clean" with regard to malware and virus? It takes scanning
with quite a few reputable "anti-programs" to get some kind of credibility.

- Did the two issues appear in the same time frame, and if so; was any new
programs (drivers), hardware or updates (automatically or not) installed at
that time?

I would try typing something similar when you have entered the Safe Mode,
i.e. when the Dell is running in a more "clean" mode.

Note the Microsoft Accessibility article "Adjust Character Repeat Rate":
http://www.microsoft.com/enable/training/windowsxp/characterrepeatrate.aspx
- adjust the repeat delay to "long" and the repeat rate to "slow", or both
to any other extremes, just to watch for any change of the cursor behaviour.

From a strict hardware perspective the problem(s) COULD have been caused by
power supply rippling, although not very likely in this particular case.

Regards,
Ka2H
 
G

Guest

I scan my machine regularly and keep it turned off and unplugged when not in
use. The printer problem seems to have settle down here lately. Not sure
why. But it (the default selection has not moved in several days. :).

As far as the mouse, cursor, pointer issue goes. I went back out of
frustration and began going through every control option I could find and
reset everything back to "factory default" So far, that seems to have slowed
the problem down.

Someone told me also, that Windows has a feature somewhere in the
application that is designed to "anticipate" what you are doing and will do
that whether you want it to or not. If your mouse pointer is in a different
location than where your typing cursor is located. Windows interprets that
to mean you are wanting to "move" your typing cursor to the new mouse pointer
location to "begin typing here".

I have watched this. And sure enough, if you move your mouse pointer to a
new location in the paragraph, a box appears and indicates "type your message
here". But in my case, it just goes ahead and moves the typing
cursor...without getting confirmation from my input. I am not sure what this
feature is called, but I would like to disable it. If I new the name of it,
I would look it up and turn in off, but cannot find anything about it. There
is nothing that I can find in cursor, pointer options. But it is very
frustrating.

Sometimes, I have been blocked from secure password sites, because of how
many times I have "accidentally" typed the wrong password. But in fact, I was
unaware of my typing cursor moving around in the password field box as I was
typing without watching it.

Try it yourself. Type out a small paragraph in Word for example. Then stop
and relocate your mouse pointer to another part of the paragraph you just
typed. You will see the little message box pop up with "type your message
here". But mine just goes ahead and moves without me clicking. That is the
problem. How to get it to stop doing that. But it has slowed down as I
mention by going back to change EVERYTHING back to factory default settings.
 
K

Kizza Goode

I have same situation. I fixed it once by uninstalling both the touchpad driver and the microsoft mouse (usb) and reinstalling. I tried to keep the touchpad out of the mix completely but it reinstalls itself anyway - there is no way to disable it that I know of. I loved the scrybe motions and did some installation/removal and had it fixed for a few weeks but it came back. The setting that controls this is the one that you set to go to a default (place) but mine is turned off. I suspect yours is too. I stumbled across your post this am while looking for a post I read recently about changing the port from usb mouse to external keyboard. I am still looking cause I'll try anything at this point. Please let me know if you find anything first. There are many posts about erratic cursor - cursor jumping around - blah blah, but you hit it exactly right, "the placement of the cursor is following the placement of the mouse cursor" no matter if it is at the top - you will be typing at the top - bottom, you will be entering text at the bottom. Interesting my mouse/cursor didn't jump anywhere on this site at all! Hmmm, stay in touch.
 
Ad

Advertisements

D

Don Phillipson

Kizza Goode said:
I have same situation. I fixed it once by uninstalling both the touchpad
driver and the microsoft mouse (usb) and reinstalling. I tried to keep the
touchpad out of the mix completely but it reinstalls itself anyway - there
is no way to disable it that I know of. I loved the scrybe motions and did
some installation/removal and had it fixed for a few weeks but it came
back. The setting that controls this is the one that you set to go to a
default (place) but mine is turned off. I suspect yours is too. I stumbled
across your post this am while looking for a post I read recently about
changing the port from usb mouse to external keyboard. I am still looking
cause I'll try anything at this point.

Be warned: erratic cursor operation characterized several
items of malware that were common 5 to 10 years ago.

To disable the touchpad:
1. If controlled by any EXE file, rename it with prefix X
say XTOUCHP.EXE to disable the EXE file.
2. If controlled by drivers or DLLs, identify the drivers
via / Control Panel / System / Device Manager / Touchpad / Properties.
You can then move these from their proper home (e.g. to a
special folder /Discard/ ) and reboot. If some other device
needs the same drivers, you can always put them back.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top