turn off "always open" default?

  • Thread starter J. P. Gilliver (John)
  • Start date

J

J. P. Gilliver (John)

When I get an unknown filetype (i. e. extension), and XP asks me what I
want to use to open it, there is a box called something like "always use
this program to open this filetype". Unfortunately (IMO), this box is
ticked by default.

If I pick the wrong application, and don't remember to untick that box,
then the wrong application is always associated with that filetype.

Someone once gave a way - I think under Windows 9x - to change the
default setting for this box to off. Anyone know how to do this under
XP?
 
Ad

Advertisements

J

J. P. Gilliver (John)

Elmo said:
Open Folder Options, File Types tab, select the extension, click the
(Opens With) "Change" button.

Sometimes you can Shift/Right-click the filetype to show "Open With" as
a context menu option and change it there.
Thanks, but no, you misunderstand me - I don't want to undo a wrong
association I have made, although that is indeed useful, what I want to
do is change the default condition of that box for _any_ new filetype,
so that it _isn't_ ticked by default, thus reducing the chance that I
will make the erroneous association(s) in the first place.

(I think it might have been a registry hack under '9x.)
 
T

Tim Meddick

I don't believe there is a way to change the default on the checkbox - it's
actually written into the programming code of the dialog box, and as I say,
I don't think there's a registry override for this.

However, after posting this, I will do some more research on it and get
back to you here if I find out that I'm wrong about this.

But, anyway, even if you do accidentally set the wrong program by accident,
may I ask, what would be the problem in simply (as I do) going to the
"Folder Options" control panel - scrolling down to the appropriate
file-type (extension), and editing the associated program by pressing on
the "Advanced" button for that file-type?

"Folder Options" ("File Type" tab) can be opened by going to the Control
Panel, or, from within Window's Explorer choosing ; "Tools" > "Folder
Options".

==

Cheers, Tim Meddick, Peckham, London. :)
 
J

J. P. Gilliver (John)

Tim Meddick said:
I don't believe there is a way to change the default on the checkbox -
it's actually written into the programming code of the dialog box, and
as I say, I don't think there's a registry override for this.

However, after posting this, I will do some more research on it and get
back to you here if I find out that I'm wrong about this.
[]
As another has pointed to:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Ex
plorer]
"NoFileAssociate"=dword:00000000

Setting that to 1 rather than 1 seems to result in that box being greyed
out (unticked).
 
J

J. P. Gilliver (John)

"J. P. Gilliver said:
Tim Meddick said:
I don't believe there is a way to change the default on the checkbox -
it's actually written into the programming code of the dialog box, and
as I say, I don't think there's a registry override for this.

However, after posting this, I will do some more research on it and
get back to you here if I find out that I'm wrong about this.
[]
As another has pointed to:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Ex
plorer]
"NoFileAssociate"=dword:00000000

Setting that to 1 rather than 1 seems to result in that box being
greyed out (unticked).
Oops - I meant "1 rather than 0" of course.
 
Ad

Advertisements

J

J. P. Gilliver (John)

"J. P. Gilliver said:
"J. P. Gilliver said:
Tim Meddick said:
I don't believe there is a way to change the default on the checkbox
- it's actually written into the programming code of the dialog box,
and as I say, I don't think there's a registry override for this.

However, after posting this, I will do some more research on it and
get back to you here if I find out that I'm wrong about this.
[]
As another has pointed to:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Ex
plorer]
"NoFileAssociate"=dword:00000000

Setting that to 1 rather than 1 seems to result in that box being
greyed out (unticked).
Oops - I meant "1 rather than 0" of course.
Hmm. Unfortunately, it being greyed out means I can't change
associations even if I want to, so I've had to delete it.
--
J. P. Gilliver. UMRA: 1960/<1985 MB++G.5AL-IS-P--Ch++(p)[email protected]+Sh0!:`)DNAf

<Squawk> Pieces of eight!
<Squawk> Pieces of eight!
<Squawk> Pieces of nine!
<SYSTEM HALTED: parroty error!>
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Turning off XP 1
turning off computer. 2
Monitor- turning off 2
Apps turn off 0
Computer will not turn off 6
Turning off my computer 6
numberlock ? how to turn off 2
Standby turns PC off 2

Top