file type fight !!


R

RJK

Is it possible to change the XP "default" filetype icon back to the
Photoshop icon, after Corel Photopaint changed the association to the Corel
"icon" ago ?

I've tried the "Open With" and checked "always open this type of file with
this program (Adobe Photoshop)" - and that works but, when I use Windows
Explorer to list file "details" listing, ...they all have that darned
"Corel" icon.

....and whilst rummaging in Windows Explorer | Tools | Folder Options | File
Types | ...and scrolling down and selecting the *.jpg filetype | ...shows

"Details for 'jpg' extension"
Opens with Adobe Photoshop
You have customized files with extension 'JPG' To restore these files to
their default type (COREL Photopaint 10.0 Image - click Restore).

HOW and WHERE do I change the default type back to Adobe Photoshop ?

...i.e. I have Googled substantially but can't find a satisfactory answer ?

TIA,

regards, Richard
 
Ad

Advertisements

R

Ron Badour

On the files type list, highlight .jpg and click restore. If that doesn't
give you the icon you want, click advanced and click the change icon button.
If this doesn't sort it out, you may have to uninstall and reinstall Adobe.
 
R

Rey Santos

In Windows Explorer > Tools menu > Folder Options > File Types tab > Under
Extensions choose JPG > Click Advanced button (lowest button) if the button
is a Restore button click it, it will change to Advanced button > On Edit
File Type box click the change Icon... button > On the change Icon box, click
the Browse button > Browse to Program Files/Adobe/Adobe Photoshop > Click
Photoshop.exe > Click Open button. Then the icons will show under "Select an
icon from the list below:" Choose an icon > click the OK button.
 
R

RJK

Oh heaven !!! ...thanks !!!
What on earth was I thinking about ? ...I think I was thinking that
"To restore these files to their default type (COREL Photopaint 10.0 Image -
click Restore)." ...that particular "Restore" button would not have taken
me any further.

....MUCH appreciated.

regards, Richard
 
Ad

Advertisements

R

RJK

Thanks for your response, it is much appreciated, ...finally the Corel icon
for *.jpg files is now set back to Adobe.

regards, Richard
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top