Trying to synch w/ my account


Angie S

I am receiving error message:
Account: 'Windows Mail', Server: '', Protocol: POP3, Server
Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!',
Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number:

after going to this address!CC9301187A51FE33!49799.entry and
putting in the suggestions there. It does not give me an option to choose a
(Port... ).


Gary VanderMolen \(MS MVP\)

In Windows Mail go to to Tools, Accounts, select that account, Properties,
Advanced. Then change that port 110 to port 995. Also enable the
the SSL option (two places).

Part of your problem is caused by allowing your antivirus to mess with
your email program.
Your AVG antivirus was probably installed with its default install option,
which installs an email scanning module. Disabling it's email scanning is
not a sufficient remedy. Uninstall AVG, then reinstall, but select 'custom'
install, which then allows you to unselect installing its troublesome email
scanning module.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question