Transparent boxes print solid (opaque)


D

Dianah

I added some transparent boxes on top of a 2-page instructional document,
however, when I print, the transparent boxes are printing solid, blocking
out what's underneath. I tried on two printers ... same behaviour.

Is there a setting or is this transparency only usable for screen viewing?
Thanks in advance. Diana
 
Ad

Advertisements

T

TF

Right-click the box and select Grouping, Send Behind Text.

--
Terry Farrell - Word MVP
http://word.mvps.org/

: I added some transparent boxes on top of a 2-page instructional document,
: however, when I print, the transparent boxes are printing solid, blocking
: out what's underneath. I tried on two printers ... same behaviour.
:
: Is there a setting or is this transparency only usable for screen viewing?
: Thanks in advance. Diana
:
:
 
D

Dianah

Thanks Terry,
I'm not sure that in this case that will work. The box with the
transparency is a text box. I simply wanted it to show up a tad more by
applying a transparent colour ... the fill for the text box.
However, while this is being sent to the newsgroup, I'll simply try to
group, then print and see if that help.s
Thanks.
 
T

TF

If I place an empty Text Box over text (with or without transparency), it
conceals the text until I send it behind the text. Maybe printer driver is
an issue here?

Terry

: Thanks Terry,
: I'm not sure that in this case that will work. The box with the
: transparency is a text box. I simply wanted it to show up a tad more by
: applying a transparent colour ... the fill for the text box.
: However, while this is being sent to the newsgroup, I'll simply try to
: group, then print and see if that help.s
: Thanks.
:
: "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: : > Right-click the box and select Grouping, Send Behind Text.
: >
: > --
: > Terry Farrell - Word MVP
: > http://word.mvps.org/
: >
: > : > : I added some transparent boxes on top of a 2-page instructional
: document,
: > : however, when I print, the transparent boxes are printing solid,
: blocking
: > : out what's underneath. I tried on two printers ... same behaviour.
: > :
: > : Is there a setting or is this transparency only usable for screen
: viewing?
: > : Thanks in advance. Diana
: > :
: > :
: >
: >
:
:
 
D

Dianah

Terry, I must be missing something.
If I send it to the back, it'll be obstructed by a larger opaque screen
capture ... then it won't print at all, because it won't be visible.
Diana
 
D

Dianah

Hi Terry,
I sent it "behind text" and it's obstructed by the image that it was
supposed to sit on top of, so I'm afraid that's not the answer.
If you have another suggestion, bring it on. I tried it on three printers
a(two totally different lasers [one laser colour and one laser, that's just
black] and one inkjet), so I can't say that I suspect it's a driver issue.

Boooooooooooo.
Diana
 
Ad

Advertisements

T

TF

Would you like to zip it up and send it to me as an attachment to an email?
My email address will copy and paste into the send box OK (it is just a
simple disguise that Windows can read by spammers scanners cannot).

terryfarrell%40%6d%73%6e%2ecom

Terry

: Hi Terry,
: I sent it "behind text" and it's obstructed by the image that it was
: supposed to sit on top of, so I'm afraid that's not the answer.
: If you have another suggestion, bring it on. I tried it on three printers
: a(two totally different lasers [one laser colour and one laser, that's
just
: black] and one inkjet), so I can't say that I suspect it's a driver issue.
:
: Boooooooooooo.
: Diana
:
: "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: : > If I place an empty Text Box over text (with or without transparency),
it
: > conceals the text until I send it behind the text. Maybe printer driver
is
: > an issue here?
: >
: > Terry
: >
: > : > : Thanks Terry,
: > : I'm not sure that in this case that will work. The box with the
: > : transparency is a text box. I simply wanted it to show up a tad more
by
: > : applying a transparent colour ... the fill for the text box.
: > : However, while this is being sent to the newsgroup, I'll simply try to
: > : group, then print and see if that help.s
: > : Thanks.
: > :
: > : "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: > : : > : > Right-click the box and select Grouping, Send Behind Text.
: > : >
: > : > --
: > : > Terry Farrell - Word MVP
: > : > http://word.mvps.org/
: > : >
: > : > : > : > : I added some transparent boxes on top of a 2-page instructional
: > : document,
: > : > : however, when I print, the transparent boxes are printing solid,
: > : blocking
: > : > : out what's underneath. I tried on two printers ... same
behaviour.
: > : > :
: > : > : Is there a setting or is this transparency only usable for screen
: > : viewing?
: > : > : Thanks in advance. Diana
: > : > :
: > : > :
: > : >
: > : >
: > :
: > :
: >
: >
:
:
 
D

Dianah

I'd be happy to send it to you, but my universal decoder seems to be
malfunctioning. Can you provide a more obvious hint for your email. I
assume percents are non-characters, and that perhaps the numbers are either
real or represent characters. Thanks.
My email (used for this) is non-existant as well ... also to protect from
spammers, else I can send mine with some code thrown into the mix.

By the way, in case it helps you to know this ... I can "print" to pdf and
there is no black background, but unfortunately, when I do that, I lose the
email hyperlinks and I'd prefer to keep them because this is a membership
listing.

Thanks
Diana

TF said:
Would you like to zip it up and send it to me as an attachment to an email?
My email address will copy and paste into the send box OK (it is just a
simple disguise that Windows can read by spammers scanners cannot).

terryfarrell%40%6d%73%6e%2ecom

Terry

: Hi Terry,
: I sent it "behind text" and it's obstructed by the image that it was
: supposed to sit on top of, so I'm afraid that's not the answer.
: If you have another suggestion, bring it on. I tried it on three printers
: a(two totally different lasers [one laser colour and one laser, that's
just
: black] and one inkjet), so I can't say that I suspect it's a driver issue.
:
: Boooooooooooo.
: Diana
:
: "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: : > If I place an empty Text Box over text (with or without transparency),
it
: > conceals the text until I send it behind the text. Maybe printer driver
is
: > an issue here?
: >
: > Terry
: >
: > : > : Thanks Terry,
: > : I'm not sure that in this case that will work. The box with the
: > : transparency is a text box. I simply wanted it to show up a tad more
by
: > : applying a transparent colour ... the fill for the text box.
: > : However, while this is being sent to the newsgroup, I'll simply try to
: > : group, then print and see if that help.s
: > : Thanks.
: > :
: > : "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: > : : > : > Right-click the box and select Grouping, Send Behind Text.
: > : >
: > : > --
: > : > Terry Farrell - Word MVP
: > : > http://word.mvps.org/
: > : >
: > : > : > : > : I added some transparent boxes on top of a 2-page instructional
: > : document,
: > : > : however, when I print, the transparent boxes are printing solid,
: > : blocking
: > : > : out what's underneath. I tried on two printers ... same
behaviour.
: > : > :
: > : > : Is there a setting or is this transparency only usable for screen
: > : viewing?
: > : > : Thanks in advance. Diana
: > : > :
: > : > :
: > : >
: > : >
: > :
: > :
: >
: >
:
:
 
Ad

Advertisements

T

TF

Just copy and paste the address into the 'To...' box of Outlook or Outlook
Express. They can read the format.

Terry

: I'd be happy to send it to you, but my universal decoder seems to be
: malfunctioning. Can you provide a more obvious hint for your email. I
: assume percents are non-characters, and that perhaps the numbers are
either
: real or represent characters. Thanks.
: My email (used for this) is non-existant as well ... also to protect from
: spammers, else I can send mine with some code thrown into the mix.
:
: By the way, in case it helps you to know this ... I can "print" to pdf and
: there is no black background, but unfortunately, when I do that, I lose
the
: email hyperlinks and I'd prefer to keep them because this is a membership
: listing.
:
: Thanks
: Diana
:
: "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: : > Would you like to zip it up and send it to me as an attachment to an
: email?
: > My email address will copy and paste into the send box OK (it is just a
: > simple disguise that Windows can read by spammers scanners cannot).
: >
: > terryfarrell%40%6d%73%6e%2ecom
: >
: > Terry
: >
: > : > : Hi Terry,
: > : I sent it "behind text" and it's obstructed by the image that it was
: > : supposed to sit on top of, so I'm afraid that's not the answer.
: > : If you have another suggestion, bring it on. I tried it on three
: printers
: > : a(two totally different lasers [one laser colour and one laser, that's
: > just
: > : black] and one inkjet), so I can't say that I suspect it's a driver
: issue.
: > :
: > : Boooooooooooo.
: > : Diana
: > :
: > : "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: > : : > : > If I place an empty Text Box over text (with or without
transparency),
: > it
: > : > conceals the text until I send it behind the text. Maybe printer
: driver
: > is
: > : > an issue here?
: > : >
: > : > Terry
: > : >
: > : > : > : > : Thanks Terry,
: > : > : I'm not sure that in this case that will work. The box with the
: > : > : transparency is a text box. I simply wanted it to show up a tad
: more
: > by
: > : > : applying a transparent colour ... the fill for the text box.
: > : > : However, while this is being sent to the newsgroup, I'll simply
try
: to
: > : > : group, then print and see if that help.s
: > : > : Thanks.
: > : > :
: > : > : "TF" <terryfarrell%40%6d%73%6e%2ecom> wrote in message
: > : > : : > : > : > Right-click the box and select Grouping, Send Behind Text.
: > : > : >
: > : > : > --
: > : > : > Terry Farrell - Word MVP
: > : > : > http://word.mvps.org/
: > : > : >
: > : > : > : > : > : > : I added some transparent boxes on top of a 2-page
instructional
: > : > : document,
: > : > : > : however, when I print, the transparent boxes are printing
solid,
: > : > : blocking
: > : > : > : out what's underneath. I tried on two printers ... same
: > behaviour.
: > : > : > :
: > : > : > : Is there a setting or is this transparency only usable for
: screen
: > : > : viewing?
: > : > : > : Thanks in advance. Diana
: > : > : > :
: > : > : > :
: > : > : >
: > : > : >
: > : > :
: > : > :
: > : >
: > : >
: > :
: > :
: >
: >
:
:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top