There was a problem sending the command to the program. [Excel]


S

serhat

when i open my excel i got this alert
There was a problem sending the command to the program.
Other software word outlook works perfect. This problem just for excel.
I use office 2007

Looking for help
 
C

Currier

I was having the same problem, but happened on a solution over at PCReview.
Try bringing up the Excel options, go to advanced and then scroll down to the
"General" section. Make sure that "Ignore other applications that use
Dynamic Data Exchange (DDE)" is not checked. This fixed my problem. Hope it
helps.

Currier
 
Ad

Advertisements

H

hrishi

hi currier, thanks so much for this (though i didnt ask the question). had
been very frustrated over this issue, and tried searching through search
engines one more time. it fixed my problem.
 
A

agorganic

Unfortunately my issue is with word MS office home and student 2007. All the
other formats are fine to use (excel, pwr point, onenote).

I think it happened when I switched to "run programs in previous versions of
windows", as I'm running windows 7 RC. I found a temporary work around, in
which you have to open the word program either from the start menu, taskbar
or desktop and then go to the word circle button and open the file within
word itself.

A real nusiance!!

I did hope I could follow the same steps as what currier mentioned for
excel, although the "ignore other applicatiosn that use dynamic data exchange
(DDE)" is not listed when I've gone into "word options", "Advanced" then
searched under the "general" section.

Bugger!
 
C

colcher

Unfortunately my issue is with word MS office home and student 2007. All the
other formats are fine to use (excel, pwr point, onenote).

I think it happened when I switched to "run programs in previous versionsof
windows", as I'm running windows 7 RC. I found a temporary work around, in
which you have to open the word program either from the start menu, taskbar
or desktop and then go to the word circle button and open the file within
word itself.

A real nusiance!!

I did hope I could follow the same steps as what currier mentioned for
excel, although the "ignore other applicatiosn that use dynamic data exchange
(DDE)" is not listed when I've gone into "word options", "Advanced" then
searched under the "general" section.

Bugger!
Install the new office service pack (made available today).
regards,
Sérgio.
 
A

Alper

Hi Currier,

I am running Windows 7 and Office 2007 and getting this message when I
double click on an excel file (and could not open it therefore by double
clicking on it). This seems to have solved the problem (at least for now).
Thx a lot.

Alper
 
Ad

Advertisements

J

Jude Wejuli

when i open excel files, there is a message prompting problem sending commands.



serhat wrote:

There was a problem sending the command to the program. [Excel]
21-Sep-09

when i open my excel i got this alert
There was a problem sending the command to the program.
Other software word outlook works perfect. This problem just for excel.
I use office 2007

Looking for help

Previous Posts In This Thread:

There was a problem sending the command to the program. [Excel]
when i open my excel i got this alert
There was a problem sending the command to the program.
Other software word outlook works perfect. This problem just for excel.
I use office 2007

Looking for help

I was having the same problem, but happened on a solution over at PCReview.
I was having the same problem, but happened on a solution over at PCReview.
Try bringing up the Excel options, go to advanced and then scroll down to the
"General" section. Make sure that "Ignore other applications that use
Dynamic Data Exchange (DDE)" is not checked. This fixed my problem. Hope it
helps.

Currier

:

hi currier, thanks so much for this (though i didnt ask the question).
hi currier, thanks so much for this (though i didnt ask the question). had
been very frustrated over this issue, and tried searching through search
engines one more time. it fixed my problem.

:

Unfortunately my issue is with word MS office home and student 2007.
Unfortunately my issue is with word MS office home and student 2007. All the
other formats are fine to use (excel, pwr point, onenote).

I think it happened when I switched to "run programs in previous versions of
windows", as I am running windows 7 RC. I found a temporary work around, in
which you have to open the word program either from the start menu, taskbar
or desktop and then go to the word circle button and open the file within
word itself.

A real nusiance!!

I did hope I could follow the same steps as what currier mentioned for
excel, although the "ignore other applicatiosn that use dynamic data exchange
(DDE)" is not listed when I have gone into "word options", "Advanced" then
searched under the "general" section.

Bugger!

wrote:theofnarangeInstall the new office service pack (made available today).
wrote:
the
of
n
ar
ange

Install the new office service pack (made available today).
regards,
S=E9rgio.

Hi Currier,I am running Windows 7 and Office 2007 and getting this message
Hi Currier,

I am running Windows 7 and Office 2007 and getting this message when I
double click on an excel file (and could not open it therefore by double
clicking on it). This seems to have solved the problem (at least for now).
Thx a lot.

Alper

:


Submitted via EggHeadCafe - Software Developer Portal of Choice
WPF GridView Sample To Insert, Update, and Delete Records
http://www.eggheadcafe.com/tutorials/aspnet/fc9a5bf6-f5bb-4443-a92a-c9a46fd3aeb2/wpf-gridview-sample-to-in.aspx
 
N

Nigel Starkey

Same problem .. thankfully same solution. So what caused this out of nowhere? Been using and opening files for sometime without problem? Again many thanks !!
when i open my excel i got this alert
There was a problem sending the command to the program.
Other software word outlook works perfect. This problem just for excel.
I use office 2007

Looking for help
On Friday, October 02, 2009 1:43 PM Currier wrote:
I was having the same problem, but happened on a solution over at PCReview.
Try bringing up the Excel options, go to advanced and then scroll down to the
"General" section. Make sure that "Ignore other applications that use
Dynamic Data Exchange (DDE)" is not checked. This fixed my problem. Hope it
helps.

Currier

"serhat" wrote:
Submitted via EggHeadCafe - Software Developer Portal of Choice
Book Review: Excel 2010 - The Missing Manual [OReilly]
http://www.eggheadcafe.com/tutorials/aspnet/7d211741-221d-46c7-b9c3-d34bf84568be/book-review-excel-2010--the-missing-manual-oreilly.aspx
 
Joined
Apr 30, 2012
Messages
1
Reaction score
0
I am getting the same response in Excel 2010. I have done everything that everyone has said, but it still does not fix the problem. I can go into Excel, click open, search for the file, and open it that way, but I can't open the file when I click on it directly from within a folder. Any ideas?
 
Ad

Advertisements

Joined
Jun 28, 2012
Messages
1
Reaction score
0
I am having the same issue using Excel 2010 and Windows 7. I have tried all of the suggestions and nothing works. Any more ideas?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top