The instruction at "0x7c913396" referenced memory at "0x746e4900".The memory could not be "read".

Discussion in 'Windows XP General' started by paulw@techeads.com, Mar 21, 2009.

  1. Guest

    I dont know if this is the right place to post this but here goes....
    2 days ago I started receiving this error message booting up and
    opening up programs. Its the same error message whatever i do.
    Nothing was installed or added recently and im scratching my head as
    to what it could be. Heres the specs:
    Dell Optiplex 745
    3.4 Ghz cpu
    512 Megs of RAM
    80Gig hard drive
    onboard intel video

    heres what ive tried:
    I'm 99% positive its virus/spareware free. I ran Hijackthis(nothing to
    note) Symantec Corp is install as the main antivirus, malwarebytes,
    avast, dr web.
    cleared out temp files
    ran chkdsk
    ran a repair of windows (I received the errors going thru setup too)
    has the same errors in safe mode to with everything disabled.
    Swapped out RAM.
    Its currently running the Dell hardware diags....

    I saw that one other person has had the errors today to:
    http://forums.techguy.org/malware-removal-hijackthis-logs/810863-constant-error-messages.html

    Any ideas?
     
    , Mar 21, 2009
    #1
    1. Advertisements

  2. dztrktn Guest

     
    dztrktn, Mar 21, 2009
    #2
    1. Advertisements

  3. dztrktn Guest

    Hey, my grandparents are running an old XP pc with this error as well

    I have installed and run spybot, and avg spyware, which took care of
    numerous malware. but this "referenced memory" problem is still active.
    Windows is having a hard time installing new updates.ie it won't.
    have also done the rest of the mentioned actions as detailed in the prior
    post.
    This first occured ~15/16 of march 2009.

    Any one know of a free registry fixer. ?

    pc specs are early 2005

    cpu 2.66ghz
    ram 480mb
    harddrive 37g
     
    dztrktn, Mar 21, 2009
    #3
  4. HeyBub Guest

    There are many "registry fixers." All are useless. Some may destroy your
    computer.

    What makes you think the problem has anything to do with the registry?

    Run MSCONFIG. Turn off all non-Microsoft stuff.

    Reboot.

    Does the problem go away? If so, run MSCONFIG again and start turning stuff
    back on until the problem re-appears. When the problem comes back, you've
    found the culprit.
     
    HeyBub, Mar 22, 2009
    #4
  5. Guest

    I tried msconfig in diag mode and the error remained. Its looking
    like a clean install might be the only way to fix this. One thing I
    havent tried is loading up sp3.
    I agree that this isnt a registry issue and all registry cleaners and
    fixers are a scam and most will break a lot of programs.
     
    , Mar 22, 2009
    #5
  6. Peter Foldes Guest

    No. This is a malware issue.

    Does this error always show the same instruction number and referenced memory number
    or does it change each time when it shows ( 0x7c913396 and 0x746e4900 )



    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    I tried msconfig in diag mode and the error remained. Its looking
    like a clean install might be the only way to fix this. One thing I
    havent tried is loading up sp3.
    I agree that this isnt a registry issue and all registry cleaners and
    fixers are a scam and most will break a lot of programs.
     
    Peter Foldes, Mar 23, 2009
    #6
  7. Guest

    The same. Everytime. Every program.
     
    , Mar 23, 2009
    #7
  8. dztrktn Guest

    specs
    windows xp 2002 home edition
    cpu 2.6 ghz
    hard drive 37g
    ram 512mb
    virtual 712mb
    What makes you think the problem has anything to do with the registry?
    what solutions they did mention i have tried, yet this is a unique code



    ***** New malware problem ? ******

    -----------------------------------------------------------------
    ** Run MSCONFIG. Turn off all non-Microsoft stuff.
    safe mode, same thing. re-install. same thing


    --------------------------------------------------------------------------

    As soon as welcome screen appears so does this error message;

    ["
    Application Error
    lsass.exe - instruction at "0x7c913396" reference memory "0x746e4900" memory
    not read. "] - enter to terminate, cancel to debug.

    for every process, (services.exe, svchost.exe (numerous), winlogon.exe.
    logonui.exe, spoolsv.exe, dwwin.exe, dumprep.exe, alg.exe, `wuaadit'(might
    have miss read this one) these are consistent file names (system files)
    that appear in "app err msg" evry time. start windows, even in safe mode,
    during re-install -

    if you click ok or cancel, system crash message appears, 40sec till restart.
    msconfig advice stops crashes, but only for a few restarts,

    every application you open. gets the "app error msg" as well as windows
    error report. if you do nothing it goes away and u can use the program as
    normal.

    if you click on it the app crashes, the "windows error report" msg,
    "flashes" on screen. and if ur quick enough to click them, the sending report
    window will disappear, and there is no confirmation window, which is
    different to an application actually crashing, where the error msg awaits for
    you to "send or not send" the report, and waits for you to close the report,
    and thanks you for sending the report.


    windows home edition (2002) comes with sp2, which windows is continually
    downloading an updating, (23/3/09) when i came across system sp3 was
    continually downloading and failing to update. cleaning the system has
    allowed sp3 to run, but gets half and "dissappears" no err msg, nothing,
    sometimes on shut down, the update registers (turn computer off, {windows
    goes through the motions off an update on close}), but on reboot, it's
    downloading and unstalling the same updates.

    ** sp3 will not install, followed steps outlined for this problem **
    ----------------------------------------------------------------------------
    nb. office 2007 demo was recently installed a week or so ago, but is only
    in one account(passworded), all non passworded accounts (the rest-even
    administrator is not passworded(only available on safe mode), all accounts
    have admin rights.[/QUOTE]
     
    dztrktn, Mar 23, 2009
    #8
  9. Daave Guest

    Paul, if you're following the thread, HeyBub was not addressing you. He
    was replying to dztrktn, who apparently hijacked your thread. :-(
     
    Daave, Mar 23, 2009
    #9
  10. Guest

    Update: Hardware Diags passed with flying colors.
     
    , Mar 23, 2009
    #10
  11. Guest

    Such is life on the interwebs.... The more info the better I say. I
    find it really odd that a handful of people all got this same weird
    error all around the same time. Maybe its a Windows or driver update?
     
    , Mar 23, 2009
    #11
  12. Guest

    Well I would have loved to stick around and help troubleshoot this but
    my client requested a reload and I am happy to say it fixed the
    issue. Good luck to all.
     
    , Mar 24, 2009
    #12
  13. Guest

    One last thing.. I did check the update theory and there were no
    updates that were applied in the last month. Also I checked for newly
    created files from a ubcd (also from where i ran all my anti-virus
    scans from).. no new files. Happy troubleshooting!
     
    , Mar 24, 2009
    #13
  14. dztrktn Guest

    dztrktn, Mar 24, 2009
    #14
  15. dztrktn Guest

    if problem exists after malwarebytes has been updated and run, then
    update avg spyware, spybot Search & Destroy, ccleaner, malwarebytes,
    also download ;

    CCleaner
    Belarc
    HWMonitor BIOS Reset Memtest86+ Malwarebytes Process Explorer,
    links available via post by Gandalf_The_Grey, via;

    http://forums.techguy.org/malware-removal-hijackthis-logs/810863-constant-error-messages.html

    Also manually download sp3, (which won't install with this malware problem)
    with this arsenal, disconnect the internet, (PHYSICALLY), then begin scanning,
    Avg spyware, Spybot, Ccleaner, Malwarebytes.
    This should clear the problem. INSTALL sp3

    Reconnect to internet, manually update windows to insure latest update,
    re-update all anti-spyware, anti-malware, anti-virus programs and rescan
    Especially malwarebytes, as the trojan in question (I think) reappeared on
    the second scan, but the symptoms where cleared, after second scan system
    came up clean.

    PC USERS BE WARNED, UPDATE WINDOWS, and all anti-spyware, anti-malware,
    anti-virus programs REGULARLY!! and scan

    NB -you should do this at least once a week, and before using the net for
    sensitive material ie bankcards, internet banking.... -
     
    dztrktn, Mar 24, 2009
    #15
  16. Ed L Guest

    I'm was getting this problem too but i think I fixed it. I have Dell
    Xp, SP3, 2 gb ram. I'm guessing it's to do with a windows update or
    some other software update.. I usually scan my computer on a pretty
    regular basis with multiple adware and virus scanners, avast, norton,
    malwarebytes, onecare, yahoo antispy, search and destroy and maybe 1-2
    others.

    It's recent past 1-2 weeks and it gives repetitive errors at start up
    e.g. 'The instruction at "0x7c912e63" referenced memory at
    "0x746e4900". The memory could not be "read" . At startup I get these
    messages to terminate lsass.exe, svchost.exe, winlogon.exe,
    logonui.exe, ehRecvr.exe, lmmsService.exe, sqlservr.exe, dllhost.exe,
    wmiprvse.exe, alg.exe. After windows loads any program that runs
    brings up an error offering to send an Error report to microsoft but
    then each window closes by itself.. I've run multiple spyware and
    virus scans to no avail.

    I fixed it by restoring to to Mar 11th restore point by following
    steps at http://bertk.mvps.org/ . I don't think restore affects non-
    msft files. Not sure if Mar 11th was the exact day that this happened
    but Mar 18th restore point didn't fix it.
     
    Ed L, Mar 24, 2009
    #16
  17. Guest

    Greeting again!
    So I have a question for all you doing the restore point. Do any of
    you having this issue have a restore point prior to March? I was
    looking into this conflicker C virus and it supposedly deletes all
    restore points prior to infection. This was my case. I had no
    restore point befor March which I found kinda weird. Just wondering
    if this might be caused by failed implentation of this virus.
     
    , Mar 25, 2009
    #17
  18. Guest

     
    , Mar 25, 2009
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.