TCP/IP and Remote Printing


John R. Bennett


This is a followup post to a question I had about remote printing via a
Terminal Server connection. I have a W2K Terminal Server running in my
office and I am using Remote Desktop Connection to connect to it. I was
given advice to check off the printer option under Local Resources when
connecting to the server to enable local printing. This worked on my W2K
Terminal Server but not on another W2K Terminal Server. The other server
doesn't attempt to add the printer at all. Is there an option or policy on
this server that could be overriding the remote printer option? I do have
group policies enabled on this server but could not find an option about
adding remote printers.

Thank you,

John Bennett


Under Administrative Tools on the problem server click on
Terminal Services Configuration. In the left pane of the
Terminal Services Configuration window click on
connections. In the right pane right click on RDP-Tcp and
click properties. In the RDP-Tcp window click on the
Client Settings tab and you will see a section with the
heading "Disable the following". Make sure that LPT port
mapping and Windows Printer Mapping is not checked. I
hope this helps. ----Jarrod

John R. Bennett

Thank you Jarrod, that was it. I appreciate your response.

Thanks again,

John Bennett

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question