system continually locks and restarts


G

Guest

I recently put an ECS ELITEGROUP KT600-A motherboard with an AMD Athlon XP
3200+ processor into my computer that has XP home SP2 installed on it.
Anyway, it worked great for about 3 hours. Then it froze. I had to restart
the computer and then it went into a loop of restarting itself. Eventually it
booted back into windows and forced me to activate my recently re-installed
windows. It continutes to freeze at radom times and currently will not even
boot into windows without freezing up which requires a restart. I have tried
adjusting BIOS settings and have loaded both failsafe and optimized defaults,
neither of which solved the problem. I really don't want to have to return
this since it ran so well. The only things currently attached to the
motherboard beyond peripherals are my CD drives, floppy drive, hard drive,
and video card (NVIDIA GeForce FX5200). Please help!!
 
Ad

Advertisements

W

Will Denny

Hi

Did you perform a 'Repair' install of XP after changing the motherboard?

--


Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups
 
G

Guest

I attempted to do a repair install, but it froze when booting. It froze at
"Setup is loading files (Enhanced Host Controller)...
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top