Symantec Tamper Protection Alert


G

Guest

I keep getting this from my Symantec Notification.

SYMANTEC TAMPER PROTECTION ALERT

Target: C:\Program Files\Common Files\Symantec Shared\NMain.exe
Event Info: (Unknown action) (Unknown entity)
Action Taken: Blocked
Actor Process: C:\Program Files\Windows Defender\MsMpEng.exe (PID 452)
Time: Saturday, April 15, 2006 11:38:15 AM

It looks like it is telling me that Defender is an intruder of some type.
How do I fix this?
 
Ad

Advertisements

B

Bill Sanderson MVP

Microsoft is looking into this--can you say what specific software and
version you are getting this on?

The only workaround I've seen so far is turning the tamper protection alert
off--and I can't give you a step by step on how to do that.
 
G

Guest

Norton System Works 2006.

Bill Sanderson MVP said:
Microsoft is looking into this--can you say what specific software and
version you are getting this on?

The only workaround I've seen so far is turning the tamper protection alert
off--and I can't give you a step by step on how to do that.
 
G

Guest

I have looked,but don't seem to find a way to turn it off. Do you know about
Systemworks 2006? If so, where do I find how to turn it off?
 
Ad

Advertisements

G

Guest

I do not know about Norton System Works, but if you go to Defender's
Tools>General Settings and then uncheck the scheduled scan and then scroll
down and uncheck Real Time Protections. That will stop Defender's RTP f rom
bothering Norton. You won't have Defender's RTP then, but you can use it as
an on-demand scanner for malware.
 
B

Bill Sanderson MVP

Does it work to just turn off real-time protection, or do you get alerts on
scanning, too? I guess it goes without saying that if the beta causes you
problems, removing the beta is the best course of action.

--
 
B

Bill Sanderson MVP

Thanks - helpful reference--doesn't deal with the issue of scheduled scans
and real-time protection, of course.....

--
 
Ad

Advertisements

G

Guest

When MS Defender runs, Symantec blocks it from running a scheduled scan on
its files and the Tamper window pops up. In Windows Defender, you can go
into Tools, Options and then scroll down to Advanced Options and then add the
following directories to skip:

C:\Program Files\Symantec Antivirus
C:\Program Files\Common Files\Symantec Shared

This should take care of it.
 
B

Bill Sanderson MVP

Thanks!

--

ankle said:
When MS Defender runs, Symantec blocks it from running a scheduled scan on
its files and the Tamper window pops up. In Windows Defender, you can go
into Tools, Options and then scroll down to Advanced Options and then add
the
following directories to skip:

C:\Program Files\Symantec Antivirus
C:\Program Files\Common Files\Symantec Shared

This should take care of it.
 
Ad

Advertisements

E

Erhan Karabekir

Even if you place some files to be excluded from scan under Advanced
Options, WD ignores this and attempts to access these files,as evident from
Norton Protection log. File exclusion doesn't function.
Erhan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top