Suddenly Localhosthost requires password?


G

Guest

Using WinXP Pro SP2, I always backup my remote sites by publishing each to my
IIS localhost. I have never had to enter a password for localhost.

Today, when attempting to open a site on my localhost, I am prompted for a
username/password. I have tried my WinXP username/password but it is
rejected.

I recently received the IE7 upgrade and suspect this situation is related to
that. Any suggestions short of uninstalling IIS & IE for getting access to
localhost back?

/*tom*/
 
Ad

Advertisements

T

Thomas A. Rowe

I would just uninstall IE7.

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage
==============================================
Agents Real Estate Listing Network
http://www.NReal.com
==============================================
 
K

Kathleen Anderson [MVP - FrontPage]

Rob Giordano (Crash) found this worked for him:

In IE7; Tools | Internet Options | Security | Local Intranet | Sites |
Advanced and
added localhost to the list.



--

~ Kathleen Anderson
Microsoft MVP - FrontPage
Spider Web Woman Designs
web: http://www.spiderwebwoman.com/resources/
 
D

David Berry

In IE7;
Tools | Internet Options | Security | Local Intranet | Sites | Advanced and
add localhost to the list.
 
R

Ronx

Add http://localhost to the Intranet zone, and set security for that
zone to automatically log on.

Open IE7, then Tools->Internet Options
Click Security tag, then Local Intranet,
Click Sites button
Click Advanced
Type in http://localhost in the box labelled "Add this website to this
zone"
Click Add
(you may have to clear the checkbox "Require server verification
(https:) for all sites in this zone")
Click Close
Click OK

Click Custom Level...
Scroll down to User Authentication
Select "Automatic Logon only in Intranet Zone"
Click OK
Click OK
 
G

Guest

Yes adding localhost to the local zone solved the problem. I never thought
to check that.

Thanks guys.

/*tom*/
 
Ad

Advertisements

J

Joe Rohn

Wow this just saved the little bit of sanity I have left!

Long story short..I just purchased a new Dell. Knowing that Vista will be
out shortly I decided to save a little money and went with XP Media edition
rather than XP Pro. I didn't think that IIS worked with XP Media...but right
after I downloaded IE 7 this am..I found out it did. So now I am happy and
busily installing IIS on the new computer. Then whamo..I see all the
password problems and *assume* it is something I did with IIS. I looked at
every setting I could find and was going nuts not finding the cause. After
several hours and gallons of coffee..I come here and find the problem was
with an IE7 setting all along... and not IIS. Localhost now lives again! :)

--
Joe
Microsoft MVP FrontPage

FrontPage and Expression Users Forums
http://www.timeforweb.com/frontpage/forum/default.asp
 
Ad

Advertisements

D

David Berry

We're hoping that MS comes out with a patch for this but the workaround
seems to be ok for now.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top