Strange Problem With Nero Burner


H

Hitachi

Hi
I'm using a Nero burning program and just recently when burning audio
CD's an average of 3 or 4 tracks per burnt CD are playing back at an
extremely slow speed and I mean really slow e.g: 6 fast drumbeats take
30 seconds to play! Worse than playing a 45RPm record on 33 1/3rpm!
I have done some experimenting and it seems to only happen when I burn
from MP3's. If I convert these beforehand into wav's the CD's burn
properly and they playback at normal speed but if I burn them as MP3's
some play back slow as I said before.
No one i've talked to have ever heard of this problem before. My Nero
program is only 2 months old as is my newly installed LG Burner but I'm

thinking it could be some sort of hard drive prob as before I had Nero
I used Easy CD Creator and a Sony burner and towards the end it also
used to do strange things with MP3's that forced me to always convert
into wav before I burnt anything but they never played slow - they were

just corrupted in other ways (not burning 1st track was one prob).
So seeing as all my burning gear is new I can only think it has
something to do with my actual computer (3 years old Pentium 3) or am I

just having a run of bad luck with burners and programs?
Any help would be greatly appreciated.

Hitachi
 
Ad

Advertisements

L

Lil' Dave

I did alot of CD album conversions to MP3 Everyone had to be converted to
wav format first, then MP3. Purpose was not theft, just to be able to play
these albums directly from the PC's HD and use minimal space in doing so.
Has same problem with Nero 5.5 you've had with current version regarding
audio conversions.
I can do direct conversions with MusicMatch and music I download from them,
but the CDs only play on the PC.
 
Ad

Advertisements

O

Odie Ferrous

Hitachi said:
Hi
I'm using a Nero burning program and just recently when burning audio
CD's an average of 3 or 4 tracks per burnt CD are playing back at an
extremely slow speed and I mean really slow e.g: 6 fast drumbeats take
30 seconds to play! Worse than playing a 45RPm record on 33 1/3rpm!
I have done some experimenting and it seems to only happen when I burn
from MP3's. If I convert these beforehand into wav's the CD's burn
properly and they playback at normal speed but if I burn them as MP3's
some play back slow as I said before.
No one i've talked to have ever heard of this problem before. My Nero
program is only 2 months old as is my newly installed LG Burner but I'm

thinking it could be some sort of hard drive prob as before I had Nero
I used Easy CD Creator and a Sony burner and towards the end it also
used to do strange things with MP3's that forced me to always convert
into wav before I burnt anything but they never played slow - they were

just corrupted in other ways (not burning 1st track was one prob).
So seeing as all my burning gear is new I can only think it has
something to do with my actual computer (3 years old Pentium 3) or am I

just having a run of bad luck with burners and programs?
Any help would be greatly appreciated.

Hitachi

When you burn MP3s with Nero, do you use the Data Disk or Audio Disk
method?

I had problems with playback when I used to use the Data Disk method -
but writing a Music MP3 Disk method cleared up all the problems.


Odie
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top