Strange characters in signature


D

David Foster

Outlook 2000 is putting odd characters in my new messges,
but only when I have a signature defined. This happened
recently, after years of no problems! My signature now
looks like this:


David M. Foster

Without a signature, a new message looks like this:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=utf-8">
<META content="MSHTML 6.00.2800.1276"
name=GENERATOR></HEAD>
<BODY>
<DIV>&nbsp;</DIV></BODY></HTML>

When I add a signature, Outlook puts funny characters in,
like this:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=utf-8">
<META content="MSHTML 6.00.2800.1276"
name=GENERATOR></HEAD>
<BODY>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<META content="MSHTML 6.00.2800.1276" name=GENERATOR>
<DIV><FONT face=Arial>David M. Foster</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

Any ideas? Thanks!
 
Ad

Advertisements

V

*Vanguard*

"David Foster" said in news:[email protected]:
Outlook 2000 is putting odd characters in my new messges,
but only when I have a signature defined. This happened
recently, after years of no problems! My signature now
looks like this:


David M. Foster

Without a signature, a new message looks like this:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=utf-8">
<META content="MSHTML 6.00.2800.1276"
name=GENERATOR></HEAD>
<BODY>
<DIV>&nbsp;</DIV></BODY></HTML>

When I add a signature, Outlook puts funny characters in,
like this:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=utf-8">
<META content="MSHTML 6.00.2800.1276"
name=GENERATOR></HEAD>
<BODY>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<META content="MSHTML 6.00.2800.1276" name=GENERATOR>
<DIV><FONT face=Arial>David M. Foster</FONT></DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

Any ideas? Thanks!

So when you go under options to edit your signature, are you saying the
goofy characters do NOT appear in your signature? When you edit your
signature, the goofy characters are NOT there? Have you tried editing
your signature (delete a character and re-add it and save)? Where is
your signature coming from? You edit it using the editor built into
Outlook, or you point to an external file?
 
D

David Foster

Thanks for answering! My reply is: all of the above. I
have tried entering the signature in the default editing
window and pointing to an external file. I've created the
external file in MSWord, and I've also tried creating it
with vanilla HTML markup and Wordpad. The funny
characters do not show up in the editor. They seem to be
added automatically because I enabled the signature, but
they aren't part of the signature. I also tried changing
the default character set from utf-8 to Windows Western
European.
 
Ad

Advertisements

G

Guest

I seem to have fixed my own problem by changing the
default font from Arial to Times New Roman and then
changing it back again. Very mysterious...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top