Stop "Book1" from opening from a saved file


G

Guest

Hopefully, the experts can help.

Everytime I open an excel file, it opens two instances. One is "Book1",
which is blank. The other is the document I want. How do I stop the "Book
1" from opening and only get the file I requested? This just started
recently. I am using Office 2003.

Thanks!
 
Ad

Advertisements

G

Gord Dibben

How are you opening the file? Double-clicking?

Try the usual fix(es) for this problem.

Tools>Options>General uncheck "Ignore other Applications"
Exit Excel and try again

If this doesn't work try to re-register Excel

Close Excel first and On the Windows Taskbar

1) Start>Run "excel.exe /unregserver"(no quotes)>OK.
2) Start>Run "excel.exe /regserver"(no quotes)>OK.
See the space between exe and /regserver

You might have to designate a full path to excel.exe.
In that case Start>Run "C:\yourpath\excel.exe /regserver"(no quotes)>OK.


Gord Dibben MS Excel MVP
 
G

Guest

two options:
look under Tools/Options/General to check if you have entered anything in
"alternate startup file location" which in general must be blank. Here you
can specify files to autoload at every startup

Second, do you get a macro warning when you start up? If so, you might have
something hidden in the Workbook macro's.
 
G

Guest

Gord,

I tried to do this, it seem to process correctly, but I still get the same
thing when I open the file.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top