Stop Opening Book1!


D

dpcarlton

Hi,

I know this is possible, but forgotten how to do it. I want Excel t
stop opening book1.xls when I open another workbooks.

I know you can use the switch /e in the shortcut, but that only work
when opening Excel using that shortcut.

I want Excel to stop opening book1.xls (the default) when I open an
workbook.

Thanks,

Da
 
Ad

Advertisements

D

Dave Peterson

If you're really opening book1.xls (with the .xls extension), look for that
book1.xls in your XLStart folder (and move it/delete it).

But the only way I know of to stop book1 (without the .xls extension) from
opening is to use the /e option.
 
D

dpcarlton

Thanks for the reply, but unfortunately it does not help.

It does not exist in the XLSTART folder, I wish it was that easy. It
has always been an issue with Excel, where it opens up a blank workbook
on start, and Book1.xls just happens to be the name is choses.

If I remember correctly, it was a registry setting required to fix
this.
 
D

Dave Peterson

Maybe it's in a different xlstart folder

Windows start button|search
for book1.xls
 
Ad

Advertisements

G

Gord Dibben

Go to Start>Settings>Folder>Options>File Types. Scroll down to MS Excel
Worksheet. Then if running Win98 OS Edit> select "Open" and Edit.

If using WinXP OS you would scroll down to .XLS then "Advanced">Open>Edit.

In Command line the path should be similar to this....

"C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE10\EXCEL.EXE" /e (delete the <sp>/e
if you want Book1 to open.

You must have the double quotes.

Below have "use DDE" checked and this in the DDE message box....[open("%1")]

Application should read "Excel"(no quotes)


Gord Dibben Excel MVP
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top