standard user accounts cannot access internet w/ parental controls



As the administrator in Vista, internet access is fine. But, I have children
with their own user accounts set up who cannot view any webpages I've ALLOWED
using Parental Controls. REGARDLESS of the Parental Control permissions set,
NO internet access is allowed; once I turn OFF parental controls for other
users, the problem is gone and access is restored. But I still need a safe
web-browsing environment for them, though!

What is it with Vista, parental controls and IE 7 (which is the browser I

William Anderson

Hey there Ralphi,

Could be a couple of things here.

1) Are you using McAfee? I know it's been problematic in the past with
restriced accounts and internet access.
2) The internet connection for them may not be configured. While you're
logged in as them, go to the Control Panel>Network and Sharing Center>Look at
the map at the top of the screen and see where it's broken. If there's no
connection, try the Connect to the Network option on the left.

If you still have problems after that, let me know and we'll take a deeper

Best Regards,



Hey Will, thanks for your reply and altogether support here. In other words,
your good-Will.

1) I have Norton security, complements of At&T Yahoo DSL. Windows Defender
and aspects is comepletely shut down. I have tried disengaging both Win &
Norton systems to troubleshoot, but no good.

2) I have both the network icon (in the lower-right) reading a proper
connection to At&t, and the network image, in 'Network And Sharing Center,'
unbroken. I try the 'Connect To The Network' link: it states that I'm fine,
as well--but I stilll can't connect.

One thing: I try 'View Status' then 'Diagnose' links and get a report that
my IP settings are invalid. Lastly, 'Diagnose And Repair' in same window
report that Windows cannot find a problem, and to contact support.

Again, thanks for hearing me out.


William Anderson

No problem Ralphi,

If you go into the Control Panel>Network and Sharing Center>View
Status>Details, check for the following:

An IPv4 address starting with 169 as the first octet
Make sure that you have an IP Address in the IPv4 DHCP Server and DNS

Also, go the the Control Panel>Security Center and check for any flags. And
let me know if the Windows Firewall is enabled or Disabled.

Best Regards,


William Anderson

One other thing. (Sorry haven't had my cup of coffee yet;-p) Are you using
the Vista Parental Controls? Or does the Noron Security have it's own
parental controls that you're using?


Hello Will,

I found that NO IPv4 (there are several) address starts with 169 and
addresses DO exist for the IPv4 DHCP & DNS servers.

Windows Security Center reports a green status for all components--plus, it
has Norton as the only securty software running.

Windows Firewall is red; it is disabled.

Norton does not offer 'parental controls' or anything related, so I'm
assuming Vista Parental Controls is all I'm using. Remember: I have tried
shutting down all aspects of Norton AND Win Defender, but results are the

Thanks again,


William Anderson

Hey there Ralphi,

I'll see if I can duplicate the issue at home tonight. In the meantime, if
anyone else has any ideas...


I have the same problem and I have no idea on how to fix this. I tried to
reconfigure the permissions of the folder, turning off the UAC but nothing
worked except turning off parental control completely. I am starting to miss
Windows XP. I hope you can figure something out Ralphi.


Ok, I am having the same problems. I can acess the internet here at home on
the standard account, but when we travel. It is stating that the Windows
Parental rating system is unavailable and the website can't be accessed. I
made sure before we travel that it could and again at home it was just fine.
Any help?


I have the exact same problem, I have tried several things to rectify the
problem. I looked it up in" windows vista for dummies" and couldn't find a
solution there either. I think it might be because the home page is
unsuitable for children and therefore doesn't allow internet access past that
point. Even when I use administrator password to allow, it still won't let
me. What's the point in that?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question