Parental controls suddenly blocking all internet access




For some reason my kids' accounts can no longer access the internet, where
previously the parental controls on their accounts would allow access.
Nothing has changed about the accounts. Web restictions are (and always have
been) listed as medium. To make matters worse IE just says "Internet Explorer
cannot display the web page"

When I turn parental controls off, they can connect fine.


So... is this an IE question or Vista question? In either case, just exactly
what is the question?

In either case you may want to include version info.


Thanks for your interest Beoweolf, and sorry for my lack of clarity.
I don't know whether the problem lies with Vista or IE, some combination of
the two or somewhere else. That's why I'm posting the question. My best guess
is that it's Vista (specifically parental controls), which is why I posted
the question in For what
it's worth it's Vista Ultimate with all the various patches and so on
up-to-date, and I'm using IE7.

All I know is that when parental controls are turned on for a given account,
it loses access to ALL internet pages (even though parental controls settings
indicate that the account should be able to see some pages). Turn parental
controls back off, and access comes back. Furthermore, until recently
parental controls behaved exactly as expected. I don't know what changed to
introduce this bug.

Finally I'd add that I have found through googling, a number of similar
instances of this behaviour being observed, but nobody in the posts I've
found (including Microsoft) has been able to suggest a fix.

Regards GPO


I just starting having this same problem with my Kid's accounts with Parental
Controls. I tried disabling my F-Secure firewall, but no go. It does seem as
if the parental controls are waiting for an answer from the rating server.
it's just timing out, not popping up asking for an admin. online games still
work, but web browsing in explorer is broken. browsing in explorer from an
admin account and a standard account without Parental Controls work fine. but
launching explorer as admin on the standard account doesn't work.

just tried changing web restrictions to Block by List only and it still
doesn't load web pages - even ones specifically on the Allow List. Turning
off Parental Controls does fix it.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question