Spooler failure


G

Guest

I have a Dell computer with Vista and a HP printer laser jet 1020. They
both have been working perfectly since Feb 2007. But, now I can't print
anything and I keep getting the message "Spooler Subsystem App was closed.
Data Execution Prevention has closed the Spooler Subsystem App." I followed
all the instructions and tried everything, but nothing works.
I restart the spooler and before I can try to print, it stops again. I
tried the add a printer and got the message Windows can't open Add Printer.
The local spooler service is not running. Please restart the spooler or
restart the machine. I did that and nothing. Can someone help, please?
 
Ad

Advertisements

T

Tom ferguson

The message suggests to me that there might be a malware infection
(Trojan, virus, @co). I would delete the printer driver, restart the
machine and do a thorough spyware and virus check. |9Windows Defender,
Avast or Nod32 or the like). Then I would reinstall the driver and try
printing.

Tom
MSMVP 1998-2007
 
Ad

Advertisements

G

Guest

Tom, Thanks for your response. It worked great, but I didn't find any
infection. But everything works now. Thanks again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top