Spell Checking


T

Terry Bennett

I am running Outlook 2003 but cannot find a way of stopping the spell check
from checking all of the text when replying to e-mails. I have checked the
settings under Tools-Options-Spelling and the 'Ignore original message text
in reply or forward' is ticked. I have tried unticking and re-applying but
this has had no effect.

Also, although the dictionary is set to English (U.K.), when the spell check
dialogue box comes up it is bannered English (U.S.)!

Any ideas?

Thanks.
 
Ad

Advertisements

D

Diane Poremsky

if you have outlook set to add > or other prefix, it will always spell
check - about half the time an alert pops up when you set the prefix to warn
you...
 
T

Terry Bennett

Thanks Diane but not sure I understand. Could you explain what you mean by
"add >"? Is this some form of setting in Outlook and, if so, where do I
find it?
 
D

Diane Poremsky

tools, options, email options... prefix options at the bottom of the list.

if you are prefixing replies with > outlook will spell check the original.
 
T

Terry Bennett

Thanks Diane - I see that box isn't ticked! :(

Diane Poremsky said:
tools, options, email options... prefix options at the bottom of the list.

if you are prefixing replies with > outlook will spell check the original.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top