Upgrade 2003 to 2007: Automatic spelling error checking not working


P

Pieter

I upgraded Office 2003 to 2007, and now automatic spelling error checking
is not working.
I checked the settings, spell checking is turned on, turned it off, turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages installed in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the spell check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
Ad

Advertisements

P

Patrick Schmid [MVP]

It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed
 
P

Pieter

It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language menu.

I recall reading about some automatic spell checking bugs in the Beta, but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

Patrick Schmid said:
It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

I upgraded Office 2003 to 2007, and now automatic spelling error
checking
is not working.
I checked the settings, spell checking is turned on, turned it off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages installed in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
P

Patrick Schmid [MVP]

You installed a US English copy?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language menu.

I recall reading about some automatic spell checking bugs in the Beta, but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

Patrick Schmid said:
It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

I upgraded Office 2003 to 2007, and now automatic spelling error
checking
is not working.
I checked the settings, spell checking is turned on, turned it off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages installed in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
P

Pieter

Yes, on on US English XP Pro SP2.

Patrick Schmid said:
You installed a US English copy?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as
input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language menu.

I recall reading about some automatic spell checking bugs in the Beta,
but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

Patrick Schmid said:
It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


I upgraded Office 2003 to 2007, and now automatic spelling error
checking
is not working.
I checked the settings, spell checking is turned on, turned it off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages installed
in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
P

Patrick Schmid [MVP]

In Word, if you double-click the language indicator in the status bar
(or Review tab, Proofing group, set language), does it show an ABC icon
to the left of English (US) and Afrikaans?
In that same dialog, is "detect language automatically" checked?
In Office button menu, Word Options, Proofing: Check spelling as you
type is checked?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

Yes, on on US English XP Pro SP2.

Patrick Schmid said:
You installed a US English copy?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as
input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language menu.

I recall reading about some automatic spell checking bugs in the Beta,
but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


I upgraded Office 2003 to 2007, and now automatic spelling error
checking
is not working.
I checked the settings, spell checking is turned on, turned it off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages installed
in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
Ad

Advertisements

C

Cindy M.

Hi Pieter,
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language menu.

I recall reading about some automatic spell checking bugs in the Beta, but
maybe there is something else wrong with my install or is it a bug?
Word will reflect the Windows Input language by default in new documents. And
if you have numerous languages activated for Windows, this can change if you
simply press Shift+Alt. So you may be looking at something inherent in
Word+Windows, not something special to Office 2007.

In the "Tips" section of my website you'll find an article that goes into the
intricacies of language formatting in Word in some detail. Work your way
through that, then come back with any anomalies or follow-up questions :)

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :)
 
P

Pieter

In Word, if you double-click the language indicator in the status bar (or
Review tab, Proofing group, set language), does it show an ABC icon to the
left of English (US) and Afrikaans?
Yes. Both languages have dictionaries installed.
In that same dialog, is "detect language automatically" checked?
Yes. I tested with it on and off, no change.
In Office button menu, Word Options, Proofing: Check spelling as you type
is checked?
Yes. Grammar checking does work, but not spell checking.


Regards
Pieter
Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

Yes, on on US English XP Pro SP2.

Patrick Schmid said:
You installed a US English copy?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as
input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language
menu.

I recall reading about some automatic spell checking bugs in the Beta,
but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:
http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


I upgraded Office 2003 to 2007, and now automatic spelling error
checking
is not working.
I checked the settings, spell checking is turned on, turned it off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages
installed
in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the
spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
P

Pieter

Cindy

I will review your documentation and see if I miss something, or if I can
learn something.
But I have been writing multilanguage documents for years using Word and
Outlook 2003, it is only after upgrading to 2007 that spelling stopped
working.


Regards
Pieter
 
P

Patrick Schmid [MVP]

You could run Office Diagnostics (Start, All Programs, Microsoft Office,
Office Tools).
And/Or repair Office 2007 (Control Panel, Add/Remove Programs, Change
Office 2007, Repair).

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

In Word, if you double-click the language indicator in the status bar (or
Review tab, Proofing group, set language), does it show an ABC icon to the
left of English (US) and Afrikaans?
Yes. Both languages have dictionaries installed.
In that same dialog, is "detect language automatically" checked?
Yes. I tested with it on and off, no change.
In Office button menu, Word Options, Proofing: Check spelling as you type
is checked?
Yes. Grammar checking does work, but not spell checking.


Regards
Pieter
Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

Yes, on on US English XP Pro SP2.

You installed a US English copy?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN as
input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language
menu.

I recall reading about some automatic spell checking bugs in the Beta,
but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:
http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


I upgraded Office 2003 to 2007, and now automatic spelling error
checking
is not working.
I checked the settings, spell checking is turned on, turned it off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages
installed
in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the
spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
P

Pieter

You could run Office Diagnostics (Start, All Programs, Microsoft Office,
Office Tools).
I already did, no change.
And/Or repair Office 2007 (Control Panel, Add/Remove Programs, Change
Office 2007, Repair).
I'll try repair.


Regards
Pieter

Patrick Schmid said:
You could run Office Diagnostics (Start, All Programs, Microsoft Office,
Office Tools).
And/Or repair Office 2007 (Control Panel, Add/Remove Programs, Change
Office 2007, Repair).

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

In Word, if you double-click the language indicator in the status bar
(or
Review tab, Proofing group, set language), does it show an ABC icon to
the
left of English (US) and Afrikaans?
Yes. Both languages have dictionaries installed.
In that same dialog, is "detect language automatically" checked?
Yes. I tested with it on and off, no change.
In Office button menu, Word Options, Proofing: Check spelling as you
type
is checked?
Yes. Grammar checking does work, but not spell checking.


Regards
Pieter
Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


Yes, on on US English XP Pro SP2.

You installed a US English copy?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:
http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


It doesn't work for either language or just Afrikaans?
Strangely it works for Afrikaans but not for English.

I also noticed that normally I could use the language bar to switch
languages and spell checking would follow, e.g. I could select EN
as
input,
write one paragraph in English, select AF as input, and the next in
Afrikaans, but now I have to change the language from the language
menu.

I recall reading about some automatic spell checking bugs in the
Beta,
but
maybe there is something else wrong with my install or is it a bug?

Regards
Pieter

It doesn't work for either language or just Afrikaans?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:
http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed


I upgraded Office 2003 to 2007, and now automatic spelling
error
checking
is not working.
I checked the settings, spell checking is turned on, turned it
off,
turned
it back on, still no automatic spell checking.

Neither Outlook nor Word is working correctly.
I have the language bar enabled, and I have two languages
installed
in
Windows (Afrikaans and English US).
I have a custom language dictionary installed (Afrikaans).
If I manually select the language and manually spell check, the
spell
check
works.

Automatic spell chacking was working fine in 2003.

Any ideas?


Regards
Pieter
 
Ad

Advertisements

C

Cindy M.

Hi =?Utf-8?B?QnJlbnQ=?=,
I'm having this issue too. Upgrade from 2003 to 2007, grammer works, no
spell checking of any kind. Kinda annoying to have co workers catch your
spelling mistakes...this issue needs some love and attention.

1) Tried repair...no change
2) Removed and reinstalled Word and proofing tools...no change
3) Diags reports everything is fine ...still no workie
When you say "grammar works, spelling doesn't" does that mean the
"squiggles" under the words, or the dialog box when you press F7? Or both?

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :)
 
Ad

Advertisements

C

Cindy M.

Hi =?Utf-8?B?QnJlbnQ=?=,

OK, before we declare a "bug", please check:

Office button"/Word Options/Proofing. Make sure "check spelling as you type" is
activated. And that "Hide spelling errors in this document only" is NOT
activated.

If that works for the current document, but the problem crops up again in the
next document you work with, you may be dealing with a template that's pre-set
the last of these two settings or an Add-in that's changing things "on-the-fly".
Two things:

1) I'm only able to receive green squiggles, no red and no new blue.

2) When I force a spell check, the Word 2007 comes back with no spelling
issues when there are clearly spelling issues.

I was able to get spelling working by creating a new user profile. While I
don't consider this a real fix, it does the trick. I came across this
solution by creating a new user and seeing that everything worked! I even
tried copying many of the user files from the AppData of the new user to the
old (broken) user. This didn't do the trick, but, I was just replacing files
at will.

I hope this helps the community drive to a solution on this. I'll note,
others are seeing this issue.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top