Spell check does not ignore original message



Whenever I reply to plain text e-mails, Outlook 2003
spell checks the original message text even though I
selected the option to ignore original message text in
reply and forward in Tools ... Options, Spelling.

Is there something I can do to stop Outlook from checking
the original text when I reply to a plain text message?
Would appreciate any help.

NOTE: I went into Tools ... Options, E-mail options and
confirmed that On Replies and Forwards were both set
to "Include original message text" only (no prefix).

Also, I am not using Microsoft Office Word 2003 to edit
or read e-mails (those checkboxes are not checked).

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question