space bar to get a quote mark


K

Kerri

I've recently had to start hitting the space bar after either the single or
double quote mark keys to get the quote mark to show. If I don't hit the
spacebar I get some kind of special character, depending on what letter I
type next. For example, the character ç shows if I hit the single quote mark
followed by the letter c.

This has only recently started and is a real pain! Can someone please help
me turn off whatever I may have done to get it doing this?
 
Ad

Advertisements

G

grammatim

You're using keyboard software for a different language. If you have a
laptop, you probably pressed something like a Fn key provided so you
can type in French or whatever.

If it's happening in Windows, you can switch/toggle between the
installed keyboards with LeftAlt+Shift. How to make it go away
entirely depends on your version of Windows.

(This has nothing to do with Word itself.)
 
K

Kerri

Thankyou!!! I still have no idea how it got switched, but I changed my
keyboard back to English (Australian) - US, and it seems to be working now:
'""' :)

I'm wondering if a Style might have corrupted it somehow

Thanks again!
 
G

grammatim

There are options tucked away here and there (you still haven't told
us your versions of Word and Windows!) for "Detect language
automatically" and "Switch keyboard to surrounding language" (or
something like that), so you'd want to be sure those are unchecked.

An errant Language setting can come in if you paste as little as a
single character from some other document that happens to have been
set to that language.
 
K

Kerri

Hi Grammatim,

I'm using Vista (on a laptop) and Office 2007. It's scary that such a little
thing as pasting a single character can cause such havoc. Um, where would I
find those tucked away options?
 
G

grammatim

"Detect automatically" is in Review > Set Language; "Switch keyboard"
is in Office Button > Word Options > Advanced > Editing Options (first
bunch), next to last item.
 
Ad

Advertisements

K

Kerri

Yes, 'Detect automatically' was ticked so I've un-ticked it. Will that affect
only a new document, or will that apply to all documents? I don't want to
open the documents that have been weird before and lose these changes!

Thanks again for your help,

Kerri
 
Ad

Advertisements

G

grammatim

If you did it in the template, it will affect all new documents. I
don't see how it could work retroactively.

Word doesn't change language-specific features when you change the Set
Language -- when I translate a French document I work in a copy of the
original, and when I change it to US English, the guillemets don't
turn into quotation marks and the nonbreaking spaces before the colons
don't go away.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top