In Office 2007 the single quotation mark changes the following let


V

Vague&Confused!

When I hit either quotation mark, single (') or double (") followed by the
letter keys, the following letters are produced in lower case:
‘q ‘w é ‘r ‘t ý ú í ó ‘p
á ‘s ‘d ‘f ‘g ‘h ‘j ‘k ‘l
‘z ‘x ç ‘v ‘b ‘n ‘m
The q w r t p s d f g h j k l z x v b n m letters are as I want & expect,
but see how the e y u i o a and c letters have appeared - not as 'normal'
letters.
Likewise upper case letters.

I know if I hit ' or " followed by a space the 'normal' letters appear.

What's going on, and can I stop (what is to me) this 'abnormality' happening?
 
Ad

Advertisements

S

Stefan Blom

Check that you have the correct keyboard layout specified in Windows Control
Panel.
 
V

Vague&Confused!

Thanks Stefan, I've tried that already, in fact have changed the keyboard
layout only to find the problem persists in different layouts.
 
V

Vague&Confused!

It seems you have provided the answer! My ThinkPad is of US origin, but I
prefer (& try to use) UK-English. While it allows me to set UK-English as
the normal default, it often resets (itself I think, though maybe it's
something I do!) to US-English. Anyway, I have just re-set it to UK-English
(UK region & language) and apart from " appearing when I hit the @ key, (&
vice versa) everything works "properly" now.

Many thanks for your help,

AL
 
G

Graham Mayor

You can have the Windows regional settings configured to have the input
language as UK English while the keyboard pattern is configured to match
what you have ie US English so that the keys actually type what is on the
key caps.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
Ad

Advertisements

V

Vague&Confused!

Thanks Graham, I'll try as you say again, although I should mention that was
how I had it set before, it WAS actually typing what is on the keys, but
then from time to time it kept re-setting itself to US-English despite my
setting UK-English as the default normal template. That's in addition to the
peculiar appearance of the e y u i o a and c letters after the ' & " keys.
 
V

Vague&Confused!

Hi Again, Graham, if the Language/Region is set to UK-English (which is
what I want) then regardless of whether the Keyboard is set to the UK
option or any of the US options, hitting the @ key results in the " and vice
versa.
All other keys seem to work as designated.
Guess I'd better get used to it!
AL
 
G

Graham Mayor

It certainly doesn't work like that in Windows XP. In fact you can assign
both US and UK keyboards to the UK input language settings and switch
between them, as well as having alternative input languages with their
keyboard patterns.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
V

Vague&Confused!

That's what I'd expect. In fact you've reminded me I set this up on an
American Windows XP computer a few years ago, so it's odd I'm not successful
with my Windows Vista Business. Maybe I'm doing something stupid.
 
G

Graham Mayor

I have no access to Vista so cannot comment.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top