"Sleep" doesn't work


P

Paul H

Our family has 3 laptops running Vista - 1 basic and 2 home premium. One of
the home premiums will not stay sleeping. Sometimes I have to make it sleep
twice or even 3 times before it will appear to stay sleeping. But the next
morning it is no longer sleeping. I have to unplug the Ethernet cable to be
assured that it is not doing anything on the web. How can I correct this
problem? TIA, Paul
 
Ad

Advertisements

D

Drew T

Paul,

* Open Device Manager > expand 'Network adapters', double-click your network
adapter

* Look inside your tabs, mine is in the 'Power Management' tab, uncheck
anything related to 'Wake on...', 'Wake on Magic Packet, etc.

I also go into the 'Human Interface Devices', double-click your HID drivers,
select the 'Power Management' tab, uncheck 'Allow this device to wake the
computer'. I only wake my computer via the keyboard so I leave that box
checked.

Drew
 
D

Drew T

Paul,

Forgot to add the 'Mice & other pointing devices' also under the 'Power
Management' tab.

Drew
 
Ad

Advertisements

P

Paul H

Thanks, both Drew and Brink,
I found nothing in device manager that was set to "wake up" that should not
have been. The other things that Brink's suggested web site gets into are
things I'm not comfortable messing with. I have good Anti-virus (Avast) and
anti-spy-ware (AdAware Anniversary Edition that I run every few days and I
believe provides real-time protection). Both are kept up-to-date. So when
I leave my laptop on for a few hours with the internet connected, I'm
probably not at any risk. Incidentally. the 3rd time I make the laptop go
to sleep (I press the "Sleep" button on the keyboard mostly) it stays
asleep. It did last nite. I have been leaving the Ethernet plugged in for
a while now, with no bad results. So maybe I'll just accept the annoyance
and a little extra squandering of electricity and stop worrying.

===============================

Paul,

* Open Device Manager > expand 'Network adapters', double-click your network
adapter

* Look inside your tabs, mine is in the 'Power Management' tab, uncheck
anything related to 'Wake on...', 'Wake on Magic Packet, etc.

I also go into the 'Human Interface Devices', double-click your HID drivers,
select the 'Power Management' tab, uncheck 'Allow this device to wake the
computer'. I only wake my computer via the keyboard so I leave that box
checked.

Drew

=======================

Our family has 3 laptops running Vista - 1 basic and 2 home premium. One
of the home premiums will not stay sleeping. Sometimes I have to make it
sleep twice or even 3 times before it will appear to stay sleeping. But
the
next morning it is no longer sleeping. I have to unplug the Ethernet cable
to
be assured that it is not doing anything on the web. How can I correct this
problem? TIA, Paul
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top