site to site vpn using rras - routing problems.


G

Guest

hello group,

i was wondering if someone can help me with a sticky issue i am
currently having..

i have 2 sites that i would like to connect, both have firewalls etc...
i have setup (following this doc
http://www.microsoft.com/downloads/details.aspx?FamilyID=7424168e-f745-4450-b671-aac2c79568eb&DisplayLang=en)http://www.microsoft.com/downloads/details.aspx?FamilyID=7424168e-f745-4450-b671-aac2c79568eb&DisplayLang=en)
a routing and remote access box at each site as followed

rrasho - 192.168.1.7
rrasbo - 192.168.2.7

both boxes have only 1 nic each and the vpn (pptp) has been published
on the firewalls. I am able to connect to both indiviually using my
laptop from home so i know that the vpn connections work.

I have created a site to site vpn between the two:

rrasho is the answering router
rrasbo is the calling router

both have demand dial interfaces setup with the correct static routes.

when the vpn is established, i am able to ping 192.168.1.7 from
192.168.2.7 and vice versa so it would appear that the static routes
work. my problem is that i am not able to communicate with the rest of
the networks on either side.

i have tried adding statics routes on the servers that i am trying to
ping, eg:

on a server called exchange (192.168.1.2) i have added a route:

192.168.2.0 255.255.255.0 192.168.1.7

but still no joy

please can someone help me or give me some things to try?

thanks
 
Ad

Advertisements

R

Robert L [MS-MVP]

posting the results of both servers' ipconfig /all and routing table here may help.

Don't send e-mail or reply to me except you need consulting services. Posting on MS newsgroup will benefit all readers and you may get more help.

Bob Lin, MS-MVP, MCSE & CNE
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
This posting is provided "AS IS" with no warranties.

hello group,

i was wondering if someone can help me with a sticky issue i am
currently having..

i have 2 sites that i would like to connect, both have firewalls etc...
i have setup (following this doc
http://www.microsoft.com/downloads/details.aspx?FamilyID=7424168e-f745-4450-b671-aac2c79568eb&DisplayLang=en)http://www.microsoft.com/downloads/details.aspx?FamilyID=7424168e-f745-4450-b671-aac2c79568eb&DisplayLang=en)
a routing and remote access box at each site as followed

rrasho - 192.168.1.7
rrasbo - 192.168.2.7

both boxes have only 1 nic each and the vpn (pptp) has been published
on the firewalls. I am able to connect to both indiviually using my
laptop from home so i know that the vpn connections work.

I have created a site to site vpn between the two:

rrasho is the answering router
rrasbo is the calling router

both have demand dial interfaces setup with the correct static routes.

when the vpn is established, i am able to ping 192.168.1.7 from
192.168.2.7 and vice versa so it would appear that the static routes
work. my problem is that i am not able to communicate with the rest of
the networks on either side.

i have tried adding statics routes on the servers that i am trying to
ping, eg:

on a server called exchange (192.168.1.2) i have added a route:

192.168.2.0 255.255.255.0 192.168.1.7

but still no joy

please can someone help me or give me some things to try?

thanks
 
M

Michael Mishler

The experiment lab documents that you posted a URL to prescribe two Nics.
Can it be done with one? I'm working on getting the same configuration to
work.

Either way, please post your results. Enquiring minds would like to see it.

Another thing too you might want to look at is this web site that walks you
through it, not on an 'experimental' basis, but a real-world scenario, using
the real internet and not a Lan-Router-enabled computer to simulate. Tell
me how that goes. Here's the URL

http://www.isaserver.org/articles/g2gisa2rraspart2.html

Regards,
Michael

------------------------------------------------------------------------------------
 
Ad

Advertisements

M

Michael Mishler

Bump... anything?


Chris Goosen said:
hello group,

i was wondering if someone can help me with a sticky issue i am
currently having..

i have 2 sites that i would like to connect, both have firewalls etc...
i have setup (following this doc
http://www.microsoft.com/downloads/details.aspx?FamilyID=7424168e-f745-4450-b671-aac2c79568eb&DisplayLang=en)http://www.microsoft.com/downloads/details.aspx?FamilyID=7424168e-f745-4450-b671-aac2c79568eb&DisplayLang=en)
a routing and remote access box at each site as followed

rrasho - 192.168.1.7
rrasbo - 192.168.2.7

both boxes have only 1 nic each and the vpn (pptp) has been published
on the firewalls. I am able to connect to both indiviually using my
laptop from home so i know that the vpn connections work.

I have created a site to site vpn between the two:

rrasho is the answering router
rrasbo is the calling router

both have demand dial interfaces setup with the correct static routes.

when the vpn is established, i am able to ping 192.168.1.7 from
192.168.2.7 and vice versa so it would appear that the static routes
work. my problem is that i am not able to communicate with the rest of
the networks on either side.

i have tried adding statics routes on the servers that i am trying to
ping, eg:

on a server called exchange (192.168.1.2) i have added a route:

192.168.2.0 255.255.255.0 192.168.1.7

but still no joy

please can someone help me or give me some things to try?

thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top