Routing problem on Microsoft RAS VPN


Joined
Mar 23, 2010
Messages
1
Reaction score
0
Hi,

I am trying to establish win2k site to site VPN between
our 2 offices.
We are able to establish the tunnel between
2 server VPN.

192.168.1.0/24 <---> 192.168.1.1 [SRV1 OFFICE-A] 94.94.x.x <--- RemoteVPN ---> Router (OFFICE-B)<--- 192.168.20.0-192.168.10.0

From the network behind VPN OFFICE-A
we are able to reach the network behind vpn OFFICE-B
through VPN Tunnel and vice versa.

In OFFICE-A I have a windows 2000 server with RRAS-VPN-ISA server 2000 (SRV1)


In my site LAN subnet is 192.168.1.0/24 and my gateway is SRV1 and RemoteVPN is connect and run.

I have static route on SRV1 for the LAN 192.168.20.0 and 192.168.10.0 on RemoteVPN and route IP is enable on RemoteVPN.

On SRV1 I can ping client on 192.168.20.0 and 192.168.10.0.

I can not ping the client on LAN 192.168.10.0 and 192.168.20.0 from the client on 192.168.1.0 network.


[info routing on SRV1]

C:\Documents and Settings\Administrator>netsh ro ip sh pers
Router permanenti in base al router:
Prefisso Protocollo Prf Met Gateway Vw Interfaccia
------------------ ---------- --- --- --------------- -- ----------------
192.168.10.0/24 Statico 1 1 0.0.0.0 U RemoteVPN
192.168.20.0/24 Statico 1 1 0.0.0.0 U RemoteVPN

C:\Documents and Settings\Administrator>netsh ro ip sh rtmr

Prefisso Protocollo Prf Met Gateway Vw Interfaccia
------------------ ---------- --- --- --------------- -- ----------------
0.0.0.0/0 NetMgmt 10 1 94.94.81.113 UM Internet
94.94.81.112/29 Locale 1 1 94.94.81.114 UM Internet
94.255.255.255/32 Locale 1 1 94.94.81.114 UM Internet
192.168.1.0/24 Locale 1 1 192.168.1.1 UM LAN
192.168.1.50/32 Locale 1 1 192.168.1.50 UM Interna
192.168.1.255/32 Locale 1 1 192.168.1.60 UM Interna
192.168.10.0/24 Statico 1 1 0.0.0.0 U RemoteVPN
192.168.20.0/24 Statico 1 1 0.0.0.0 U RemoteVPN
192.168.20.161/32 Locale 1 1 0.0.0.0 UM RemoteVPN
192.168.20.255/32 Locale 1 1 0.0.0.0 UM RemoteVPN
224.0.0.0/4 Locale 1 1 192.168.1.1 U LAN
224.0.0.0/4 Locale 1 1 94.94.81.114 U Internet
224.0.0.0/4 Locale 1 1 192.168.1.60 U Interna
224.0.0.0/4 Locale 1 1 0.0.0.0 U RemoteVPN
255.255.255.255/32 Locale 1 1 192.168.1.1 U LAN
255.255.255.255/32 Locale 1 1 94.94.81.114 U Internet
255.255.255.255/32 Locale 1 1 192.168.1.60 U Interna
255.255.255.255/32 Locale 1 1 0.0.0.0 U RemoteVPN


[from SRV1]

C:\Documents and Settings\Administrator>ping 192.168.20.100
Esecuzione di Ping 192.168.20.100 con 32 byte di dati:

Risposta da 192.168.20.100: byte=32 durata=49ms TTL=29
Risposta da 192.168.20.100: byte=32 durata=50ms TTL=29

C:\Documents and Settings\Administrator>ping 192.168.10.100

Risposta da 192.168.10.100: byte=32 durata=47ms TTL=29
Risposta da 192.168.10.100: byte=32 durata=51ms TTL=29
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Routing problem on Microsoft RAS VPN 6
RAS VPN 1 Nic Routing? Problem 8
RAS/VPN Routing Problem with standard gateway 2
routing ras problem 3
Routing problem and RAS 0
RAS routing 5
RAS routing 0
Routing & RAS 3

Top