Sharing Folder: Limited User Account


T

Tom Crooze

I'm about to reinstall XP on my principal computer and this time I'd like to
try running as a Limited User instead of Admin.
I've set up my spare computer with a Limited account so I can experiment
'safely '.

I'd like to share folders on the local network , but the tab is greyed out.
I BELIEVE I have to give permission , ( Local Security Policy ??) but I
can't find the correct setting.
Can anyone help ?
 
Ad

Advertisements

M

M.I.5¾

Tom Crooze said:
I'm about to reinstall XP on my principal computer and this time I'd like
to
try running as a Limited User instead of Admin.
I've set up my spare computer with a Limited account so I can experiment
'safely '.

I'd like to share folders on the local network , but the tab is greyed
out.
I BELIEVE I have to give permission , ( Local Security Policy ??) but I
can't find the correct setting.
Can anyone help ?

It depends which folders you wish to share. Folders that belong to an
individual account under the 'Documents and Settings' hierarchy cannot be
shared. However the Shared Documents folder can.
 
M

Malke

Tom said:
I'm about to reinstall XP on my principal computer and this time I'd like to
try running as a Limited User instead of Admin.
I've set up my spare computer with a Limited account so I can experiment
'safely '.

I'd like to share folders on the local network , but the tab is greyed out.
I BELIEVE I have to give permission , ( Local Security Policy ??) but I
can't find the correct setting.
Can anyone help ?

How Do I Get the Security tab in Folder Properties? -
http://www.dougknox.com/xp/tips/xp_security_tab.htm

Also, iff one or more of the computers is XP Pro or Media Center:

a. If you need Pro's ability to set fine-grained permissions, turn off
Simple File Sharing (Folder Options>View tab) and create identical user
accounts/passwords on all computers.

b. If you don't care about using Pro's advanced features, leave the
Simple File Sharing enabled.

Simple File Sharing means that Guest (network) is enabled. This means
that anyone without a user account on the target system can use its
resources. This is a security hole but only you can decide if it matters
in your situation.


Malke
 
T

Tom Crooze

Thanks for the replies. I was able to set the permission on the folder I
wanted ( one I created on the Desktop ) by logging into the Admin account
and doing it from there.
Also , after readied the info in the link , the drive is formatted to FAT32
so that might have had something to do with it ?

Tom
 
Ad

Advertisements

M

Malke

Tom said:
Thanks for the replies. I was able to set the permission on the folder I
wanted ( one I created on the Desktop ) by logging into the Admin account
and doing it from there.
Also , after readied the info in the link , the drive is formatted to FAT32
so that might have had something to do with it ?

Yes. The drive must be formatted NTFS to get the Security Tab.


Malke
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top