Service Pack 3 - will not boot after installation


H

hansmoleman

Windows XP Media Center Edition 2005
SP 2
HP Compaq Presario
AMD Athlon 64 processor
991 Mhz, 448 MB of RAM

Recently, I tried installing Service Pack 3 on my Windows XP machine.
Up until the installation, everything was working properly. After
installation, Windows will not boot. The initial Windows XP loading
screen comes up, then I think it blue screens (some text flashes on
the screen but it is only for a split second) then it reboots again.

I boot up in safe mode with networking, remove SP3, then all is well.

Reading through some of the posts here, it seems that it may have
something to do with Norton. I have Norton Internet Security 2006. At
some point, I was going to uninstall Norton, then try SP3 again, then
install a newer version of Norton. But perhaps I am on the wrong track?
 
Ad

Advertisements

M

Motort

Windows XP Media Center Edition 2005
SP 2
HP Compaq Presario
AMD Athlon 64 processor
991 Mhz, 448 MB of RAM

Recently, I tried installing Service Pack 3 on my Windows XP machine.
Up until the installation, everything was working properly. After
installation, Windows will not boot. The initial Windows XP loading
screen comes up, then I think it blue screens (some text flashes on
the screen but it is only for a split second) then it reboots again.

I boot up in safe mode with networking, remove SP3, then all is well.

Reading through some of the posts here, it seems that it may have
something to do with Norton. I have Norton Internet Security 2006. At
some point, I was going to uninstall Norton, then try SP3 again, then
install a newer version of Norton. But perhaps I am on the wrong track?

See if this helps..:From: Jesper Johansson's blog
Does your AMD-based computer boot after installing XP SP3?
(Affects AMD-based computers with OEM images, primarily HP Desktops)
http://msinfluentials.com/blogs/jes...ed-computer-boot-after-installing-xp-sp3.aspx
 
P

PA Bear [MS MVP]

.. Error message after you upgrade a computer that uses a processor other
than an Intel processor to Windows XP Service Pack 2 or to Windows XP
Service Pack 3: "STOP: 0x0000007E":
http://support.microsoft.com/kb/953356

WinXP SP3 - Read all prerequisites for a successful installation
http://msmvps.com/blogs/harrywaldro...requisites-for-a-successful-installation.aspx

Free unlimited installation and compatibility support is available for
Windows XP, but only for Service Pack 3 (SP3), until 14 Apr-09. Chat and
e-mail support is available only in the United States and Canada. Go to
http://support.microsoft.com/oas/default.aspx?gprid=1173 | select "Windows
XP" then select "Windows XP Service Pack 3"
 
Ad

Advertisements

H

hansmoleman

      See if this helps..:From: Jesper Johansson's blog
Does your AMD-based computer boot after installing XP SP3?
(Affects AMD-based computers with OEM images, primarily HP Desktops)http://msinfluentials.com/blogs/jesper/archive/2008/05/08/does-your-a...

Hi,

Thanks for this link! This seems to have done the trick. I also did
uninstall Norton prior to upgrading to SP3. Now SP3 is installed, and
I reinstalled Norton after that.

Very much appreciated!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top