Server not found


J

John John -MVP

I don't know origin of 67....., it does not appear in any DUN screen, but
at that time I am looking at a website.

As per your information below your connection is set to obtain the DNS
Server addresses automatically so you are being given the above server
addresses.

This is your your IP address:
http://cqcounter.com/whois/?query=4.255.44.193

And this is the DNS server that you (or your ISP) are using:
http://cqcounter.com/whois/?query=67.211.172.29

Possibly you might not be authorized to use these DNS severs.


Added my ISP DNS address, unchecked automatic and selected manual, in DNS
screen, added DNS address, closed screen, dialed up, open browser, no luck.

Then checked DUN properties again, my changes were gone, default was back
to automatic

These things don't change by themselves, possible causes:

1- You are not properly saving the changes.
2- Your firewall, AV program or other security applications is
preventing changes to the settings.
3- Malware is at play.

I would not only disable the firewall while troubleshooting this, I
would completely remove (uninstall it), network problems are often
caused by misbehaved firewalls.

[snip...]

Maybe no help, but I'll again mention the change was internal to my
registry, I was offline, browsing was normal until I selected a (too old)
registry and rebooted.

Windows 2000 does not usually take too kindly to these kind of things!
You should forget your Windows 98 remedies when working with Windows
2000, swapping old registry files is usually left for last ditch efforts
and non booting installations, it might get an installation booted again
but the integrity of the operating system is often left compromised
beyond trust. Rather than 'fixing' the firewall you figured that it was
easier to do a heart transplant on the operating system and it looks
like the patient is having post-op complications...

John
 
Ad

Advertisements

M

ms

I don't know origin of 67....., it does not appear in any DUN screen,
but at that time I am looking at a website.

As per your information below your connection is set to obtain the DNS
Server addresses automatically so you are being given the above server
addresses.

This is your your IP address:
http://cqcounter.com/whois/?query=4.255.44.193

And this is the DNS server that you (or your ISP) are using:
http://cqcounter.com/whois/?query=67.211.172.29

Possibly you might not be authorized to use these DNS severs.


Added my ISP DNS address, unchecked automatic and selected manual, in
DNS screen, added DNS address, closed screen, dialed up, open
browser, no luck.

Then checked DUN properties again, my changes were gone, default was
back to automatic

These things don't change by themselves, possible causes:

1- You are not properly saving the changes.
2- Your firewall, AV program or other security applications is
preventing changes to the settings.
3- Malware is at play.

I would not only disable the firewall while troubleshooting this, I
would completely remove (uninstall it), network problems are often
caused by misbehaved firewalls.

[snip...]

Maybe no help, but I'll again mention the change was internal to my
registry, I was offline, browsing was normal until I selected a (too
old) registry and rebooted.

Windows 2000 does not usually take too kindly to these kind of things!
You should forget your Windows 98 remedies when working with Windows
2000, swapping old registry files is usually left for last ditch
efforts and non booting installations, it might get an installation
booted again but the integrity of the operating system is often left
compromised beyond trust. Rather than 'fixing' the firewall you
figured that it was easier to do a heart transplant on the operating
system and it looks like the patient is having post-op
complications...

John

Good advice. Wish I had seen that comment about a year ago.
I will try your advice above, and report back in a few days, hope the ng is
still here. If nothing else works, the tech that built it will fix it in
about a month.

ms
 
M

ms

I don't know origin of 67....., it does not appear in any DUN screen,
but at that time I am looking at a website.

As per your information below your connection is set to obtain the DNS
Server addresses automatically so you are being given the above server
addresses.

This is your your IP address:
http://cqcounter.com/whois/?query=4.255.44.193

And this is the DNS server that you (or your ISP) are using:
http://cqcounter.com/whois/?query=67.211.172.29

Possibly you might not be authorized to use these DNS severs.


Added my ISP DNS address, unchecked automatic and selected manual, in
DNS screen, added DNS address, closed screen, dialed up, open
browser, no luck.

Then checked DUN properties again, my changes were gone, default was
back to automatic

These things don't change by themselves, possible causes:

1- You are not properly saving the changes.
2- Your firewall, AV program or other security applications is
preventing changes to the settings.
3- Malware is at play.

I would not only disable the firewall while troubleshooting this, I
would completely remove (uninstall it), network problems are often
caused by misbehaved firewalls.

[snip...]

Maybe no help, but I'll again mention the change was internal to my
registry, I was offline, browsing was normal until I selected a (too
old) registry and rebooted.

Windows 2000 does not usually take too kindly to these kind of things!
You should forget your Windows 98 remedies when working with Windows
2000, swapping old registry files is usually left for last ditch
efforts and non booting installations, it might get an installation
booted again but the integrity of the operating system is often left
compromised beyond trust. Rather than 'fixing' the firewall you
figured that it was easier to do a heart transplant on the operating
system and it looks like the patient is having post-op
complications...

John

There are enough other problems with the install in this machine. I
had a thread here about a year ago, and the tech that had done the bad
install will be fixing it.

John, thanks alot for the help.

A shame that this very helpful source is about gone.

ms
 
Ad

Advertisements

J

John John -MVP

When online, browser looking at a website, screen "server not
found":

Host name: XXXX my computer data
Primary DNS Suffix: blank
Node Type: Broadcast
IP Routing Enabled: No
Winproxy Enabled: No>
Ethernet Adapter: disabled (I use DUN)

Connection Specific- DNS Suffix
Description: WAN (PPP/SLIP) interface
Physical Address: 00-53-45-00-00-00
DHCP Enabled: No
IP Address: 4.255.44.193
Subnet Mask: 255.255.255.255
Default Gateway: 4.255.44.193
DNS Servers: 67.211.172.29
67.211.172.30
Netbios over TCP/IP: disabled

Yesterday, I added my ISP server address, don't see it above.

Where does the

DNS Servers: 67.211.172.29
67.211.172.30

come from? This should be the DNS server address from your ISP, you
set this in the Dial Up Connection's Properties.

I don't know origin of 67....., it does not appear in any DUN screen,
but at that time I am looking at a website.

As per your information below your connection is set to obtain the DNS
Server addresses automatically so you are being given the above server
addresses.

This is your your IP address:
http://cqcounter.com/whois/?query=4.255.44.193

And this is the DNS server that you (or your ISP) are using:
http://cqcounter.com/whois/?query=67.211.172.29

Possibly you might not be authorized to use these DNS severs.


Added my ISP DNS address, unchecked automatic and selected manual, in
DNS screen, added DNS address, closed screen, dialed up, open
browser, no luck.

Then checked DUN properties again, my changes were gone, default was
back to automatic

These things don't change by themselves, possible causes:

1- You are not properly saving the changes.
2- Your firewall, AV program or other security applications is
preventing changes to the settings.
3- Malware is at play.

I would not only disable the firewall while troubleshooting this, I
would completely remove (uninstall it), network problems are often
caused by misbehaved firewalls.

[snip...]

Maybe no help, but I'll again mention the change was internal to my
registry, I was offline, browsing was normal until I selected a (too
old) registry and rebooted.

Windows 2000 does not usually take too kindly to these kind of things!
You should forget your Windows 98 remedies when working with Windows
2000, swapping old registry files is usually left for last ditch
efforts and non booting installations, it might get an installation
booted again but the integrity of the operating system is often left
compromised beyond trust. Rather than 'fixing' the firewall you
figured that it was easier to do a heart transplant on the operating
system and it looks like the patient is having post-op
complications...

John

There are enough other problems with the install in this machine. I
had a thread here about a year ago, and the tech that had done the bad
install will be fixing it.

John, thanks alot for the help.

You're welcome.
A shame that this very helpful source is about gone.

Yes, in my opinion the Microsoft "forums" are a real PITA! Not to
mention that there are absolutely no forums for legacy products...

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top