send meeting requests to delegates checkbox greyed out


G

Guest

Under the tools - options - delegates - section of outlook, the "Send meeting
requests and responses only to my delegates, not to me" checkbox is greyed
out. This is causing the user not to receive any meeting requests as none of
his delegates are receiving them either. How can I get this checkbox to
become active so I can untick it???

Thanks
 
Ad

Advertisements

R

ricky.clemmons

Under the tools - options - delegates - section of outlook, the "Send meeting
requests and responses only to my delegates, not to me" checkbox is greyed
out. This is causing the user not to receive any meeting requests as none of
his delegates are receiving them either. How can I get this checkbox to
become active so I can untick it???

Thanks

Will this work from a PC that has Google apps sync for Outlook installed delegating for a user who has a Mac using either Mac mail or Google mail directly?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top