Searching for floppy disk - why?


W

wee

I reinstalled W98 and now every boot seeks a diskette in the floppy
drive in last stages of boot. Still runs okay, after it decides that
I don't have a diskette in the drive. Why is it doing this?

(W98)

Thanks
 
J

John

I reinstalled W98 and now every boot seeks a diskette in the floppy
drive in last stages of boot. Still runs okay, after it decides that
I don't have a diskette in the drive. Why is it doing this?

(W98)

Thanks
You sure you dont have floppy disk boot seek checked yes in your bios?

All my motherboards have an option of bypassing it or doing the usual
seek.
 
Ad

Advertisements

W

wee

You sure you dont have floppy disk boot seek checked yes in your bios?

All my motherboards have an option of bypassing it or doing the usual
seek.
I'm sure I do - Because there are times I would want to boot from
floppy diskette (startup disk). I've always had that set in BIOS so
that the boot sequence would go to FDD if a diskette is present.
Otherwise I could not boot from a startup disk.

My problem is long after that - at the end of the bootup I guess, when
the desktop is presented by W98. Then it insists on running the FDD
for several tries before it gives up with no ill effects. Irritating.

Thanks
 
A

Alien Zord

I reinstalled W98 and now every boot seeks a diskette in the floppy
drive in last stages of boot. Still runs okay, after it decides that
I don't have a diskette in the drive. Why is it doing this?
1) Option in System Properties / Performance / File System / Floppy Disk
"Search for new floppy disk drives each time your computer starts" is ticked
2) Antivirus software
3) You've accessed a file on a floppy disk and now the path to the floppy
file is in Documents menu
 
K

kony

I reinstalled W98 and now every boot seeks a diskette in the floppy
drive in last stages of boot. Still runs okay, after it decides that
I don't have a diskette in the drive. Why is it doing this?

(W98)

Thanks
Go into System Properties | Performance | FIle System | Floppy Disk |
Uncheck the setting "Search for new floppy disk..."

Then check your internet explorer history for references to the floppy (or
just clear the history.

Then check your Documents -> Most recently used (or whatever it's called)
for references to something that was on a floppy. You can clear those out
by right-clicking on the taskbar | Properites | Start Menu Programs |
Clear (button)
 
Ad

Advertisements

W

wee

Then check your Documents -> Most recently used (or whatever it's called)
for references to something that was on a floppy. You can clear those out
by right-clicking on the taskbar | Properites | Start Menu Programs |
Clear (button)
This worked!

Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top