Search Component in FrontPage 2003


G

Guest

Ok, I have created a Discussion Group website for a local Ag group. In the
discussion there is a Search Component. Well I couldn't get it to work so
when I went to the form properties to check it something changed and now
instead on the Search Box being there there is only [FrontPage Search
Component] . What happened and how should I fix it?

Thanks,

Rick
 
Ad

Advertisements

A

Andrew Murray

The page needs to be *on the web* to be viewed. Also it requires the server
extensions to function.

It won't work on a disk based web (which is probably the reason you see
"[FrontPage Search
Component]" or else you're running the page with the form on a web server
that does not have 1) the search component enabled or 2) the server
extensions installed.
If you want to test it, you will need Windows 2000 or XP Pro to run IIS or
Windows 2003 Server.

Publish the page/site to 'c:\wwwroot\inetpub' or is that
("c:\inetpub\wwwroot"?) which points to http://localhost




Rick said:
Ok, I have created a Discussion Group website for a local Ag group. In
the
discussion there is a Search Component. Well I couldn't get it to work so
when I went to the form properties to check it something changed and now
instead on the Search Box being there there is only [FrontPage Search
Component] . What happened and how should I fix it?

Thanks,

Rick
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top