Running DOT Net Applicsation



Hi all

I'm trying to run an in-house Dot Net app on our Terminal Server. It runs
fine using an account in Domain Admin or Administrators group, but not as a
'normal' user.

Our TS Server is Win2003, our clients are WinSP4 running latest rdp client.
If I run the app as a 'normal' user I get: 'Couldn't get process information
from remote machine'.

I have given a user rights to the program file directory for the app on the
server, but still no joy. Anyone have any ideas? I would be very grateful

Vera Noest [MVP]

As with all permission related problems, I would download FileMon and
RegMon from Run them as administrator
(when no user is connected), start a TS session as a normal user and
try to run the application.

FileMon and RegMon will show you all "access denied" errors that
occur, so that you can give your users the necessary permissions on a
file-to file or Registry subkey basis.

Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting:
___ please respond in newsgroup, NOT by private email ___

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question