RPC server is unavailable (vista backup to NAS)



using vista ultimate back up and restor center trying to back up my
files to a welland Netshare NAS 500Gb drive.
I can browse to the NAS and select the folder but when I click next I
"Enter a user name and password to access \\storage-rimu\paul\."
I enter my user name and password then I get

"The network share could not be accessed for the following reason:
The RPC server is unavailable. (0x800706BA)
Please ensure the the network location is valid."

I can connect to the NAS through windows explorer fine, and can map the
network drive (it askes for the user name and password which is the same
one I used above) I can add files and folders etc. very frustrating!

In the back up and restore center when I type \\\ it even gives
me the list of folders I have on the NAS and if I going to the NAS and
under SMB remove a folder or add a folder it updates in the restore
center when i go back in!!!

I have tried:
No passwords on the folders
No firewall
Different folder names / read only options
Changing work groups (all on the same work group)
Changed "Network Security: LAN Manager authentication level" Setting
from "Send NTLMv2 response only"
to "Send LM & NTLM - use NTLMv2 session security if negotiated"
Starting and stoping the RPC under "services.msc"

please help it is very much appricated




Thank you for posting this query. I have the exact same issue, and note
that it has surfaced on the web from time to time ever since Vista was

I am using a Buffalo LinkStation Pro NAS; I can see the drive and all files
in Explorer; when attempting to use Vista's native backup I get the same
challenge for user name and password; I am logged on as administrator and
have run backup in "administrator mode" from start (query whether this is
redundant if you are already logged on as admin); I have NO password set to
my admin account.

I have tried every combination of user name (the one associated with my
account as admin, the simple default of "administrator" and none); nothing
works. I leave the password blank because there is none.

When selecting the NAV drive I can actually see the drive in the backup
dialogue, and even a long code of letters and numbers which appears to have
been assigned by the aborted backup session.

This is a good question for MVPs, it has been out there for over a year and
it should have an answer/fix by now.

Thanks for posting this query and any assistance it attracts.


Are you using Windows Live One Care service? I am on a trial subscription
and have learned that it disables Windows Defender to avoid conflicts with
One Care's services. I am wondering whether One Care similarly disbales the
native back-up in favor of its own back-up service. Can you please let me
know so we can eliminate or pursue this avenue?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question