RIS INSTALL AND TCPSVCS ERROR


G

Guest

When I install Ris on my server it fails when starting the service after
creating the vanilla image and then on reboot the service won't start but I
also get the following in the eventvwr: -

Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 8/01/2006
Time: 7:38:44 PM
User: N/A
Computer: VE-APP1
Description:
Faulting application tcpsvcs.exe, version 5.2.3790.0, faulting module
ntdll.dll, version 5.2.3790.1830, fault address 0x000396d0.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 74 63 70 ure tcp
0018: 73 76 63 73 2e 65 78 65 svcs.exe
0020: 20 35 2e 32 2e 33 37 39 5.2.379
0028: 30 2e 30 20 69 6e 20 6e 0.0 in n
0030: 74 64 6c 6c 2e 64 6c 6c tdll.dll
0038: 20 35 2e 32 2e 33 37 39 5.2.379
0040: 30 2e 31 38 33 30 20 61 0.1830 a
0048: 74 20 6f 66 66 73 65 74 t offset
0050: 20 30 30 30 33 39 36 64 000396d
0058: 30 0


Anyone got any ideas or can help at all?

Thanks
 
Ad

Advertisements

G

Guest

Did you ever find a solution for this ? Got the same error message..
(attempted to install on the server which is a DC,DHCP and DNS)

Faulting application tcpsvcs.exe, version 5.2.3790.0, faulting module
ntdll.dll, version 5.2.3790.1830, fault address 0x000396d0.

Everyone , Appreciate any clues or ideas.
 
Ad

Advertisements

Joined
Feb 7, 2007
Messages
2
Reaction score
0
I had the same problem, but after uninstalling HP JetAdmin and a restart of the server all works fine.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

RIS install error 0
RIS install error 3
RIS Installation 1
RIS error 1
RIS Error 9
RIS error 1
RIS ERROR 1
RIS Error 2

Top