Return Key Problem


F

FrustratedWordUser

I have edited my normal.dotm settings over and over, but I can't get rid of
an annoying issue regardless of how I set the paragraph options.

When I hit the return key, one space is added at the end of the line. When
I hit the return key a second time, it goes to the next line but it also
hangs the new paragraph.

All I want the normal template to do is have a basic format with 6 pt.
spacing after paragraphs. It is annoying to have to set-up every new
document. Your assistance will be greatly appreciate.
 
Ad

Advertisements

G

Graham Mayor

Why are you pressing the enter key twice at the end of a paragraph? Use the
paragraph styles provided to put space between paragraphs or not. You may
find it helpful to change Styles > Change Styles > Style Set to Word 2003.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
F

FrustratedWordUser

Thanks Graham, that gave me one other thing to try. Unfortuneately, it did
not work. The reason I am pressing the enter key twice is that is what is
force on me by the normal.dotm template. I could not find "style set to word
2003" in the styles options but I had already selected Word 97 - 2003 in my
word options. I think I have tried every menu option I can find that could
possibly be causing this. Frankly, I am beyond frustrated.
 
G

Graham Mayor

On the right hand end of the Home tab there are two AAs 'Change Styles'.
Click that and select the sub menu entry 'Change Styles. You will find a
list of style sets.
Open Normal.dotm in Word change any of the style definitions
(CTRL+ALT+SHIFT+S - right click > Modify) to give the layout you require
and save the changes as a Quick Style Set. Check the set as default option.
Add a character to the text space of the 'document'. Delete it. Apply the
base style of your choice to the first paragraph then save and close
normal.dotm.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
Ad

Advertisements

F

FrustratedWordUser

Graham:

Thanks for your efforts. What ultimately worked was renaming the
normal.dotm file and opening word. It fixed the problem automatically. Go
figure.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top