Reinstalling SP4 on Windows 2000 Advanced Server.


G

Guest

One of my W2K Advanced servers crashed. Luckiily I had a ghost image of the
server. I was able to install the ghost image on a new server and run an
inplace upgrade to update the drivers. However when I attempt to reinstall
SP4, the system informs that it is already installed. although it is not.
What registry entries or files/Directories must I delete to reinstall SP4?
 
Ad

Advertisements

D

Dave Patrick

It shouldn't matter. You can reapply the current service pack at will.

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

:
| One of my W2K Advanced servers crashed. Luckiily I had a ghost image of
the
| server. I was able to install the ghost image on a new server and run an
| inplace upgrade to update the drivers. However when I attempt to reinstall
| SP4, the system informs that it is already installed. although it is not.
| What registry entries or files/Directories must I delete to reinstall SP4?
 
G

Guest

When I attempt to install SP4 the OS returns the message that SP4 is already
installed and will not allow me to continue. I am reluctant to perform an
uninstall of the SP4 listed in Add/Remove programs for fear of what adverse
effect it may have to everything else running. This is a development box
running IIS, SQL, Visual Studio, Visual Source Save etc. I was hoping that
there was a way to simply reinstall the service pack without having to run
the uninstall. There is not a Service Pack installation parameter that does
this. I was thinking that perhaps there was a registry entry or something
that I could remove to simply reinstall SP4. Any other suggestions?


Thanks again.
 
Ad

Advertisements

D

Dave Patrick

Never heard of this before. Look for errors in %systemroot%\Svcpack.log
file.

--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

:
| When I attempt to install SP4 the OS returns the message that SP4 is
already
| installed and will not allow me to continue. I am reluctant to perform an
| uninstall of the SP4 listed in Add/Remove programs for fear of what
adverse
| effect it may have to everything else running. This is a development box
| running IIS, SQL, Visual Studio, Visual Source Save etc. I was hoping that
| there was a way to simply reinstall the service pack without having to run
| the uninstall. There is not a Service Pack installation parameter that
does
| this. I was thinking that perhaps there was a registry entry or something
| that I could remove to simply reinstall SP4. Any other suggestions?
|
|
| Thanks again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top