reboot always does an administrator logon


B

Brad

I just finished a fresh install of XPpro Sp3, added a second administrator
account but every time I reboot or start the Pc cold it auto logs on with
the "default" administrator logon ID and Pw.

Even if I log off the administrator account and log back on with my second
ID with admin priviledges and reboot from there, it still boots back into
the default "administrator" account.

The strange part is I have a Pw setup for the default admin but not the
secondary one (at this point) and it still logs onto that default account.

How do I stop this from happening.

Brad
 
Ad

Advertisements

N

Nepatsfan

Brad said:
I just finished a fresh install of XPpro Sp3, added a second administrator
account but every time I reboot or start the Pc cold it auto logs on with
the "default" administrator logon ID and Pw.

Even if I log off the administrator account and log back on with my second
ID with admin priviledges and reboot from there, it still boots back into
the default "administrator" account.

The strange part is I have a Pw setup for the default admin but not the
secondary one (at this point) and it still logs onto that default account.

How do I stop this from happening.

Brad


First off, I'm guessing that you'd prefer that the computer automatically
logs on the admin account you created rather than stop at the Welcome
screen. To accomplish that goal, try the following.

Go to Start -> Run and enter control userpasswords2 in the Open box. Click
OK.
Put a check mark in the box next to "Users must enter a user name and
password to use this computer".
In the Users for this computer box, click on the name of your account so
it's highlighted.
Now go back and remove the check mark that you entered earlier.
Click OK.
In the Automatically Log On box, make sure your user account is listed.
Enter the password for this account twice.
Click OK twice.
Restart the computer and see if your account is logged on instead of the
Administrator account.

Another option is to use TweakUI, a free program available from Microsoft.
TweakUI is
available here.

Microsoft PowerToys for Windows XP
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

Direct Download of TweakUI
http://download.microsoft.com/downl...a6-b352-839afb2a2679/TweakUiPowertoySetup.exe

Once the program is installed, go to Start -> All Programs ->
Powertoys for Windows XP -> TweakUI.
Click the + sign next to Logon in the left hand column.
Click on Autologon.
In the right hand pane, put a check mark in the box next to
"Logon automatically at system startup".
Enter the name of your user account in the User Name box.
Hit the Set Password button and enter your password twice.
Note: You should skip this step if your account has a blank
password.
Click OK to close TweakUI.
Restart your computer to see if you get the desired results.

Good luck

Nepatsfan
 
Ad

Advertisements

B

Brad

Thanks Nepatsfan,

I want everyone to have to login themselves with a password.
Your explanation was more than I needed but it was educational non the
less. (just in case I'd like to make that happen, now I know how ;o) )
I put a check mark in the box and clicked "OK" and rebooted and voila a
welcome screen with my second ID and no auto logon.

Thank You again,
Brad
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top