Re: Switch off auto-format of fax numbers on Outlook contact form?

  • Thread starter Loganathan R [MSFT]
  • Start date

Loganathan R [MSFT]

This is the Help snip that i got from Outlook. Hope this helps you

Click Contacts Contacts .
1.. On the Actions menu, point to Call Contact, and then click New Call.
2.. Click Dialing Options.
3.. Select the Automatically add country code to local phone numbers check
The country code added is for the country specified in the Country/region
list on the General tab of the Edit Location dialog box (in the New Call
dialog box, click Dialing Properties, and then click Edit).

Note If the Automatically add country code to local phone numbers check
box is not available, Microsoft Outlook doesn't recognize the phone number
format for the specified country code and cannot automatically format phone


Loganathan R
Microsoft Printing, Imaging and Fax Team
This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email directly to this alias. This alias is for newsgroup
purposes only.'


When I enter a phone number on an Outlook contact form, it
(sometimes) gets automatically formatted like +32 (n)
nnn.nn.nn which is the typical punctuation of phone
numbers in Belgium. But when I use Outlook to send a fax
to such a number, the Small Business Server fails to dial
correctly because of the dots in the number.

How can I get Outlook to *not* auto-format fax numbers?


Nov 18, 2008
Reaction score
1 - open device manager
2 - disable and uninstall modem (beware that you will have to re-install your modem after system restart so be sure to have drivers ready before uninstall)
3 - restart outlook (outlook should forget dialling options and stop annoying you now)

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question