Re: Names appearing with unwanted single quotes


Danielle Ricci

I work for a vitual fax company and this quotes issue actually creates a problem when you send faxes out of outlook.
In the To feild you enter 12345789123@ and the vitual fax company your using which sends an email to that company to send the fax out fo the server, when the quotes are added its not a valid request since the fax number cannot be '12345789123 therefore failing the fax.

There has to be a way to fix this or turn it off since Outlook is the one adding them.
I???ve encountered a Microsoft Outlook 2003 problem that has me stumped. Names
from my Contacts folder in Outlook are beginning to appear surrounded by
single quotes; I don't know why. For example: 'John Smith'
<[email protected]>

The problem is , when I prepare an e-mail and have a name placed in the
"To", " Cc", etc., fields, names and addresses that appear with quotes, even
though right, are not sent. I did not prepare names with quotes, but they
are now presenting with them. What is happening? Do you have any ideas or
suggestions? I would appreciate any assistance you could offer. Thanks...
On Monday, July 02, 2007 8:57 AM Russ Valentine [MVP-Outlook] wrote:
Appearing where? What has convinced you the quotes are the problem? Provide
clear detail.
On Tuesday, July 03, 2007 11:32 PM JonYoun wrote:
I have a related issue. My emails are sent successfully irrespective of the
single quotation marks, but when I group my Sent Items folder by the "To"
field, I am frustrated because Outlook 2003 will group differently:

'John Smith'
John Smith
Smith, John
'Smith, John'

I would like all emails to John Smith under one group. Is there a way to
prevent this variation? And, is there a way to merge past received or sent
emails from then same contact but with the address variation as above under a
single contact name format?

"Russ Valentine [MVP-Outlook]" wrote:
On Wednesday, July 04, 2007 6:27 AM Russ Valentine [MVP-Outlook] wrote:
You can delete the entries in the autocompletion cache if you think it will
help with something. I don't see what it will do for you. Remove individual
addresses from the autocompletion cache by highlighting the entry when
presented in the suggested names list (use your arrow key to migrate to the
entry) and then hitting your Delete key before you tab out of the field.
To clear the entire cache, follow the instructions here:;EN-US;Q287623
On Monday, July 09, 2007 12:14 PM Deniz wrote:
Actually, there is a chance that single quotes are causing problems
with some mail servers. I was searching for a solution and that's how
I found this discussion.

When I asked our email support team why we receive bounces for legit
email addresses (sent from Outlook), the reason was the email
addresses with quotes that weren't stripped by the mail server
therefore causing an invalid domain name for the destination server.
Their KB item

Symptoms are exactly the same as described here, but I need to confirm
and isolate the problem by doing some more test (letting Outlook auto-
complete, typing the address, replying, adding multiple recipients

I assume there are no settings for usage of single quotes in Outlook


On Jul 4, 3:25 am, "Russ Valentine [MVP-Outlook]" <[email protected]>
On Monday, July 09, 2007 1:18 PM Russ Valentine [MVP-Outlook] wrote:
There is no such setting that I am aware of in Outlook.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question