RDP Client Error message only on single computer.


I

Ian Robert

Hi,

I have been called in to help with a tricky issue, at a remote office, The
users at this remote office connect remotely to another office via that
offices Small Business Server Remote Web Workspace and visa versa - both
offices have SBS2003 one configured by me and one by someone else. There is
one workstation at one location which gets the following error when trying to
connect to the terminal server we have at the other location using RWW in IE.

VBScript : Remote Desktop Disconnected
The client could not connect to the remote coputer. Remote connections
might not be enabled or the computer might be too busy to accept new
connections. It is also possbile that network problems are preventing your
conneciton. Please try connecting agiain later. If the problem continues to
occur, contact your administrator.

Remote Desktop Administration is enabled on this client and I am using RWW
to connect to the workstation to help diagnose the issue.

So basically, the client accepts remote desktop connections but is not able
to make them out. Other people at the same location are working fine and are
able to make RWW remote desktop connections out, so it's not a firewall or
server issue. Testing on the two SBS servers produce the same result.

I think this is an XP issue - given the above and by viewing the behaviour
of the client. It could be an IE issue. The problem exists under both IE6
and IE7

Any suggestions would be greatly appreciated.

Kind Regards

Ian Robert
 
Ad

Advertisements

A

Alex Xie [MSFT]

Hi Ian,

Thank you for your post.

Given your description about this issue, this issue can be caused by
various factors and it's hard to pin down the cause at this time. I suggest
following the steps below to narrow down this issue.

Step 1
======
You may connect remotely to this client computer in question using RDP in
the same location. For example, connect from siteA-xp-01 to siteA-xp-04.

This can help us to narrow down whether this is a Windows XP client
computer issue or an Internet Explorer issue.

If the issue also happens when this problematic computer is connected from
the same location, let's go ahead to the next step.

Step 2
========
Check if Remote Desktop is turned on.

1. Logon the problematic computer in console.
2. Right click My Computer and click Properties.
3. On the Remote tab, ensure "Allow users to connect remotely to this
computer".

Step 3
======
1. On another client computer in the same location, enter the command
prompt.
2. Input: telnet <computername> 3389

Can this computer be connected?

Step 4
=======
1. Logon the problematic computer in console.
2. Click Start > Run, type firewall.cpl and press Enter.
3. Turn off the firewall application and then check if the issue can be
resolved.

Step 5
========
According to the KB article 898713, this issue also can occur when
Distributed File Systems (DFS) Client functionality is disabled in the
following registry subkey on a Windows XP SP2-based computer:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
When DFS is disabled on a Windows XP SP2-based computer, the Remote Desktop
Protocol (RDP) causes the connection to fail.

I'd like to share with you the "hotfix online submission" service that you
can use to request this hotfix 898713:
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.

After completing the relevant info (such as KB ID, product and language)
and providing a valid email address, please click the Submit button. A
Microsoft professional will respond to you via e-mail within 8 business
hours.

More information
===========
You receive a "Remote computer has ended the connection" error message when
you use the remote desktop connection tool on a Windows XP SP2-based
computer
http://support.microsoft.com/kb/898713

Step 6
========
1. Right click My Computer and point to Manage.
2. Click the View menu, and then click "Show hidden devices".
3. Expand the System Devices node.
4. Check whether the entry "Terminal Server Device Redirector" is listed.
5. If this entry doesn't exist, please follow the steps below. If the entry
exists, let's move forward to the Step 2.

a. Install devcon from
http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
b. In the command prompt, run:

Terminal Services Device Redirector = "devcon -r install
%windir%\inf\machine.inf root\rdpdr"
(only run the items within the quotation marks, WITHOUT the quotation marks)

If the issue remains, please collect the following information from the
problematic computer and send them to me for research.

System Information
=============
a) Click the Start button, type msinfo32 in the Start Search box and press
Enter key.
(b) Wait for a while to complete the System Information generation.
(c) Click File Save and save it as an .nfo file. Right click it, click
"Send To", and then point to "Compressed (zipped) Folder".
(d) Send the zip file to me at (e-mail address removed).

Event log
=========
Please send the event lot for Application and System to
(e-mail address removed).

I'm looking forward to hearing from you.

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| X-WBNR-Posting-Host: 207.46.19.197
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| Subject: RDP Client Error message only on single computer.
| Date: Fri, 7 Dec 2007 10:27:00 -0800
| Lines: 35
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:149924
| NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Hi,
|
| I have been called in to help with a tricky issue, at a remote office,
The
| users at this remote office connect remotely to another office via that
| offices Small Business Server Remote Web Workspace and visa versa - both
| offices have SBS2003 one configured by me and one by someone else. There
is
| one workstation at one location which gets the following error when
trying to
| connect to the terminal server we have at the other location using RWW in
IE.
|
| VBScript : Remote Desktop Disconnected
| The client could not connect to the remote coputer. Remote connections
| might not be enabled or the computer might be too busy to accept new
| connections. It is also possbile that network problems are preventing
your
| conneciton. Please try connecting agiain later. If the problem continues
to
| occur, contact your administrator.
|
| Remote Desktop Administration is enabled on this client and I am using
RWW
| to connect to the workstation to help diagnose the issue.
|
| So basically, the client accepts remote desktop connections but is not
able
| to make them out. Other people at the same location are working fine and
are
| able to make RWW remote desktop connections out, so it's not a firewall
or
| server issue. Testing on the two SBS servers produce the same result.
|
| I think this is an XP issue - given the above and by viewing the
behaviour
| of the client. It could be an IE issue. The problem exists under both
IE6
| and IE7
|
| Any suggestions would be greatly appreciated.
|
| Kind Regards
|
| Ian Robert
|
|
|
 
I

Ian Robert

Alex,

It sounds as if the hotfix should fix the issue, I've requested the hotfix.
When I next have access to the machine (probably wednesday) - I'll collect
the event logs and other diags you requested and send them to you.

Regards

Ian


"Alex Xie [MSFT]" said:
Hi Ian,

Thank you for your post.

Given your description about this issue, this issue can be caused by
various factors and it's hard to pin down the cause at this time. I suggest
following the steps below to narrow down this issue.

Step 1
======
You may connect remotely to this client computer in question using RDP in
the same location. For example, connect from siteA-xp-01 to siteA-xp-04.

This can help us to narrow down whether this is a Windows XP client
computer issue or an Internet Explorer issue.

If the issue also happens when this problematic computer is connected from
the same location, let's go ahead to the next step.

Step 2
========
Check if Remote Desktop is turned on.

1. Logon the problematic computer in console.
2. Right click My Computer and click Properties.
3. On the Remote tab, ensure "Allow users to connect remotely to this
computer".

Step 3
======
1. On another client computer in the same location, enter the command
prompt.
2. Input: telnet <computername> 3389

Can this computer be connected?

Step 4
=======
1. Logon the problematic computer in console.
2. Click Start > Run, type firewall.cpl and press Enter.
3. Turn off the firewall application and then check if the issue can be
resolved.

Step 5
========
According to the KB article 898713, this issue also can occur when
Distributed File Systems (DFS) Client functionality is disabled in the
following registry subkey on a Windows XP SP2-based computer:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
When DFS is disabled on a Windows XP SP2-based computer, the Remote Desktop
Protocol (RDP) causes the connection to fail.

I'd like to share with you the "hotfix online submission" service that you
can use to request this hotfix 898713:
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.

After completing the relevant info (such as KB ID, product and language)
and providing a valid email address, please click the Submit button. A
Microsoft professional will respond to you via e-mail within 8 business
hours.

More information
===========
You receive a "Remote computer has ended the connection" error message when
you use the remote desktop connection tool on a Windows XP SP2-based
computer
http://support.microsoft.com/kb/898713

Step 6
========
1. Right click My Computer and point to Manage.
2. Click the View menu, and then click "Show hidden devices".
3. Expand the System Devices node.
4. Check whether the entry "Terminal Server Device Redirector" is listed.
5. If this entry doesn't exist, please follow the steps below. If the entry
exists, let's move forward to the Step 2.

a. Install devcon from
http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
b. In the command prompt, run:

Terminal Services Device Redirector = "devcon -r install
%windir%\inf\machine.inf root\rdpdr"
(only run the items within the quotation marks, WITHOUT the quotation marks)

If the issue remains, please collect the following information from the
problematic computer and send them to me for research.

System Information
=============
a) Click the Start button, type msinfo32 in the Start Search box and press
Enter key.
(b) Wait for a while to complete the System Information generation.
(c) Click File Save and save it as an .nfo file. Right click it, click
"Send To", and then point to "Compressed (zipped) Folder".
(d) Send the zip file to me at (e-mail address removed).

Event log
=========
Please send the event lot for Application and System to
(e-mail address removed).

I'm looking forward to hearing from you.

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| X-WBNR-Posting-Host: 207.46.19.197
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| Subject: RDP Client Error message only on single computer.
| Date: Fri, 7 Dec 2007 10:27:00 -0800
| Lines: 35
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:149924
| NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Hi,
|
| I have been called in to help with a tricky issue, at a remote office,
The
| users at this remote office connect remotely to another office via that
| offices Small Business Server Remote Web Workspace and visa versa - both
| offices have SBS2003 one configured by me and one by someone else. There
is
| one workstation at one location which gets the following error when
trying to
| connect to the terminal server we have at the other location using RWW in
IE.
|
| VBScript : Remote Desktop Disconnected
| The client could not connect to the remote coputer. Remote connections
| might not be enabled or the computer might be too busy to accept new
| connections. It is also possbile that network problems are preventing
your
| conneciton. Please try connecting agiain later. If the problem continues
to
| occur, contact your administrator.
|
| Remote Desktop Administration is enabled on this client and I am using
RWW
| to connect to the workstation to help diagnose the issue.
|
| So basically, the client accepts remote desktop connections but is not
able
| to make them out. Other people at the same location are working fine and
are
| able to make RWW remote desktop connections out, so it's not a firewall
or
| server issue. Testing on the two SBS servers produce the same result.
|
| I think this is an XP issue - given the above and by viewing the
behaviour
| of the client. It could be an IE issue. The problem exists under both
IE6
| and IE7
|
| Any suggestions would be greatly appreciated.
|
| Kind Regards
|
| Ian Robert
|
|
|
 
A

Alex Xie [MSFT]

Hi Ian,

Thank you for your quick response. If you have any updates or need any
further assistance, please feel free to let me know. I will follow up as
soon as possible.

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| X-WBNR-Posting-Host: 207.46.193.207
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| References: <[email protected]>
<[email protected]>
| Subject: RE: RDP Client Error message only on single computer.
| Date: Mon, 10 Dec 2007 14:20:01 -0800
| Lines: 202
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:150836
| NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Alex,
|
| It sounds as if the hotfix should fix the issue, I've requested the
hotfix.
| When I next have access to the machine (probably wednesday) - I'll
collect
| the event logs and other diags you requested and send them to you.
|
| Regards
|
| Ian
|
|
| ""Alex Xie [MSFT]"" wrote:
|
| > Hi Ian,
| >
| > Thank you for your post.
| >
| > Given your description about this issue, this issue can be caused by
| > various factors and it's hard to pin down the cause at this time. I
suggest
| > following the steps below to narrow down this issue.
| >
| > Step 1
| > ======
| > You may connect remotely to this client computer in question using RDP
in
| > the same location. For example, connect from siteA-xp-01 to siteA-xp-04.
| >
| > This can help us to narrow down whether this is a Windows XP client
| > computer issue or an Internet Explorer issue.
| >
| > If the issue also happens when this problematic computer is connected
from
| > the same location, let's go ahead to the next step.
| >
| > Step 2
| > ========
| > Check if Remote Desktop is turned on.
| >
| > 1. Logon the problematic computer in console.
| > 2. Right click My Computer and click Properties.
| > 3. On the Remote tab, ensure "Allow users to connect remotely to this
| > computer".
| >
| > Step 3
| > ======
| > 1. On another client computer in the same location, enter the command
| > prompt.
| > 2. Input: telnet <computername> 3389
| >
| > Can this computer be connected?
| >
| > Step 4
| > =======
| > 1. Logon the problematic computer in console.
| > 2. Click Start > Run, type firewall.cpl and press Enter.
| > 3. Turn off the firewall application and then check if the issue can be
| > resolved.
| >
| > Step 5
| > ========
| > According to the KB article 898713, this issue also can occur when
| > Distributed File Systems (DFS) Client functionality is disabled in the
| > following registry subkey on a Windows XP SP2-based computer:
| > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| > When DFS is disabled on a Windows XP SP2-based computer, the Remote
Desktop
| > Protocol (RDP) causes the connection to fail.
| >
| > I'd like to share with you the "hotfix online submission" service that
you
| > can use to request this hotfix 898713:
| > http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| >
| > After completing the relevant info (such as KB ID, product and
language)
| > and providing a valid email address, please click the Submit button. A
| > Microsoft professional will respond to you via e-mail within 8 business
| > hours.
| >
| > More information
| > ===========
| > You receive a "Remote computer has ended the connection" error message
when
| > you use the remote desktop connection tool on a Windows XP SP2-based
| > computer
| > http://support.microsoft.com/kb/898713
| >
| > Step 6
| > ========
| > 1. Right click My Computer and point to Manage.
| > 2. Click the View menu, and then click "Show hidden devices".
| > 3. Expand the System Devices node.
| > 4. Check whether the entry "Terminal Server Device Redirector" is
listed.
| > 5. If this entry doesn't exist, please follow the steps below. If the
entry
| > exists, let's move forward to the Step 2.
| >
| > a. Install devcon from
| > http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
| > b. In the command prompt, run:
| >
| > Terminal Services Device Redirector = "devcon -r install
| > %windir%\inf\machine.inf root\rdpdr"
| > (only run the items within the quotation marks, WITHOUT the quotation
marks)
| >
| > If the issue remains, please collect the following information from the
| > problematic computer and send them to me for research.
| >
| > System Information
| > =============
| > a) Click the Start button, type msinfo32 in the Start Search box and
press
| > Enter key.
| > (b) Wait for a while to complete the System Information generation.
| > (c) Click File Save and save it as an .nfo file. Right click it, click
| > "Send To", and then point to "Compressed (zipped) Folder".
| > (d) Send the zip file to me at (e-mail address removed).
| >
| > Event log
| > =========
| > Please send the event lot for Application and System to
| > (e-mail address removed).
| >
| > I'm looking forward to hearing from you.
| >
| > Sincerely,
| > Alex Xie
| > Microsoft Online Support Professional
| > Microsoft Global Technical Support Center
| >
| > Get Secure! - www.microsoft.com/security
| > ================================================
| > When responding to posts, please "Reply to Group"
| > via your newsreader so that others may learn and benefit from your
issue.
| > ================================================
| > This posting is provided "AS IS" with no warranties, and confers no
rights.
| > --------------------
| > | Thread-Topic: RDP Client Error message only on single computer.
| > | thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| > | X-WBNR-Posting-Host: 207.46.19.197
| > | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| > | Subject: RDP Client Error message only on single computer.
| > | Date: Fri, 7 Dec 2007 10:27:00 -0800
| > | Lines: 35
| > | Message-ID: <[email protected]>
| > | MIME-Version: 1.0
| > | Content-Type: text/plain;
| > | charset="Utf-8"
| > | Content-Transfer-Encoding: 7bit
| > | X-Newsreader: Microsoft CDO for Windows 2000
| > | Content-Class: urn:content-classes:message
| > | Importance: normal
| > | Priority: normal
| > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > | Newsgroups: microsoft.public.windowsxp.general
| > | Path: TK2MSFTNGHUB02.phx.gbl
| > | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:149924
| > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > |
| > | Hi,
| > |
| > | I have been called in to help with a tricky issue, at a remote
office,
| > The
| > | users at this remote office connect remotely to another office via
that
| > | offices Small Business Server Remote Web Workspace and visa versa -
both
| > | offices have SBS2003 one configured by me and one by someone else.
There
| > is
| > | one workstation at one location which gets the following error when
| > trying to
| > | connect to the terminal server we have at the other location using
RWW in
| > IE.
| > |
| > | VBScript : Remote Desktop Disconnected
| > | The client could not connect to the remote coputer. Remote
connections
| > | might not be enabled or the computer might be too busy to accept new
| > | connections. It is also possbile that network problems are
preventing
| > your
| > | conneciton. Please try connecting agiain later. If the problem
continues
| > to
| > | occur, contact your administrator.
| > |
| > | Remote Desktop Administration is enabled on this client and I am
using
| > RWW
| > | to connect to the workstation to help diagnose the issue.
| > |
| > | So basically, the client accepts remote desktop connections but is
not
| > able
| > | to make them out. Other people at the same location are working fine
and
| > are
| > | able to make RWW remote desktop connections out, so it's not a
firewall
| > or
| > | server issue. Testing on the two SBS servers produce the same result.
| > |
| > | I think this is an XP issue - given the above and by viewing the
| > behaviour
| > | of the client. It could be an IE issue. The problem exists under
both
| > IE6
| > | and IE7
| > |
| > | Any suggestions would be greatly appreciated.
| > |
| > | Kind Regards
| > |
| > | Ian Robert
| > |
| > |
| > |
| >
| >
|
 
I

Ian Robert

Hi Alex,

I've received the link to the hotfix and the password but when I run the
program I get an error saying "Program too big to fit into memory" - I don't
get prompted for a password. I have tried on an XP machine and a Vista
machine to extract the hotfix from the download package, both give the same
result.

The package name in the email is : 237510_ENU_i386_zip.exe

Thanks

Ian


"Alex Xie [MSFT]" said:
Hi Ian,

Thank you for your quick response. If you have any updates or need any
further assistance, please feel free to let me know. I will follow up as
soon as possible.

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| X-WBNR-Posting-Host: 207.46.193.207
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| References: <[email protected]>
<[email protected]>
| Subject: RE: RDP Client Error message only on single computer.
| Date: Mon, 10 Dec 2007 14:20:01 -0800
| Lines: 202
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:150836
| NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Alex,
|
| It sounds as if the hotfix should fix the issue, I've requested the
hotfix.
| When I next have access to the machine (probably wednesday) - I'll
collect
| the event logs and other diags you requested and send them to you.
|
| Regards
|
| Ian
|
|
| ""Alex Xie [MSFT]"" wrote:
|
| > Hi Ian,
| >
| > Thank you for your post.
| >
| > Given your description about this issue, this issue can be caused by
| > various factors and it's hard to pin down the cause at this time. I
suggest
| > following the steps below to narrow down this issue.
| >
| > Step 1
| > ======
| > You may connect remotely to this client computer in question using RDP
in
| > the same location. For example, connect from siteA-xp-01 to siteA-xp-04.
| >
| > This can help us to narrow down whether this is a Windows XP client
| > computer issue or an Internet Explorer issue.
| >
| > If the issue also happens when this problematic computer is connected
from
| > the same location, let's go ahead to the next step.
| >
| > Step 2
| > ========
| > Check if Remote Desktop is turned on.
| >
| > 1. Logon the problematic computer in console.
| > 2. Right click My Computer and click Properties.
| > 3. On the Remote tab, ensure "Allow users to connect remotely to this
| > computer".
| >
| > Step 3
| > ======
| > 1. On another client computer in the same location, enter the command
| > prompt.
| > 2. Input: telnet <computername> 3389
| >
| > Can this computer be connected?
| >
| > Step 4
| > =======
| > 1. Logon the problematic computer in console.
| > 2. Click Start > Run, type firewall.cpl and press Enter.
| > 3. Turn off the firewall application and then check if the issue can be
| > resolved.
| >
| > Step 5
| > ========
| > According to the KB article 898713, this issue also can occur when
| > Distributed File Systems (DFS) Client functionality is disabled in the
| > following registry subkey on a Windows XP SP2-based computer:
| > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| > When DFS is disabled on a Windows XP SP2-based computer, the Remote
Desktop
| > Protocol (RDP) causes the connection to fail.
| >
| > I'd like to share with you the "hotfix online submission" service that
you
| > can use to request this hotfix 898713:
| > http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| >
| > After completing the relevant info (such as KB ID, product and
language)
| > and providing a valid email address, please click the Submit button. A
| > Microsoft professional will respond to you via e-mail within 8 business
| > hours.
| >
| > More information
| > ===========
| > You receive a "Remote computer has ended the connection" error message
when
| > you use the remote desktop connection tool on a Windows XP SP2-based
| > computer
| > http://support.microsoft.com/kb/898713
| >
| > Step 6
| > ========
| > 1. Right click My Computer and point to Manage.
| > 2. Click the View menu, and then click "Show hidden devices".
| > 3. Expand the System Devices node.
| > 4. Check whether the entry "Terminal Server Device Redirector" is
listed.
| > 5. If this entry doesn't exist, please follow the steps below. If the
entry
| > exists, let's move forward to the Step 2.
| >
| > a. Install devcon from
| > http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
| > b. In the command prompt, run:
| >
| > Terminal Services Device Redirector = "devcon -r install
| > %windir%\inf\machine.inf root\rdpdr"
| > (only run the items within the quotation marks, WITHOUT the quotation
marks)
| >
| > If the issue remains, please collect the following information from the
| > problematic computer and send them to me for research.
| >
| > System Information
| > =============
| > a) Click the Start button, type msinfo32 in the Start Search box and
press
| > Enter key.
| > (b) Wait for a while to complete the System Information generation.
| > (c) Click File Save and save it as an .nfo file. Right click it, click
| > "Send To", and then point to "Compressed (zipped) Folder".
| > (d) Send the zip file to me at (e-mail address removed).
| >
| > Event log
| > =========
| > Please send the event lot for Application and System to
| > (e-mail address removed).
| >
| > I'm looking forward to hearing from you.
| >
| > Sincerely,
| > Alex Xie
| > Microsoft Online Support Professional
| > Microsoft Global Technical Support Center
| >
| > Get Secure! - www.microsoft.com/security
| > ================================================
| > When responding to posts, please "Reply to Group"
| > via your newsreader so that others may learn and benefit from your
issue.
| > ================================================
| > This posting is provided "AS IS" with no warranties, and confers no
rights.
| > --------------------
| > | Thread-Topic: RDP Client Error message only on single computer.
| > | thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| > | X-WBNR-Posting-Host: 207.46.19.197
| > | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| > | Subject: RDP Client Error message only on single computer.
| > | Date: Fri, 7 Dec 2007 10:27:00 -0800
| > | Lines: 35
| > | Message-ID: <[email protected]>
| > | MIME-Version: 1.0
| > | Content-Type: text/plain;
| > | charset="Utf-8"
| > | Content-Transfer-Encoding: 7bit
| > | X-Newsreader: Microsoft CDO for Windows 2000
| > | Content-Class: urn:content-classes:message
| > | Importance: normal
| > | Priority: normal
| > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > | Newsgroups: microsoft.public.windowsxp.general
| > | Path: TK2MSFTNGHUB02.phx.gbl
| > | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:149924
| > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > |
| > | Hi,
| > |
| > | I have been called in to help with a tricky issue, at a remote
office,
| > The
| > | users at this remote office connect remotely to another office via
that
| > | offices Small Business Server Remote Web Workspace and visa versa -
both
| > | offices have SBS2003 one configured by me and one by someone else.
There
| > is
| > | one workstation at one location which gets the following error when
| > trying to
| > | connect to the terminal server we have at the other location using
RWW in
| > IE.
| > |
| > | VBScript : Remote Desktop Disconnected
| > | The client could not connect to the remote coputer. Remote
connections
| > | might not be enabled or the computer might be too busy to accept new
| > | connections. It is also possbile that network problems are
preventing
| > your
| > | conneciton. Please try connecting agiain later. If the problem
continues
| > to
| > | occur, contact your administrator.
| > |
| > | Remote Desktop Administration is enabled on this client and I am
using
| > RWW
| > | to connect to the workstation to help diagnose the issue.
| > |
| > | So basically, the client accepts remote desktop connections but is
not
| > able
| > | to make them out. Other people at the same location are working fine
and
| > are
| > | able to make RWW remote desktop connections out, so it's not a
firewall
| > or
| > | server issue. Testing on the two SBS servers produce the same result.
| > |
| > | I think this is an XP issue - given the above and by viewing the
| > behaviour
| > | of the client. It could be an IE issue. The problem exists under
both
| > IE6
| > | and IE7
| > |
| > | Any suggestions would be greatly appreciated.
| > |
| > | Kind Regards
| > |
| > | Ian Robert
| > |
| > |
| > |
| >
| >
|
 
I

Ian Robert

Alexi,

OK, it was a dodgy download - got it now.

Ian


Ian Robert said:
Hi Alex,

I've received the link to the hotfix and the password but when I run the
program I get an error saying "Program too big to fit into memory" - I don't
get prompted for a password. I have tried on an XP machine and a Vista
machine to extract the hotfix from the download package, both give the same
result.

The package name in the email is : 237510_ENU_i386_zip.exe

Thanks

Ian


"Alex Xie [MSFT]" said:
Hi Ian,

Thank you for your quick response. If you have any updates or need any
further assistance, please feel free to let me know. I will follow up as
soon as possible.

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| X-WBNR-Posting-Host: 207.46.193.207
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| References: <[email protected]>
<[email protected]>
| Subject: RE: RDP Client Error message only on single computer.
| Date: Mon, 10 Dec 2007 14:20:01 -0800
| Lines: 202
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:150836
| NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Alex,
|
| It sounds as if the hotfix should fix the issue, I've requested the
hotfix.
| When I next have access to the machine (probably wednesday) - I'll
collect
| the event logs and other diags you requested and send them to you.
|
| Regards
|
| Ian
|
|
| ""Alex Xie [MSFT]"" wrote:
|
| > Hi Ian,
| >
| > Thank you for your post.
| >
| > Given your description about this issue, this issue can be caused by
| > various factors and it's hard to pin down the cause at this time. I
suggest
| > following the steps below to narrow down this issue.
| >
| > Step 1
| > ======
| > You may connect remotely to this client computer in question using RDP
in
| > the same location. For example, connect from siteA-xp-01 to siteA-xp-04.
| >
| > This can help us to narrow down whether this is a Windows XP client
| > computer issue or an Internet Explorer issue.
| >
| > If the issue also happens when this problematic computer is connected
from
| > the same location, let's go ahead to the next step.
| >
| > Step 2
| > ========
| > Check if Remote Desktop is turned on.
| >
| > 1. Logon the problematic computer in console.
| > 2. Right click My Computer and click Properties.
| > 3. On the Remote tab, ensure "Allow users to connect remotely to this
| > computer".
| >
| > Step 3
| > ======
| > 1. On another client computer in the same location, enter the command
| > prompt.
| > 2. Input: telnet <computername> 3389
| >
| > Can this computer be connected?
| >
| > Step 4
| > =======
| > 1. Logon the problematic computer in console.
| > 2. Click Start > Run, type firewall.cpl and press Enter.
| > 3. Turn off the firewall application and then check if the issue can be
| > resolved.
| >
| > Step 5
| > ========
| > According to the KB article 898713, this issue also can occur when
| > Distributed File Systems (DFS) Client functionality is disabled in the
| > following registry subkey on a Windows XP SP2-based computer:
| > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| > When DFS is disabled on a Windows XP SP2-based computer, the Remote
Desktop
| > Protocol (RDP) causes the connection to fail.
| >
| > I'd like to share with you the "hotfix online submission" service that
you
| > can use to request this hotfix 898713:
| > http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| >
| > After completing the relevant info (such as KB ID, product and
language)
| > and providing a valid email address, please click the Submit button. A
| > Microsoft professional will respond to you via e-mail within 8 business
| > hours.
| >
| > More information
| > ===========
| > You receive a "Remote computer has ended the connection" error message
when
| > you use the remote desktop connection tool on a Windows XP SP2-based
| > computer
| > http://support.microsoft.com/kb/898713
| >
| > Step 6
| > ========
| > 1. Right click My Computer and point to Manage.
| > 2. Click the View menu, and then click "Show hidden devices".
| > 3. Expand the System Devices node.
| > 4. Check whether the entry "Terminal Server Device Redirector" is
listed.
| > 5. If this entry doesn't exist, please follow the steps below. If the
entry
| > exists, let's move forward to the Step 2.
| >
| > a. Install devcon from
| > http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
| > b. In the command prompt, run:
| >
| > Terminal Services Device Redirector = "devcon -r install
| > %windir%\inf\machine.inf root\rdpdr"
| > (only run the items within the quotation marks, WITHOUT the quotation
marks)
| >
| > If the issue remains, please collect the following information from the
| > problematic computer and send them to me for research.
| >
| > System Information
| > =============
| > a) Click the Start button, type msinfo32 in the Start Search box and
press
| > Enter key.
| > (b) Wait for a while to complete the System Information generation.
| > (c) Click File Save and save it as an .nfo file. Right click it, click
| > "Send To", and then point to "Compressed (zipped) Folder".
| > (d) Send the zip file to me at (e-mail address removed).
| >
| > Event log
| > =========
| > Please send the event lot for Application and System to
| > (e-mail address removed).
| >
| > I'm looking forward to hearing from you.
| >
| > Sincerely,
| > Alex Xie
| > Microsoft Online Support Professional
| > Microsoft Global Technical Support Center
| >
| > Get Secure! - www.microsoft.com/security
| > ================================================
| > When responding to posts, please "Reply to Group"
| > via your newsreader so that others may learn and benefit from your
issue.
| > ================================================
| > This posting is provided "AS IS" with no warranties, and confers no
rights.
| > --------------------
| > | Thread-Topic: RDP Client Error message only on single computer.
| > | thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| > | X-WBNR-Posting-Host: 207.46.19.197
| > | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| > | Subject: RDP Client Error message only on single computer.
| > | Date: Fri, 7 Dec 2007 10:27:00 -0800
| > | Lines: 35
| > | Message-ID: <[email protected]>
| > | MIME-Version: 1.0
| > | Content-Type: text/plain;
| > | charset="Utf-8"
| > | Content-Transfer-Encoding: 7bit
| > | X-Newsreader: Microsoft CDO for Windows 2000
| > | Content-Class: urn:content-classes:message
| > | Importance: normal
| > | Priority: normal
| > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > | Newsgroups: microsoft.public.windowsxp.general
| > | Path: TK2MSFTNGHUB02.phx.gbl
| > | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:149924
| > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > |
| > | Hi,
| > |
| > | I have been called in to help with a tricky issue, at a remote
office,
| > The
| > | users at this remote office connect remotely to another office via
that
| > | offices Small Business Server Remote Web Workspace and visa versa -
both
| > | offices have SBS2003 one configured by me and one by someone else.
There
| > is
| > | one workstation at one location which gets the following error when
| > trying to
| > | connect to the terminal server we have at the other location using
RWW in
| > IE.
| > |
| > | VBScript : Remote Desktop Disconnected
| > | The client could not connect to the remote coputer. Remote
connections
| > | might not be enabled or the computer might be too busy to accept new
| > | connections. It is also possbile that network problems are
preventing
| > your
| > | conneciton. Please try connecting agiain later. If the problem
continues
| > to
| > | occur, contact your administrator.
| > |
| > | Remote Desktop Administration is enabled on this client and I am
using
| > RWW
| > | to connect to the workstation to help diagnose the issue.
| > |
| > | So basically, the client accepts remote desktop connections but is
not
| > able
| > | to make them out. Other people at the same location are working fine
and
| > are
| > | able to make RWW remote desktop connections out, so it's not a
firewall
| > or
| > | server issue. Testing on the two SBS servers produce the same result.
| > |
| > | I think this is an XP issue - given the above and by viewing the
| > behaviour
| > | of the client. It could be an IE issue. The problem exists under
both
| > IE6
| > | and IE7
| > |
| > | Any suggestions would be greatly appreciated.
| > |
| > | Kind Regards
| > |
| > | Ian Robert
| > |
| > |
| > |
| >
| >
|
 
Ad

Advertisements

A

Alex Xie [MSFT]

Hi Ian,

Thank you for your update.

Please go ahead to install this hotfix to see if the issue can be resolved.

Sincerely,
Alex Xie

Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: Acg8lY52fyRrabCGRWuULkYazz0c8Q==
| X-WBNR-Posting-Host: 207.46.192.207
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| References: <[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
| Subject: RE: RDP Client Error message only on single computer.
| Date: Wed, 12 Dec 2007 00:04:01 -0800
| Lines: 303
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:151318
| NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Alexi,
|
| OK, it was a dodgy download - got it now.
|
| Ian
|
|
| "Ian Robert" wrote:
|
| > Hi Alex,
| >
| > I've received the link to the hotfix and the password but when I run
the
| > program I get an error saying "Program too big to fit into memory" - I
don't
| > get prompted for a password. I have tried on an XP machine and a Vista
| > machine to extract the hotfix from the download package, both give the
same
| > result.
| >
| > The package name in the email is : 237510_ENU_i386_zip.exe
| >
| > Thanks
| >
| > Ian
| >
| >
| > ""Alex Xie [MSFT]"" wrote:
| >
| > > Hi Ian,
| > >
| > > Thank you for your quick response. If you have any updates or need
any
| > > further assistance, please feel free to let me know. I will follow up
as
| > > soon as possible.
| > >
| > > Sincerely,
| > > Alex Xie
| > > Microsoft Online Support Professional
| > > Microsoft Global Technical Support Center
| > >
| > > Get Secure! - www.microsoft.com/security
| > > ================================================
| > > When responding to posts, please "Reply to Group"
| > > via your newsreader so that others may learn and benefit from your
issue.
| > > ================================================
| > > This posting is provided "AS IS" with no warranties, and confers no
rights.
| > >
| > > --------------------
| > > | Thread-Topic: RDP Client Error message only on single computer.
| > > | thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| > > | X-WBNR-Posting-Host: 207.46.193.207
| > > | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| > > | References: <5A34B9[email protected]>
| > > <[email protected]>
| > > | Subject: RE: RDP Client Error message only on single computer.
| > > | Date: Mon, 10 Dec 2007 14:20:01 -0800
| > > | Lines: 202
| > > | Message-ID: <[email protected]>
| > > | MIME-Version: 1.0
| > > | Content-Type: text/plain;
| > > | charset="Utf-8"
| > > | Content-Transfer-Encoding: 7bit
| > > | X-Newsreader: Microsoft CDO for Windows 2000
| > > | Content-Class: urn:content-classes:message
| > > | Importance: normal
| > > | Priority: normal
| > > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > > | Newsgroups: microsoft.public.windowsxp.general
| > > | Path: TK2MSFTNGHUB02.phx.gbl
| > > | Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windowsxp.general:150836
| > > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| > > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > > |
| > > | Alex,
| > > |
| > > | It sounds as if the hotfix should fix the issue, I've requested the
| > > hotfix.
| > > | When I next have access to the machine (probably wednesday) - I'll
| > > collect
| > > | the event logs and other diags you requested and send them to you.
| > > |
| > > | Regards
| > > |
| > > | Ian
| > > |
| > > |
| > > | ""Alex Xie [MSFT]"" wrote:
| > > |
| > > | > Hi Ian,
| > > | >
| > > | > Thank you for your post.
| > > | >
| > > | > Given your description about this issue, this issue can be caused
by
| > > | > various factors and it's hard to pin down the cause at this time.
I
| > > suggest
| > > | > following the steps below to narrow down this issue.
| > > | >
| > > | > Step 1
| > > | > ======
| > > | > You may connect remotely to this client computer in question
using RDP
| > > in
| > > | > the same location. For example, connect from siteA-xp-01 to
siteA-xp-04.
| > > | >
| > > | > This can help us to narrow down whether this is a Windows XP
client
| > > | > computer issue or an Internet Explorer issue.
| > > | >
| > > | > If the issue also happens when this problematic computer is
connected
| > > from
| > > | > the same location, let's go ahead to the next step.
| > > | >
| > > | > Step 2
| > > | > ========
| > > | > Check if Remote Desktop is turned on.
| > > | >
| > > | > 1. Logon the problematic computer in console.
| > > | > 2. Right click My Computer and click Properties.
| > > | > 3. On the Remote tab, ensure "Allow users to connect remotely to
this
| > > | > computer".
| > > | >
| > > | > Step 3
| > > | > ======
| > > | > 1. On another client computer in the same location, enter the
command
| > > | > prompt.
| > > | > 2. Input: telnet <computername> 3389
| > > | >
| > > | > Can this computer be connected?
| > > | >
| > > | > Step 4
| > > | > =======
| > > | > 1. Logon the problematic computer in console.
| > > | > 2. Click Start > Run, type firewall.cpl and press Enter.
| > > | > 3. Turn off the firewall application and then check if the issue
can be
| > > | > resolved.
| > > | >
| > > | > Step 5
| > > | > ========
| > > | > According to the KB article 898713, this issue also can occur
when
| > > | > Distributed File Systems (DFS) Client functionality is disabled
in the
| > > | > following registry subkey on a Windows XP SP2-based computer:
| > > | > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| > > | > When DFS is disabled on a Windows XP SP2-based computer, the
Remote
| > > Desktop
| > > | > Protocol (RDP) causes the connection to fail.
| > > | >
| > > | > I'd like to share with you the "hotfix online submission" service
that
| > > you
| > > | > can use to request this hotfix 898713:
| > > | > http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| > > | >
| > > | > After completing the relevant info (such as KB ID, product and
| > > language)
| > > | > and providing a valid email address, please click the Submit
button. A
| > > | > Microsoft professional will respond to you via e-mail within 8
business
| > > | > hours.
| > > | >
| > > | > More information
| > > | > ===========
| > > | > You receive a "Remote computer has ended the connection" error
message
| > > when
| > > | > you use the remote desktop connection tool on a Windows XP
SP2-based
| > > | > computer
| > > | > http://support.microsoft.com/kb/898713
| > > | >
| > > | > Step 6
| > > | > ========
| > > | > 1. Right click My Computer and point to Manage.
| > > | > 2. Click the View menu, and then click "Show hidden devices".
| > > | > 3. Expand the System Devices node.
| > > | > 4. Check whether the entry "Terminal Server Device Redirector" is
| > > listed.
| > > | > 5. If this entry doesn't exist, please follow the steps below. If
the
| > > entry
| > > | > exists, let's move forward to the Step 2.
| > > | >
| > > | > a. Install devcon from
| > > | > http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
| > > | > b. In the command prompt, run:
| > > | >
| > > | > Terminal Services Device Redirector = "devcon -r install
| > > | > %windir%\inf\machine.inf root\rdpdr"
| > > | > (only run the items within the quotation marks, WITHOUT the
quotation
| > > marks)
| > > | >
| > > | > If the issue remains, please collect the following information
from the
| > > | > problematic computer and send them to me for research.
| > > | >
| > > | > System Information
| > > | > =============
| > > | > a) Click the Start button, type msinfo32 in the Start Search box
and
| > > press
| > > | > Enter key.
| > > | > (b) Wait for a while to complete the System Information
generation.
| > > | > (c) Click File Save and save it as an .nfo file. Right click it,
click
| > > | > "Send To", and then point to "Compressed (zipped) Folder".
| > > | > (d) Send the zip file to me at (e-mail address removed).
| > > | >
| > > | > Event log
| > > | > =========
| > > | > Please send the event lot for Application and System to
| > > | > (e-mail address removed).
| > > | >
| > > | > I'm looking forward to hearing from you.
| > > | >
| > > | > Sincerely,
| > > | > Alex Xie
| > > | > Microsoft Online Support Professional
| > > | > Microsoft Global Technical Support Center
| > > | >
| > > | > Get Secure! - www.microsoft.com/security
| > > | > ================================================
| > > | > When responding to posts, please "Reply to Group"
| > > | > via your newsreader so that others may learn and benefit from
your
| > > issue.
| > > | > ================================================
| > > | > This posting is provided "AS IS" with no warranties, and confers
no
| > > rights.
| > > | > --------------------
| > > | > | Thread-Topic: RDP Client Error message only on single computer.
| > > | > | thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| > > | > | X-WBNR-Posting-Host: 207.46.19.197
| > > | > | From: =?Utf-8?B?SWFuIFJvYmVydA==?=
<[email protected]>
| > > | > | Subject: RDP Client Error message only on single computer.
| > > | > | Date: Fri, 7 Dec 2007 10:27:00 -0800
| > > | > | Lines: 35
| > > | > | Message-ID: <[email protected]>
| > > | > | MIME-Version: 1.0
| > > | > | Content-Type: text/plain;
| > > | > | charset="Utf-8"
| > > | > | Content-Transfer-Encoding: 7bit
| > > | > | X-Newsreader: Microsoft CDO for Windows 2000
| > > | > | Content-Class: urn:content-classes:message
| > > | > | Importance: normal
| > > | > | Priority: normal
| > > | > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > > | > | Newsgroups: microsoft.public.windowsxp.general
| > > | > | Path: TK2MSFTNGHUB02.phx.gbl
| > > | > | Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windowsxp.general:149924
| > > | > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| > > | > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > > | > |
| > > | > | Hi,
| > > | > |
| > > | > | I have been called in to help with a tricky issue, at a remote
| > > office,
| > > | > The
| > > | > | users at this remote office connect remotely to another office
via
| > > that
| > > | > | offices Small Business Server Remote Web Workspace and visa
versa -
| > > both
| > > | > | offices have SBS2003 one configured by me and one by someone
else.
| > > There
| > > | > is
| > > | > | one workstation at one location which gets the following error
when
| > > | > trying to
| > > | > | connect to the terminal server we have at the other location
using
| > > RWW in
| > > | > IE.
| > > | > |
| > > | > | VBScript : Remote Desktop Disconnected
| > > | > | The client could not connect to the remote coputer. Remote
| > > connections
| > > | > | might not be enabled or the computer might be too busy to
accept new
| > > | > | connections. It is also possbile that network problems are
| > > preventing
| > > | > your
| > > | > | conneciton. Please try connecting agiain later. If the problem
| > > continues
| > > | > to
| > > | > | occur, contact your administrator.
| > > | > |
| > > | > | Remote Desktop Administration is enabled on this client and I
am
| > > using
| > > | > RWW
| > > | > | to connect to the workstation to help diagnose the issue.
| > > | > |
| > > | > | So basically, the client accepts remote desktop connections but
is
| > > not
| > > | > able
| > > | > | to make them out. Other people at the same location are
working fine
| > > and
| > > | > are
| > > | > | able to make RWW remote desktop connections out, so it's not a
| > > firewall
| > > | > or
| > > | > | server issue. Testing on the two SBS servers produce the same
result.
| > > | > |
| > > | > | I think this is an XP issue - given the above and by viewing
the
| > > | > behaviour
| > > | > | of the client. It could be an IE issue. The problem exists
under
| > > both
| > > | > IE6
| > > | > | and IE7
| > > | > |
| > > | > | Any suggestions would be greatly appreciated.
| > > | > |
| > > | > | Kind Regards
| > > | > |
| > > | > | Ian Robert
| > > | > |
| > > | > |
| > > | > |
| > > | >
| > > | >
| > > |
| > >
| > >
|
 
A

Alex Xie [MSFT]

Hi Ian,

How is everything going?

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| X-Tomcat-ID: 70211994
| References: <[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain
| Content-Transfer-Encoding: 7bit
| From: (e-mail address removed) ("Alex Xie [MSFT]")
| Organization: Microsoft
| Date: Wed, 12 Dec 2007 08:16:58 GMT
| Subject: RE: RDP Client Error message only on single computer.
| X-Tomcat-NG: microsoft.public.windowsxp.general
| Message-ID: <[email protected]>
| Newsgroups: microsoft.public.windowsxp.general
| Lines: 348
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:151321
| NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
|
| Hi Ian,
|
| Thank you for your update.
|
| Please go ahead to install this hotfix to see if the issue can be
resolved.
|
| Sincerely,
| Alex Xie
|
| Microsoft Online Support Professional
| Microsoft Global Technical Support Center
|
| Get Secure! - www.microsoft.com/security
| ================================================
| When responding to posts, please "Reply to Group"
| via your newsreader so that others may learn and benefit from your issue.
| ================================================
| This posting is provided "AS IS" with no warranties, and confers no
rights.
|
|
| --------------------
| | Thread-Topic: RDP Client Error message only on single computer.
| | thread-index: Acg8lY52fyRrabCGRWuULkYazz0c8Q==
| | X-WBNR-Posting-Host: 207.46.192.207
| | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| | References: <[email protected]>
| <[email protected]>
| <[email protected]>
| <[email protected]>
| <[email protected]>
| | Subject: RE: RDP Client Error message only on single computer.
| | Date: Wed, 12 Dec 2007 00:04:01 -0800
| | Lines: 303
| | Message-ID: <[email protected]>
| | MIME-Version: 1.0
| | Content-Type: text/plain;
| | charset="Utf-8"
| | Content-Transfer-Encoding: 7bit
| | X-Newsreader: Microsoft CDO for Windows 2000
| | Content-Class: urn:content-classes:message
| | Importance: normal
| | Priority: normal
| | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| | Newsgroups: microsoft.public.windowsxp.general
| | Path: TK2MSFTNGHUB02.phx.gbl
| | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:151318
| | NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
| | X-Tomcat-NG: microsoft.public.windowsxp.general
| |
| | Alexi,
| |
| | OK, it was a dodgy download - got it now.
| |
| | Ian
| |
| |
| | "Ian Robert" wrote:
| |
| | > Hi Alex,
| | >
| | > I've received the link to the hotfix and the password but when I run
| the
| | > program I get an error saying "Program too big to fit into memory" -
I
| don't
| | > get prompted for a password. I have tried on an XP machine and a
Vista
| | > machine to extract the hotfix from the download package, both give
the
| same
| | > result.
| | >
| | > The package name in the email is : 237510_ENU_i386_zip.exe
| | >
| | > Thanks
| | >
| | > Ian
| | >
| | >
| | > ""Alex Xie [MSFT]"" wrote:
| | >
| | > > Hi Ian,
| | > >
| | > > Thank you for your quick response. If you have any updates or need
| any
| | > > further assistance, please feel free to let me know. I will follow
up
| as
| | > > soon as possible.
| | > >
| | > > Sincerely,
| | > > Alex Xie
| | > > Microsoft Online Support Professional
| | > > Microsoft Global Technical Support Center
| | > >
| | > > Get Secure! - www.microsoft.com/security
| | > > ================================================
| | > > When responding to posts, please "Reply to Group"
| | > > via your newsreader so that others may learn and benefit from your
| issue.
| | > > ================================================
| | > > This posting is provided "AS IS" with no warranties, and confers no
| rights.
| | > >
| | > > --------------------
| | > > | Thread-Topic: RDP Client Error message only on single computer.
| | > > | thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| | > > | X-WBNR-Posting-Host: 207.46.193.207
| | > > | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| | > > | References: <[email protected]>
| | > > <[email protected]>
| | > > | Subject: RE: RDP Client Error message only on single computer.
| | > > | Date: Mon, 10 Dec 2007 14:20:01 -0800
| | > > | Lines: 202
| | > > | Message-ID: <[email protected]>
| | > > | MIME-Version: 1.0
| | > > | Content-Type: text/plain;
| | > > | charset="Utf-8"
| | > > | Content-Transfer-Encoding: 7bit
| | > > | X-Newsreader: Microsoft CDO for Windows 2000
| | > > | Content-Class: urn:content-classes:message
| | > > | Importance: normal
| | > > | Priority: normal
| | > > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| | > > | Newsgroups: microsoft.public.windowsxp.general
| | > > | Path: TK2MSFTNGHUB02.phx.gbl
| | > > | Xref: TK2MSFTNGHUB02.phx.gbl
| microsoft.public.windowsxp.general:150836
| | > > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| | > > | X-Tomcat-NG: microsoft.public.windowsxp.general
| | > > |
| | > > | Alex,
| | > > |
| | > > | It sounds as if the hotfix should fix the issue, I've requested
the
| | > > hotfix.
| | > > | When I next have access to the machine (probably wednesday) -
I'll
| | > > collect
| | > > | the event logs and other diags you requested and send them to you.
| | > > |
| | > > | Regards
| | > > |
| | > > | Ian
| | > > |
| | > > |
| | > > | ""Alex Xie [MSFT]"" wrote:
| | > > |
| | > > | > Hi Ian,
| | > > | >
| | > > | > Thank you for your post.
| | > > | >
| | > > | > Given your description about this issue, this issue can be
caused
| by
| | > > | > various factors and it's hard to pin down the cause at this
time.
| I
| | > > suggest
| | > > | > following the steps below to narrow down this issue.
| | > > | >
| | > > | > Step 1
| | > > | > ======
| | > > | > You may connect remotely to this client computer in question
| using RDP
| | > > in
| | > > | > the same location. For example, connect from siteA-xp-01 to
| siteA-xp-04.
| | > > | >
| | > > | > This can help us to narrow down whether this is a Windows XP
| client
| | > > | > computer issue or an Internet Explorer issue.
| | > > | >
| | > > | > If the issue also happens when this problematic computer is
| connected
| | > > from
| | > > | > the same location, let's go ahead to the next step.
| | > > | >
| | > > | > Step 2
| | > > | > ========
| | > > | > Check if Remote Desktop is turned on.
| | > > | >
| | > > | > 1. Logon the problematic computer in console.
| | > > | > 2. Right click My Computer and click Properties.
| | > > | > 3. On the Remote tab, ensure "Allow users to connect remotely
to
| this
| | > > | > computer".
| | > > | >
| | > > | > Step 3
| | > > | > ======
| | > > | > 1. On another client computer in the same location, enter the
| command
| | > > | > prompt.
| | > > | > 2. Input: telnet <computername> 3389
| | > > | >
| | > > | > Can this computer be connected?
| | > > | >
| | > > | > Step 4
| | > > | > =======
| | > > | > 1. Logon the problematic computer in console.
| | > > | > 2. Click Start > Run, type firewall.cpl and press Enter.
| | > > | > 3. Turn off the firewall application and then check if the
issue
| can be
| | > > | > resolved.
| | > > | >
| | > > | > Step 5
| | > > | > ========
| | > > | > According to the KB article 898713, this issue also can occur
| when
| | > > | > Distributed File Systems (DFS) Client functionality is disabled
| in the
| | > > | > following registry subkey on a Windows XP SP2-based computer:
| | > > | > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| | > > | > When DFS is disabled on a Windows XP SP2-based computer, the
| Remote
| | > > Desktop
| | > > | > Protocol (RDP) causes the connection to fail.
| | > > | >
| | > > | > I'd like to share with you the "hotfix online submission"
service
| that
| | > > you
| | > > | > can use to request this hotfix 898713:
| | > > | > http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| | > > | >
| | > > | > After completing the relevant info (such as KB ID, product and
| | > > language)
| | > > | > and providing a valid email address, please click the Submit
| button. A
| | > > | > Microsoft professional will respond to you via e-mail within 8
| business
| | > > | > hours.
| | > > | >
| | > > | > More information
| | > > | > ===========
| | > > | > You receive a "Remote computer has ended the connection" error
| message
| | > > when
| | > > | > you use the remote desktop connection tool on a Windows XP
| SP2-based
| | > > | > computer
| | > > | > http://support.microsoft.com/kb/898713
| | > > | >
| | > > | > Step 6
| | > > | > ========
| | > > | > 1. Right click My Computer and point to Manage.
| | > > | > 2. Click the View menu, and then click "Show hidden devices".
| | > > | > 3. Expand the System Devices node.
| | > > | > 4. Check whether the entry "Terminal Server Device Redirector"
is
| | > > listed.
| | > > | > 5. If this entry doesn't exist, please follow the steps below.
If
| the
| | > > entry
| | > > | > exists, let's move forward to the Step 2.
| | > > | >
| | > > | > a. Install devcon from
| | > > | > http://support.microsoft.com/default.aspx?scid=kb;en-us;311272
| | > > | > b. In the command prompt, run:
| | > > | >
| | > > | > Terminal Services Device Redirector = "devcon -r install
| | > > | > %windir%\inf\machine.inf root\rdpdr"
| | > > | > (only run the items within the quotation marks, WITHOUT the
| quotation
| | > > marks)
| | > > | >
| | > > | > If the issue remains, please collect the following information
| from the
| | > > | > problematic computer and send them to me for research.
| | > > | >
| | > > | > System Information
| | > > | > =============
| | > > | > a) Click the Start button, type msinfo32 in the Start Search
box
| and
| | > > press
| | > > | > Enter key.
| | > > | > (b) Wait for a while to complete the System Information
| generation.
| | > > | > (c) Click File Save and save it as an .nfo file. Right click
it,
| click
| | > > | > "Send To", and then point to "Compressed (zipped) Folder".
| | > > | > (d) Send the zip file to me at (e-mail address removed).
| | > > | >
| | > > | > Event log
| | > > | > =========
| | > > | > Please send the event lot for Application and System to
| | > > | > (e-mail address removed).
| | > > | >
| | > > | > I'm looking forward to hearing from you.
| | > > | >
| | > > | > Sincerely,
| | > > | > Alex Xie
| | > > | > Microsoft Online Support Professional
| | > > | > Microsoft Global Technical Support Center
| | > > | >
| | > > | > Get Secure! - www.microsoft.com/security
| | > > | > ================================================
| | > > | > When responding to posts, please "Reply to Group"
| | > > | > via your newsreader so that others may learn and benefit from
| your
| | > > issue.
| | > > | > ================================================
| | > > | > This posting is provided "AS IS" with no warranties, and
confers
| no
| | > > rights.
| | > > | > --------------------
| | > > | > | Thread-Topic: RDP Client Error message only on single
computer.
| | > > | > | thread-index: Acg4/sIQi6aApIiTT0alMmjo0+J60A==
| | > > | > | X-WBNR-Posting-Host: 207.46.19.197
| | > > | > | From: =?Utf-8?B?SWFuIFJvYmVydA==?=
| <[email protected]>
| | > > | > | Subject: RDP Client Error message only on single computer.
| | > > | > | Date: Fri, 7 Dec 2007 10:27:00 -0800
| | > > | > | Lines: 35
| | > > | > | Message-ID:
<[email protected]>
| | > > | > | MIME-Version: 1.0
| | > > | > | Content-Type: text/plain;
| | > > | > | charset="Utf-8"
| | > > | > | Content-Transfer-Encoding: 7bit
| | > > | > | X-Newsreader: Microsoft CDO for Windows 2000
| | > > | > | Content-Class: urn:content-classes:message
| | > > | > | Importance: normal
| | > > | > | Priority: normal
| | > > | > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| | > > | > | Newsgroups: microsoft.public.windowsxp.general
| | > > | > | Path: TK2MSFTNGHUB02.phx.gbl
| | > > | > | Xref: TK2MSFTNGHUB02.phx.gbl
| microsoft.public.windowsxp.general:149924
| | > > | > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| | > > | > | X-Tomcat-NG: microsoft.public.windowsxp.general
| | > > | > |
| | > > | > | Hi,
| | > > | > |
| | > > | > | I have been called in to help with a tricky issue, at a
remote
| | > > office,
| | > > | > The
| | > > | > | users at this remote office connect remotely to another
office
| via
| | > > that
| | > > | > | offices Small Business Server Remote Web Workspace and visa
| versa -
| | > > both
| | > > | > | offices have SBS2003 one configured by me and one by someone
| else.
| | > > There
| | > > | > is
| | > > | > | one workstation at one location which gets the following
error
| when
| | > > | > trying to
| | > > | > | connect to the terminal server we have at the other location
| using
| | > > RWW in
| | > > | > IE.
| | > > | > |
| | > > | > | VBScript : Remote Desktop Disconnected
| | > > | > | The client could not connect to the remote coputer. Remote
| | > > connections
| | > > | > | might not be enabled or the computer might be too busy to
| accept new
| | > > | > | connections. It is also possbile that network problems are
| | > > preventing
| | > > | > your
| | > > | > | conneciton. Please try connecting agiain later. If the
problem
| | > > continues
| | > > | > to
| | > > | > | occur, contact your administrator.
| | > > | > |
| | > > | > | Remote Desktop Administration is enabled on this client and I
| am
| | > > using
| | > > | > RWW
| | > > | > | to connect to the workstation to help diagnose the issue.
| | > > | > |
| | > > | > | So basically, the client accepts remote desktop connections
but
| is
| | > > not
| | > > | > able
| | > > | > | to make them out. Other people at the same location are
| working fine
| | > > and
| | > > | > are
| | > > | > | able to make RWW remote desktop connections out, so it's not
a
| | > > firewall
| | > > | > or
| | > > | > | server issue. Testing on the two SBS servers produce the
same
| result.
| | > > | > |
| | > > | > | I think this is an XP issue - given the above and by viewing
| the
| | > > | > behaviour
| | > > | > | of the client. It could be an IE issue. The problem exists
| under
| | > > both
| | > > | > IE6
| | > > | > | and IE7
| | > > | > |
| | > > | > | Any suggestions would be greatly appreciated.
| | > > | > |
| | > > | > | Kind Regards
| | > > | > |
| | > > | > | Ian Robert
| | > > | > |
| | > > | > |
| | > > | > |
| | > > | >
| | > > | >
| | > > |
| | > >
| | > >
| |
|
|
 
I

Ian Robert

Hi Alex,

The local engineer has decided to re-image the machine.
I didn't get to apply the hotfix.
I think the issue could be a broken/stuck group policy firewall rule - but
didn't get to diagnose it any further.

Thanks for your help on this matter.

Regards

Ian


"Alex Xie [MSFT]" said:
Hi Ian,

How is everything going?

Sincerely,
Alex Xie
Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| X-Tomcat-ID: 70211994
| References: <[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain
| Content-Transfer-Encoding: 7bit
| From: (e-mail address removed) ("Alex Xie [MSFT]")
| Organization: Microsoft
| Date: Wed, 12 Dec 2007 08:16:58 GMT
| Subject: RE: RDP Client Error message only on single computer.
| X-Tomcat-NG: microsoft.public.windowsxp.general
| Message-ID: <[email protected]>
| Newsgroups: microsoft.public.windowsxp.general
| Lines: 348
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:151321
| NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
|
| Hi Ian,
|
| Thank you for your update.
|
| Please go ahead to install this hotfix to see if the issue can be
resolved.
|
| Sincerely,
| Alex Xie
|
| Microsoft Online Support Professional
| Microsoft Global Technical Support Center
|
| Get Secure! - www.microsoft.com/security
| ================================================
| When responding to posts, please "Reply to Group"
| via your newsreader so that others may learn and benefit from your issue.
| ================================================
| This posting is provided "AS IS" with no warranties, and confers no
rights.
|
|
| --------------------
| | Thread-Topic: RDP Client Error message only on single computer.
| | thread-index: Acg8lY52fyRrabCGRWuULkYazz0c8Q==
| | X-WBNR-Posting-Host: 207.46.192.207
| | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| | References: <[email protected]>
| <[email protected]>
| <[email protected]>
| <[email protected]>
| <[email protected]>
| | Subject: RE: RDP Client Error message only on single computer.
| | Date: Wed, 12 Dec 2007 00:04:01 -0800
| | Lines: 303
| | Message-ID: <[email protected]>
| | MIME-Version: 1.0
| | Content-Type: text/plain;
| | charset="Utf-8"
| | Content-Transfer-Encoding: 7bit
| | X-Newsreader: Microsoft CDO for Windows 2000
| | Content-Class: urn:content-classes:message
| | Importance: normal
| | Priority: normal
| | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| | Newsgroups: microsoft.public.windowsxp.general
| | Path: TK2MSFTNGHUB02.phx.gbl
| | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:151318
| | NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
| | X-Tomcat-NG: microsoft.public.windowsxp.general
| |
| | Alexi,
| |
| | OK, it was a dodgy download - got it now.
| |
| | Ian
| |
| |
| | "Ian Robert" wrote:
| |
| | > Hi Alex,
| | >
| | > I've received the link to the hotfix and the password but when I run
| the
| | > program I get an error saying "Program too big to fit into memory" -
I
| don't
| | > get prompted for a password. I have tried on an XP machine and a
Vista
| | > machine to extract the hotfix from the download package, both give
the
| same
| | > result.
| | >
| | > The package name in the email is : 237510_ENU_i386_zip.exe
| | >
| | > Thanks
| | >
| | > Ian
| | >
| | >
| | > ""Alex Xie [MSFT]"" wrote:
| | >
| | > > Hi Ian,
| | > >
| | > > Thank you for your quick response. If you have any updates or need
| any
| | > > further assistance, please feel free to let me know. I will follow
up
| as
| | > > soon as possible.
| | > >
| | > > Sincerely,
| | > > Alex Xie
| | > > Microsoft Online Support Professional
| | > > Microsoft Global Technical Support Center
| | > >
| | > > Get Secure! - www.microsoft.com/security
| | > > ================================================
| | > > When responding to posts, please "Reply to Group"
| | > > via your newsreader so that others may learn and benefit from your
| issue.
| | > > ================================================
| | > > This posting is provided "AS IS" with no warranties, and confers no
| rights.
| | > >
| | > > --------------------
| | > > | Thread-Topic: RDP Client Error message only on single computer.
| | > > | thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| | > > | X-WBNR-Posting-Host: 207.46.193.207
| | > > | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| | > > | References: <[email protected]>
| | > > <[email protected]>
| | > > | Subject: RE: RDP Client Error message only on single computer.
| | > > | Date: Mon, 10 Dec 2007 14:20:01 -0800
| | > > | Lines: 202
| | > > | Message-ID: <[email protected]>
| | > > | MIME-Version: 1.0
| | > > | Content-Type: text/plain;
| | > > | charset="Utf-8"
| | > > | Content-Transfer-Encoding: 7bit
| | > > | X-Newsreader: Microsoft CDO for Windows 2000
| | > > | Content-Class: urn:content-classes:message
| | > > | Importance: normal
| | > > | Priority: normal
| | > > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| | > > | Newsgroups: microsoft.public.windowsxp.general
| | > > | Path: TK2MSFTNGHUB02.phx.gbl
| | > > | Xref: TK2MSFTNGHUB02.phx.gbl
| microsoft.public.windowsxp.general:150836
| | > > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| | > > | X-Tomcat-NG: microsoft.public.windowsxp.general
| | > > |
| | > > | Alex,
| | > > |
| | > > | It sounds as if the hotfix should fix the issue, I've requested
the
| | > > hotfix.
| | > > | When I next have access to the machine (probably wednesday) -
I'll
| | > > collect
| | > > | the event logs and other diags you requested and send them to you.
| | > > |
| | > > | Regards
| | > > |
| | > > | Ian
| | > > |
| | > > |
| | > > | ""Alex Xie [MSFT]"" wrote:
| | > > |
| | > > | > Hi Ian,
| | > > | >
| | > > | > Thank you for your post.
| | > > | >
| | > > | > Given your description about this issue, this issue can be
caused
| by
| | > > | > various factors and it's hard to pin down the cause at this
time.
| I
| | > > suggest
| | > > | > following the steps below to narrow down this issue.
| | > > | >
| | > > | > Step 1
| | > > | > ======
| | > > | > You may connect remotely to this client computer in question
| using RDP
| | > > in
| | > > | > the same location. For example, connect from siteA-xp-01 to
| siteA-xp-04.
| | > > | >
| | > > | > This can help us to narrow down whether this is a Windows XP
| client
| | > > | > computer issue or an Internet Explorer issue.
| | > > | >
| | > > | > If the issue also happens when this problematic computer is
| connected
| | > > from
| | > > | > the same location, let's go ahead to the next step.
| | > > | >
| | > > | > Step 2
| | > > | > ========
| | > > | > Check if Remote Desktop is turned on.
| | > > | >
| | > > | > 1. Logon the problematic computer in console.
| | > > | > 2. Right click My Computer and click Properties.
| | > > | > 3. On the Remote tab, ensure "Allow users to connect remotely
to
| this
| | > > | > computer".
| | > > | >
| | > > | > Step 3
| | > > | > ======
| | > > | > 1. On another client computer in the same location, enter the
| command
| | > > | > prompt.
| | > > | > 2. Input: telnet <computername> 3389
| | > > | >
| | > > | > Can this computer be connected?
| | > > | >
| | > > | > Step 4
| | > > | > =======
| | > > | > 1. Logon the problematic computer in console.
| | > > | > 2. Click Start > Run, type firewall.cpl and press Enter.
| | > > | > 3. Turn off the firewall application and then check if the
issue
| can be
| | > > | > resolved.
| | > > | >
| | > > | > Step 5
| | > > | > ========
| | > > | > According to the KB article 898713, this issue also can occur
| when
| | > > | > Distributed File Systems (DFS) Client functionality is disabled
| in the
| | > > | > following registry subkey on a Windows XP SP2-based computer:
| | > > | > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| | > > | > When DFS is disabled on a Windows XP SP2-based computer, the
| Remote
| | > > Desktop
| | > > | > Protocol (RDP) causes the connection to fail.
| | > > | >
| | > > | > I'd like to share with you the "hotfix online submission"
service
| that
| | > > you
| | > > | > can use to request this hotfix 898713:
| | > > | > http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| | > > | >
| | > > | > After completing the relevant info (such as KB ID, product and
| | > > language)
| | > > | > and providing a valid email address, please click the Submit
| button. A
| | > > | > Microsoft professional will respond to you via e-mail within 8
| business
| | > > | > hours.
| | > > | >
| | > > | > More information
| | > > | > ===========
| | > > | > You receive a "Remote computer has ended the connection" error
| message
| | > > when
| | > > | > you use the remote desktop connection tool on a Windows XP
| SP2-based
| | > > | > computer
| | > > | > http://support.microsoft.com/kb/898713
| | > > | >
| | > > | > Step 6
| | > > | > ========
| | > > | > 1. Right click My Computer and point to Manage.
| | > > | > 2. Click the View menu, and then click "Show hidden devices".
| | > > | > 3. Expand the System Devices node.
| | > > | > 4. Check whether the entry "Terminal Server Device Redirector"
is
| | > > listed.
| | > > | > 5. If this entry doesn't exist, please follow the steps below.
If
| the
| | > > entry
| | > > | > exists, let's move forward to the Step 2.
| | > > | >
 
Ad

Advertisements

A

Alex Xie [MSFT]

Hi Ian,

You're welcome.

If there is anything else I can help on this matter, please feel free to
post back.

Sincerely,
Alex Xie

Microsoft Online Support Professional
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================
When responding to posts, please "Reply to Group"
via your newsreader so that others may learn and benefit from your issue.
================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Thread-Topic: RDP Client Error message only on single computer.
| thread-index: AchAO0w7hg54vsZhSbi5PU8vhhKALw==
| X-WBNR-Posting-Host: 207.46.193.207
| From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| References: <[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
<[email protected]>
| Subject: RE: RDP Client Error message only on single computer.
| Date: Sun, 16 Dec 2007 15:28:00 -0800
| Lines: 316
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| Newsgroups: microsoft.public.windowsxp.general
| Path: TK2MSFTNGHUB02.phx.gbl
| Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:152880
| NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Hi Alex,
|
| The local engineer has decided to re-image the machine.
| I didn't get to apply the hotfix.
| I think the issue could be a broken/stuck group policy firewall rule -
but
| didn't get to diagnose it any further.
|
| Thanks for your help on this matter.
|
| Regards
|
| Ian
|
|
| ""Alex Xie [MSFT]"" wrote:
|
| > Hi Ian,
| >
| > How is everything going?
| >
| > Sincerely,
| > Alex Xie
| > Microsoft Online Support Professional
| > Microsoft Global Technical Support Center
| >
| > Get Secure! - www.microsoft.com/security
| > ================================================
| > When responding to posts, please "Reply to Group"
| > via your newsreader so that others may learn and benefit from your
issue.
| > ================================================
| > This posting is provided "AS IS" with no warranties, and confers no
rights.
| >
| > --------------------
| > | X-Tomcat-ID: 70211994
| > | References: <[email protected]>
| > <[email protected]>
| > <[email protected]>
| > <[email protected]>
| > <[email protected]>
| > <[email protected]>
| > | MIME-Version: 1.0
| > | Content-Type: text/plain
| > | Content-Transfer-Encoding: 7bit
| > | From: (e-mail address removed) ("Alex Xie [MSFT]")
| > | Organization: Microsoft
| > | Date: Wed, 12 Dec 2007 08:16:58 GMT
| > | Subject: RE: RDP Client Error message only on single computer.
| > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > | Message-ID: <[email protected]>
| > | Newsgroups: microsoft.public.windowsxp.general
| > | Lines: 348
| > | Path: TK2MSFTNGHUB02.phx.gbl
| > | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windowsxp.general:151321
| > | NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
| > |
| > | Hi Ian,
| > |
| > | Thank you for your update.
| > |
| > | Please go ahead to install this hotfix to see if the issue can be
| > resolved.
| > |
| > | Sincerely,
| > | Alex Xie
| > |
| > | Microsoft Online Support Professional
| > | Microsoft Global Technical Support Center
| > |
| > | Get Secure! - www.microsoft.com/security
| > | ================================================
| > | When responding to posts, please "Reply to Group"
| > | via your newsreader so that others may learn and benefit from your
issue.
| > | ================================================
| > | This posting is provided "AS IS" with no warranties, and confers no
| > rights.
| > |
| > |
| > | --------------------
| > | | Thread-Topic: RDP Client Error message only on single computer.
| > | | thread-index: Acg8lY52fyRrabCGRWuULkYazz0c8Q==
| > | | X-WBNR-Posting-Host: 207.46.192.207
| > | | From: =?Utf-8?B?SWFuIFJvYmVydA==?= <[email protected]>
| > | | References: <[email protected]>
| > | <[email protected]>
| > | <[email protected]>
| > | <[email protected]>
| > | <[email protected]>
| > | | Subject: RE: RDP Client Error message only on single computer.
| > | | Date: Wed, 12 Dec 2007 00:04:01 -0800
| > | | Lines: 303
| > | | Message-ID: <[email protected]>
| > | | MIME-Version: 1.0
| > | | Content-Type: text/plain;
| > | | charset="Utf-8"
| > | | Content-Transfer-Encoding: 7bit
| > | | X-Newsreader: Microsoft CDO for Windows 2000
| > | | Content-Class: urn:content-classes:message
| > | | Importance: normal
| > | | Priority: normal
| > | | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > | | Newsgroups: microsoft.public.windowsxp.general
| > | | Path: TK2MSFTNGHUB02.phx.gbl
| > | | Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windowsxp.general:151318
| > | | NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
| > | | X-Tomcat-NG: microsoft.public.windowsxp.general
| > | |
| > | | Alexi,
| > | |
| > | | OK, it was a dodgy download - got it now.
| > | |
| > | | Ian
| > | |
| > | |
| > | | "Ian Robert" wrote:
| > | |
| > | | > Hi Alex,
| > | | >
| > | | > I've received the link to the hotfix and the password but when I
run
| > | the
| > | | > program I get an error saying "Program too big to fit into
memory" -
| > I
| > | don't
| > | | > get prompted for a password. I have tried on an XP machine and a
| > Vista
| > | | > machine to extract the hotfix from the download package, both
give
| > the
| > | same
| > | | > result.
| > | | >
| > | | > The package name in the email is : 237510_ENU_i386_zip.exe
| > | | >
| > | | > Thanks
| > | | >
| > | | > Ian
| > | | >
| > | | >
| > | | > ""Alex Xie [MSFT]"" wrote:
| > | | >
| > | | > > Hi Ian,
| > | | > >
| > | | > > Thank you for your quick response. If you have any updates or
need
| > | any
| > | | > > further assistance, please feel free to let me know. I will
follow
| > up
| > | as
| > | | > > soon as possible.
| > | | > >
| > | | > > Sincerely,
| > | | > > Alex Xie
| > | | > > Microsoft Online Support Professional
| > | | > > Microsoft Global Technical Support Center
| > | | > >
| > | | > > Get Secure! - www.microsoft.com/security
| > | | > > ================================================
| > | | > > When responding to posts, please "Reply to Group"
| > | | > > via your newsreader so that others may learn and benefit from
your
| > | issue.
| > | | > > ================================================
| > | | > > This posting is provided "AS IS" with no warranties, and
confers no
| > | rights.
| > | | > >
| > | | > > --------------------
| > | | > > | Thread-Topic: RDP Client Error message only on single
computer.
| > | | > > | thread-index: Acg7es6EDWclIcM9TGie0KsYLrKN5g==
| > | | > > | X-WBNR-Posting-Host: 207.46.193.207
| > | | > > | From: =?Utf-8?B?SWFuIFJvYmVydA==?=
<[email protected]>
| > | | > > | References:
<[email protected]>
| > | | > > <[email protected]>
| > | | > > | Subject: RE: RDP Client Error message only on single computer.
| > | | > > | Date: Mon, 10 Dec 2007 14:20:01 -0800
| > | | > > | Lines: 202
| > | | > > | Message-ID:
<[email protected]>
| > | | > > | MIME-Version: 1.0
| > | | > > | Content-Type: text/plain;
| > | | > > | charset="Utf-8"
| > | | > > | Content-Transfer-Encoding: 7bit
| > | | > > | X-Newsreader: Microsoft CDO for Windows 2000
| > | | > > | Content-Class: urn:content-classes:message
| > | | > > | Importance: normal
| > | | > > | Priority: normal
| > | | > > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
| > | | > > | Newsgroups: microsoft.public.windowsxp.general
| > | | > > | Path: TK2MSFTNGHUB02.phx.gbl
| > | | > > | Xref: TK2MSFTNGHUB02.phx.gbl
| > | microsoft.public.windowsxp.general:150836
| > | | > > | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
| > | | > > | X-Tomcat-NG: microsoft.public.windowsxp.general
| > | | > > |
| > | | > > | Alex,
| > | | > > |
| > | | > > | It sounds as if the hotfix should fix the issue, I've
requested
| > the
| > | | > > hotfix.
| > | | > > | When I next have access to the machine (probably wednesday) -
| > I'll
| > | | > > collect
| > | | > > | the event logs and other diags you requested and send them to
you.
| > | | > > |
| > | | > > | Regards
| > | | > > |
| > | | > > | Ian
| > | | > > |
| > | | > > |
| > | | > > | ""Alex Xie [MSFT]"" wrote:
| > | | > > |
| > | | > > | > Hi Ian,
| > | | > > | >
| > | | > > | > Thank you for your post.
| > | | > > | >
| > | | > > | > Given your description about this issue, this issue can be
| > caused
| > | by
| > | | > > | > various factors and it's hard to pin down the cause at this
| > time.
| > | I
| > | | > > suggest
| > | | > > | > following the steps below to narrow down this issue.
| > | | > > | >
| > | | > > | > Step 1
| > | | > > | > ======
| > | | > > | > You may connect remotely to this client computer in
question
| > | using RDP
| > | | > > in
| > | | > > | > the same location. For example, connect from siteA-xp-01 to
| > | siteA-xp-04.
| > | | > > | >
| > | | > > | > This can help us to narrow down whether this is a Windows
XP
| > | client
| > | | > > | > computer issue or an Internet Explorer issue.
| > | | > > | >
| > | | > > | > If the issue also happens when this problematic computer is
| > | connected
| > | | > > from
| > | | > > | > the same location, let's go ahead to the next step.
| > | | > > | >
| > | | > > | > Step 2
| > | | > > | > ========
| > | | > > | > Check if Remote Desktop is turned on.
| > | | > > | >
| > | | > > | > 1. Logon the problematic computer in console.
| > | | > > | > 2. Right click My Computer and click Properties.
| > | | > > | > 3. On the Remote tab, ensure "Allow users to connect
remotely
| > to
| > | this
| > | | > > | > computer".
| > | | > > | >
| > | | > > | > Step 3
| > | | > > | > ======
| > | | > > | > 1. On another client computer in the same location, enter
the
| > | command
| > | | > > | > prompt.
| > | | > > | > 2. Input: telnet <computername> 3389
| > | | > > | >
| > | | > > | > Can this computer be connected?
| > | | > > | >
| > | | > > | > Step 4
| > | | > > | > =======
| > | | > > | > 1. Logon the problematic computer in console.
| > | | > > | > 2. Click Start > Run, type firewall.cpl and press Enter.
| > | | > > | > 3. Turn off the firewall application and then check if the
| > issue
| > | can be
| > | | > > | > resolved.
| > | | > > | >
| > | | > > | > Step 5
| > | | > > | > ========
| > | | > > | > According to the KB article 898713, this issue also can
occur
| > | when
| > | | > > | > Distributed File Systems (DFS) Client functionality is
disabled
| > | in the
| > | | > > | > following registry subkey on a Windows XP SP2-based
computer:
| > | | > > | > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
| > | | > > | > When DFS is disabled on a Windows XP SP2-based computer,
the
| > | Remote
| > | | > > Desktop
| > | | > > | > Protocol (RDP) causes the connection to fail.
| > | | > > | >
| > | | > > | > I'd like to share with you the "hotfix online submission"
| > service
| > | that
| > | | > > you
| > | | > > | > can use to request this hotfix 898713:
| > | | > > | >
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request.
| > | | > > | >
| > | | > > | > After completing the relevant info (such as KB ID, product
and
| > | | > > language)
| > | | > > | > and providing a valid email address, please click the
Submit
| > | button. A
| > | | > > | > Microsoft professional will respond to you via e-mail
within 8
| > | business
| > | | > > | > hours.
| > | | > > | >
| > | | > > | > More information
| > | | > > | > ===========
| > | | > > | > You receive a "Remote computer has ended the connection"
error
| > | message
| > | | > > when
| > | | > > | > you use the remote desktop connection tool on a Windows XP
| > | SP2-based
| > | | > > | > computer
| > | | > > | > http://support.microsoft.com/kb/898713
| > | | > > | >
| > | | > > | > Step 6
| > | | > > | > ========
| > | | > > | > 1. Right click My Computer and point to Manage.
| > | | > > | > 2. Click the View menu, and then click "Show hidden
devices".
| > | | > > | > 3. Expand the System Devices node.
| > | | > > | > 4. Check whether the entry "Terminal Server Device
Redirector"
| > is
| > | | > > listed.
| > | | > > | > 5. If this entry doesn't exist, please follow the steps
below.
| > If
| > | the
| > | | > > entry
| > | | > > | > exists, let's move forward to the Step 2.
| > | | > > | >
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top