RDP Authentication Credentials to Server 2003



I connect to a remote site using PPTP VPN. I get authenticated fine using
Vista Ultimate. I can access resources no problems. When I open Remote
Desktop Connection from Vista Ultimate and type in a computer name like
server.abc.local:46531 or ip address x.x.x.x:43567 and click connect, i click
yes to the “connect anyway†prompt. When the "Log On to Windows" window
appears, a Logon Message appears "The system could not log you on. Make sure
your User name and domain are correct, then type your password again.
Letters in passwords must be typed using the correct case". And I click OK.
I notice in the "User name:" field the LOCAL computer name is entered as
server.abc.local:46531\administrator, indicating that i am trying to
authenticate with the "LOCAL" administrator account. (I can simply remove
"server.abc.local:46531" and type the password and click connect and connect
just fine) the "Password:" is entered. and the "Log on to:" field shows the
domain. When I try to edit the credentials from the client the first option
is the LOCAL computer. When i try to use "another account" the domain is
listed as the "LOCAL" computer i am trying to authenticate to. I don't want
to Authenticate to the local computer, using the local computer administrator
account. I want to authenticate using the domain user name and password.
Every time I connect currently i hit the backspace key to remove the "local"
computer name and then type in the password and click connect. I don't want
to remove the computer name, i want to authenticate using my domain account

Andrew McLaren

Hi Joe,

When you run Remote Desktop Connection, click on the "Options" button. This
will expand out the dialogue box to show the Display, Local Resources etc

Under Computer, will be "User Name". Under that, there should be a blue link
saying "You can edit or delete these credentials". If you click on edit, you
will get an "Update your credentials" dialogue. If the current domain isn't
correct, enter your user-name in the form "<domain-name>\<username>" eg
"COMPANYDOM\joe". Then enter your password and click OK. Your domain
credentials should now be saved in Remote Desktop Connection.

Let us know if that doesn't fix the problem for you.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question