RC1 Installation error 0x8007003



This is the second time I've tried to install Vista and come across the same
problem. I first tried with the beta release, now I am trying to install the
RC1. It gets to expanding files, then this error message comes up:

Windows cannot install required files. The file does not exist. Make sure
all files required for installation are available, and restart the
installation. Error code: 0x80070003.

WHAT file does not exist, and why doesnt it? I burned the ISO with Alcohol
120%. On the second attempt, where it listed the partition information, I
clicked advanced and chose to format the drive in case that was causing
problems... still didnt work. I'm not sure how to use the file integrity
checker I've been reading about. If someone could give me a direct link to it
that would be great...it would be a place to start. Can someone help me
figure this out before I give up completely????


Jane C

Did you tick the box to go online and get updates for the install? Does
this still happen if you choose not to go online and get updates before

This error code is usually associated with getting updates.


I got the same error. In fact I got this error about 7 times. I have tried
burning the iso file to dvd using roxio, nero and have even mounted the iso
file as a drive and made a data dvd from that.

I am abandoning RC1 and maybe Windows entirely. No wonder Bill Gate is
distancing himself from Microsoft. I think that Vista will probably be the
last Windows release.



I think I remember an option for that and when reading up on that error, all
I could find were windows update problems, so on the second attempt to
install RC1, I looked for any online option and that time I didnt see one.
This is just weird. How an Vista expect to be able to go online and get
updates before the operating system is even installed. You have to be able to
install the hardware drivers as well. Maybe it assumes that Vista will have
most NIC card drivers available. *Shrugs*

I will try this yet again when I get home and see if I can get any further.
If I DO find the update option, UNcheck it, and still have the same
problem...any other suggestions?



I got the same error.
My system is AMD Athlon 64 X2 Dual Core 4400. Downloaded the 64 bit version.
Have tried the Beta2 32bit version on an IBM laptop, works like a dream.

The 64bit version is looking fopr a driver..... its a clean install attempt.
Any ideas?


I get the same error. My system is AMD Athlon 64 X2 Dual Core 4400. Trying to
install 64 bit version RC1.

Have installed the 32bit Beta2 version on IBM laptop. Works like a dream.


Solution found....

I read some other posts about people having other issues with usb
mouse/keyboards. My computer had a standard connection keyboard and a usb
mouse attached. Anyway, got an adapter and plugged the mouse into the
standard connection. I also replaced the DVD drive with a new one that I had
laying around. What do you know it worked!!!! I think it is probably the
mouse and not the drive that did it but I can't say for such and I don't want
to go back and try with each separately. Try removing any and all usb
connections you have first. If that does not help then try the DVD drive.

Good Luck!!


This is my spec for my machine: Ideal for running Vista 64Bit
CPU Type AMD Athlon 64 X2 4400
Motherboard Name Fatal1ty AN8-SLi (NF-CK804)
Motherboard Chipset NVIDIA nForce4 SLI single
Sytem Memory 2048 MB
BIOS Type Award (01/19/06)
Video Adapter NVIDIA GeForce 7800
GTX (256 MB)
Audio Adapter Realtek AC'97 Audio
Network Adapter NVIDIA nForce
Networking Controller
Floppy Drive Floppy disk drive
Disk Drive Maxtor 6L300S0
Disk Drive Maxtor 6V300F0
Optical Drive HL-DT-ST DVDRRW
Optical Drive SONY DVD RW DW-U10A
(DVD+RW:2.4x/2.4x, DVD-RW:4x/2x, DVD-ROM:8x, CD:24x/10x/32x

C: (NTFS) 286173 MB (256380 MB
F: (NTFS) 286180 MB (266274 MB

Keyboard Standard 101/102-Key
or Microsoft Natural PS/2 Keyboard
Mouse Microsoft USB
Comfort Optical Mouse 3000 (IntelliPoint)


Okay today I downloaded build 5728. I tried to install it with the original
DVD drive that can in my machine and with the USB mouse connected. The
installation failed just like before. I disconnected the USB mouse only and
the installation still failed. I reconnected the USB mouse and replaced the
DVD drive with another one that I had around. The installation worked fine.

So, basically in my case it is the DVD drive. I can install vista with two
different DVD drives but not the one that originally can in the PC. The one
what would not work was a Samsung. The two that worked were a Samsung and a
noname DVD drive that someone gave me.

Hope this helps...

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question